Dear people,

Ever since I have Windows 10 my logins are slow occasionally. The exact problem is that whenever I write my password to log in, it takes about 15 seconds for the desktop to appear. Normally the desktop appears instantaneously and is responsive from that moment on (this has always been the case with windows 8, but also with Windows 10 at the beginning). So my problem is actually not a slow boot, because after the desktop appears everything else is working instantaneously, so Chrome for instance starts up at the moment I launch it. (the same goes for every other app). It's just the moment I have to wait after I put in my password.

This problem comes and goes without me doing anything special. I did a fresh install 2 times in order to fix it. At first it looked like the fresh install fixed it, but time proved wrong, cause it came back after a while.

I tried everything in order to fix it, but to no avail. I unmarked all the boot items in msconfig, I've read all the logfiles (there was nothing of interest), of course there were logs and errors, but those errors were exactly the same as when the problem did not occur. Furthermore I scanned for viruses and malwares (more than 7 anti-malware apps), none of them did detect anything. I also installed soluto to search for an error, but according to soluto my system works fine (and in reality it does work fine, but the slow log in bothers me extremely).

At one point I formatted my pc for the second time (after which the problem disappeared again), but this time I systematically updated and installed applications so that -if the problem were to occur - I would detect the cause of it. More specifically I restarted after every change I made in Windows. If the problem would occur during the next log in, I would know that the cause was the change I made earlier. The funny thing is that it did not occur, even after I finished and fine-tuned my computer to my liking. But exactly after one week it started again. I thought it came because of the update I did earlier, but that was maybe like 3 or 4 restarts before, why did it not occur during the restart after the update? I rolled back, but to no avail, so it was something else. 1 day after that the problem dissappeared again (for like 1 week). Now it came back, and it's more persistent than ever, cause I do have it for more than a week now.

Sorry for the long story but hopefully someone can help me, I would be ever thankful!!