Slow startup times with SSD  

Page 3 of 3 FirstFirst 123

  1. Posts : 80
    Windows 10
    Thread Starter
       #21

    Done and done, still no improvement to boot times.

    zinou said:
    Hi,

    The boot trace you recorded is damaged! Can you record another ?
    Did you get a chance to view my boot trace? I uploaded another once since the previous expired Filebin | xtc34lru3x3v8x8n this expires in 6 days. Thank you.
      My Computer


  2. Posts : 879
    windows 10
       #22

    It didn't show any significant delay!
      My Computer


  3. Posts : 5,298
    Windows 7 HP - Windows 10 Pro - Lubuntu
       #23

    Did you clean drive 1 as instructed on post #17?
      My Computers


  4. Posts : 80
    Windows 10
    Thread Starter
       #24

    Megahertz said:
    Did you clean drive 1 as instructed on post #17?
    Yes I did, now Disk 1 only has one partiton (primary partition )
      My Computer


  5. Posts : 5,298
    Windows 7 HP - Windows 10 Pro - Lubuntu
       #25

    theridon said:
    Yes I did, now Disk 1 only has one partiton (primary partition )
    Did it improve the boot times?
      My Computers


  6. Posts : 51
    W10 22H2 19045.3031
       #26

    Boot partition: MBR or GPT?
    SSD BIOS set to SATA or AHCI?
      My Computer


  7. Posts : 1,120
    11 Home
       #27

    If the issue still persists, maybe you left Fast Startup enabled on the old laptop and disabled it on the new computer?
    Turn On or Off Fast Startup in Windows 10

    Maybe you hooked the HDD up to a port that shares bandwidth with the SSD? You verified in Device Manager that all the necessary drivers are properly installed and devices started successfully, right? Another thing is, sometimes it can help to update drivers and BIOS (firmware). Simply relying on Windows Update to receive the latest drivers is very often a bad idea, as a lot of drivers that get published on Windows Update Catalog from M$ are still outdated (and can be so heavily outdated that they cause all sorts of weird problems in fact, which makes it even harder to troubleshoot other problems). Also, each time when either you do a clean install or you do a repair (in-place upgrade) of Windows you should first remember to physically unplug all USB devices excepting only those ones that are needed to get the job done, like keyboard+mouse.
      My Computers


  8. Posts : 80
    Windows 10
    Thread Starter
       #28

    Megahertz said:
    Did it improve the boot times?
    No

    3Bit said:
    Boot partition: MBR or GPT?
    SSD BIOS set to SATA or AHCI?
    I think it is set to AHCI.
    Gigabyte MB "Sata mode selection" AHCI other option is Intel RST premium.

    The Boot partition says it is NTFS in Disk Management.

    hdmi said:
    If the issue still persists, maybe you left Fast Startup enabled on the old laptop and disabled it on the new computer?
    Turn On or Off Fast Startup in Windows 10

    Maybe you hooked the HDD up to a port that shares bandwidth with the SSD? You verified in Device Manager that all the necessary drivers are properly installed and devices started successfully, right? Another thing is, sometimes it can help to update drivers and BIOS (firmware). Simply relying on Windows Update to receive the latest drivers is very often a bad idea, as a lot of drivers that get published on Windows Update Catalog from M$ are still outdated (and can be so heavily outdated that they cause all sorts of weird problems in fact, which makes it even harder to troubleshoot other problems). Also, each time when either you do a clean install or you do a repair (in-place upgrade) of Windows you should first remember to physically unplug all USB devices excepting only those ones that are needed to get the job done, like keyboard+mouse.
    I'll double check on my mb's manual about the bandwdth thing. The necessary drivers are installed especially for the SSD I downloaded crucial's software and updated it. I did unplug the old HDD when I reinstalled windows onto the SSD.
      My Computer


  9. Posts : 1,120
    11 Home
       #29

    In BIOS settings, have you tried to experiment with M.I.T. | Advanced Memory Settings | Memory Boot Mode | Enable Fast Boot and BIOS Features | Fast Boot | Ultra Fast?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:24.
Find Us




Windows 10 Forums