Page 1 of 2 12 LastLast

  1. Joined : Oct 2014
    Jensen Beach Florida
    Posts : 142
    W-10 Pro Insider Preview
       31 Aug 2015 #1

    Can't enable System Restore


    Noticed my System Protection was not enabled.
    Can't click on the "Turn on......" Does nothing when I try to "Turn on...."
    Attached a pic.
    Attached Thumbnails Attached Thumbnails System Restore.JPG  
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Posts : 17,490
    64-bit Windows 10 Pro build 15014
       31 Aug 2015 #2

    Hello cfourkays,

    Double check in Group Policy to see if you may have a policy enabled that has disabled this.

    Group Policy Editor - Quickly View Enabled Policies in Windows - Windows 7 Help Forums
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Trnava
    Posts : 1,735
    Windows Home x64 (Home per choice)
       31 Aug 2015 #3

    You can also try to run this via CMD as admin:

    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Jensen Beach Florida
    Posts : 142
    W-10 Pro Insider Preview
       31 Aug 2015 #4

    Solved


    Hi Shawn,
    Couldn't locate in the GPSettings.

    TairikuOkami,
    Couldn't find the 2 keys to delete so I added the last key.

    I don't know where you found this but it worked.

    Noticed it wasn't working when I tried to create an RP prior to installing the new Build 10532

    Thanks to both

    Pete

    Attached Thumbnails Attached Thumbnails New RP.JPG  
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Posts : 17,490
    64-bit Windows 10 Pro build 15014
       31 Aug 2015 #5

    Great news Pete.
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Jensen Beach Florida
    Posts : 142
    W-10 Pro Insider Preview
       31 Aug 2015 #6

    All W-10


    Just checked my work laptop with W-10 and found the same thing.
    Adding that Reg key also fixed it.

    TairikuOkami,
    The first 2 keys were not found on this PC also.
    Pete
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Trnava
    Posts : 1,735
    Windows Home x64 (Home per choice)
       31 Aug 2015 #7

    Glad it worked out, took me some time to find the key hidden in the depths of the internet.
      My System SpecsSystem Spec


  8. Joined : Dec 2015
    Posts : 1
    win10
       31 Dec 2015 #8

    great


    cfourkays said: View Post
    Just checked my work laptop with W-10 and found the same thing.
    Adding that Reg key also fixed it.

    TairikuOkami,
    The first 2 keys were not found on this PC also.
    Pete
    Thank you TairikuOkami, your solution worked great. Don't know how restore got turned off though.
    thanks Jeff
      My System SpecsSystem Spec


  9. Joined : Jan 2016
    Posts : 2
    Windows 10
       06 Jan 2016 #9

    jefft104 said: View Post
    Thank you TairikuOkami, your solution worked great. Don't know how restore got turned off though.
    thanks Jeff
    Hi,

    This looks promising but I tried opening up CMD as admin (and it could not find the two entries to delete, as others above have experienced) but when I cut/paste and pressed 'enter' for the third command, it came back saying 'ERROR: Access is denied'.

    The prompt is 'C: \Windows\system32>' - is that right and if not how do I change that?

    As a user of PCs for 30 years, Windows 10 makes we want to cry. So frustrating - like an incomplete beta and just, broken.
      My System SpecsSystem Spec


  10. Joined : Jan 2016
    Posts : 2
    Windows 10
       06 Jan 2016 #10

    Sussed it, I had to find CMD in 'apps' and right click, choose 'run as administrator'. Then it accepted that key.

    I can now turn on System Restore.

    Thanks a lot!
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
System Restore
Hi There I have tried to create a SR point but I get this message....33383 How do I rectify this please Regards Bob
Performance & Maintenance
System Restore not making restore point before updates.
So why did Microsoft change this? If I remember correctly all previous versions would create a system restore point before doing Microsoft updates. Since 10 installed all updates that come in for me are downloaded and installed without a restore...
Performance & Maintenance
System Restore disabled and cannot enable it
Hi Since installing Windows 10 I've had a problem with System Restore. I've searched the web (including this forum) but so far have not found anyone with my particular problem. I'm not saying they're not there, just that I've not found them yet....
General Support
Solved System Restore
How do I get to system restore on Windows 10?
General Support
Solved How do I enable system protection on my secondary HDD?
I have disable system protection on my primary (C:\) which is an SSD. When trying to enable system protection on my 1TB HDD (E:\), the option is simply greyed out. I had hoped to save writes on my SSD to increase it's lifespan, and it appears...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.
Find Us
Twitter Facebook Google+



Windows 10 Forums