Page 2 of 3 FirstFirst 123 LastLast
  1.    01 Sep 2015 #11
    Join Date : Jun 2015
    Posts : 12,682
    Windows 10 Pro

    Quote Originally Posted by CaptObvious View Post
    Axe, we already did this, see 2nd and 3rd posts.
    The difference is the taskmanager, that counts too.
      My ComputersSystem Spec
  2.    03 Sep 2015 #12

    Quote Originally Posted by CaptObvious View Post
    I have tried disabling all non Microsoft services, but still the same issue occurs. the only difference is that it doesn't seem to last as long.
    I've got 7 win 10 machines running. 1 with clean install. The clean install does it for about 60 seconds. The others a little longer. The delay is always right after sign-in. I bring up task manager and wait for it to finish before using the machine.

    I've heard that disabling superfetch helps.
      My ComputerSystem Spec
  3.    03 Sep 2015 #13
    Join Date : Aug 2015
    Posts : 11
    Windows 10
    Thread Starter

    I tried disabling superfetch and other things, it did not help.
    Sadly fast boot and hibernate does not work either, so I had to disable it, so I have to do a full/slow boot every time.
      My ComputerSystem Spec
  4.    04 Sep 2015 #14

    I've discovered that once you can bring up task manager, go to the performance tab and open resource monitor (link at bottom). Then go to disk tab and in the lower window click on total and sort from largest to least. You can see exactly which processes are using the most disk.
      My ComputerSystem Spec
  5.    04 Sep 2015 #15

    I've watched my development machine in a VM, and it appears to be windows defender cache files.
      My ComputerSystem Spec
  6.    04 Sep 2015 #16
    Join Date : Aug 2015
    Posts : 11
    Windows 10
    Thread Starter

    Quote Originally Posted by pete1208 View Post
    I've discovered that once you can bring up task manager, go to the performance tab and open resource monitor (link at bottom). Then go to disk tab and in the lower window click on total and sort from largest to least. You can see exactly which processes are using the most disk.
    already done that, see my very first post.
      My ComputerSystem Spec
  7.    09 Mar 2016 #17
    Join Date : Mar 2016
    Posts : 3
    windows 10

    Hello


    Quote Originally Posted by CaptObvious View Post
    For the last week or so my system has been very slow to startup, and during this time the disk shows at 100% usage.
    It takes at least 5-10 minutes until everything has loaded and disk usage returns to normal and the system is usable.

    I have checked the resource monitor and there is nothing specific that is thrashing the disk, the top apps consuming most I/O changes as the system starts.
    I have uninstalled McAfee to rule that out.
    If I start in safe mode, then everything is fine.
    I have tried stopping certain services which I have read are common culprits, such as superfetch and shadow copy, but it had no effect.
    So, I wil be grateful if you told me how whose possible to start it in safe mode, cause I could't .....I use all "F" keys but whoesn't possible to iniciate in safe mode ( I whose interested to start it in safe mode with network); not even task manager I wasn't able to start it, not even "cmd" command. I look like frozen system .....I whose try to scan it with antivirus live cd based on Linux, but don't let me connect to internet either to scan it. Is a kind of urgent, thanks !
      My ComputerSystem Spec
  8.    09 Mar 2016 #18
    Join Date : Mar 2016
    Posts : 1
    Windows 10 Home

    Culprit is windows defender, to disable it use this application.

    NoDefender.zip - Speedy Share - upload your files here
      My ComputerSystem Spec
  9.    10 Mar 2016 #19
    Join Date : Jun 2015
    Posts : 236
    Win10 Pro x64

    Quote Originally Posted by CaptObvious View Post
    Windows says I only have an SSD, thus won't allow me to defrag it as SSD doesn't need to be defragged. I assume this is going to be an issue as obviously the HDD does need to be derfragged
    In 8 or 8.1 and 10, you no longer need to defrag. Windows runs a process that automatically defrags your drive in the background. WHich is why anytime you open disk management and click analyze it says you do not need one :P I forget which process it is...
      My ComputerSystem Spec
  10.    10 Mar 2016 #20
    Join Date : Mar 2016
    Posts : 3
    windows 10

    Quote Originally Posted by Crunch View Post
    Culprit is windows defender, to disable it use this application.

    NoDefender.zip - Speedy Share - upload your files here
    , listen, perhaps you don't undestand me. The computer is totaly frozen, so it's impossible to instal/remove something, even shutdown sometime doesn't work, meaning fisical shutdown button.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved High Disk Usage during Startup, slows down my pc
Hi, I just installed win 10 last day, and it was going fine, no conflicts on the drivers whatsoever. But after a day, when I booted up, it seems to have slowed down to a point that everything does not respond to my inputs, though it does after a...
Performance & Maintenance
Intel RST RAID driver in Windows 10 causing disk errors!
Hi, I have a PC with Asus P9X79 Deluxe motherboard. It has Intel chipset and Intel BIOS RAID (RSTe) and 6 SATA ports connected to it. The chipset IDE controller lists in Linux as: Intel Corporation C600/X79 series chipset SATA RAID Controller...
Drivers and Hardware
100% Disk Usage Slow Computer
System Spec Computer type:Laptop System Manufacturer/Model Number:HP Envy Touchsmart 15 OS:Windows 10 CPU:Intel Core i7 4700mq Memory:16 GB Graphics Card(s):Nvidia Hey all,
Performance & Maintenance
IAStorDataSvc causing high CPU and Memory usage after Win 10 upgradeI
I was prompted to upgrade to Windows 10 from my Windows 7 desktop. After not seeing any performance increase, in fact, the cursor was moving in jerks and things were very slow. I looked at task manager and the IADataStorSvc was using over 50% CPU...
Performance & Maintenance
Very Slow Boot and High Disk Usage After Logon After a Clean Install
Hi everyone. I was having long boot time issues with windows 7. It was taking more than 5-6 mins for my pc to become responsive on desktop. Then I upgraded windows 10 today , issue still persisted. After that , I tried clean installing the 10. I...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums