1. Joined : Aug 2015
    Posts : 123
    Windows 10 Pro 64bit
       30 Aug 2015 #1

    Running sfc /scannow shows that there are errors


    Things are not going well for me. Multiple system issues are being reported in the Reliability Monitor although these are not obvious while using the OS.

    One of the things I have now tried is sfc /scannow from a command prompt in both normal and safe modes. It reports some errors. I'm reviewed the CBS log it writes to (I have not included the entire log, as it is 11MB) and I see countless entries along the lines of the ones below:

    2015-08-30 11:40:22, Info CSI 000005c3 [DIRSD OWNER WARNING] Directory [ml:164{82},l:162{81}]"\??\C:\Windows\System32\WindowsPowerShell\v1.0\Modules\NetworkSwitchManager\en-US" is not owned but specifies SDDL in component Microsoft-NetworkSwitch-Management.Resources, pA = amd64, Culture = [l:10{5}]"en-US", nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}

    2015-08-30 11:40:30, Info CSI 000007f5 Warning - Overlap: Duplicate ownership for directory [l:108{54}]"\??\C:\Program Files\Common Files\Microsoft Shared\Ink" in component Microsoft-Shared-Ink-Directory, Version = 10.0.10240.16384, pA = amd64, nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}

    2015-08-30 11:46:45, Info CSI 00004ff6 Hashes for file member \SystemRoot\WinSxS\amd64_microsoft.windows.powershell.v3.common_31bf3856ad364e35_10.0.10240.16384_no ne_9f8b0cd11e52ad99\Microsoft.PowerShell.Host.psd1 do not match actual file [l:60{30}]"Microsoft.PowerShell.Host.psd1" :
    Found: {l:32 b:3h2o83kd616loRyaZxebHiQKoUl5Uko8wordDjYSwP4=} Expected: {l:32 b:lJUQUADTDWs/peQMEHbT6ui7JppshVDqlD2o9W4KG+o=}
    2015-08-30 11:46:45, Info CSI 00004ff7 [SR] Cannot repair member file [l:60{30}]"Microsoft.PowerShell.Host.psd1" of Microsoft.Windows.PowerShell.V3.Common, Version = 10.0.10240.16384, pA = amd64, nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35} in the store, hash mismatch

    2015-08-30 11:46:45, Info CSI 00004ffe [SR] Could not reproject corrupted file [ml:162{81},l:160{80}]"\??\C:\Windows\System32\WindowsPowerShell\v1.0\Modules\Microsoft.PowerShell.Host"\[l:60{30}]"Microsoft.PowerShell.Host.psd1"; source file in store is also corrupted
    2015-08-30 11:46:45, Info CSI 00004fff [DIRSD OWNER WARNING] Directory [ml:168{84},l:166{83}]"\??\C:\Windows\System32\WindowsPowerShell\v1.0\Modules\Microsoft.PowerShell.Utility" is not owned but specifies SDDL in component Microsoft.Windows.PowerShell.V3.Common, pA = amd64, nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}

    Any ideas? Or must I toss my EVO840 SSD which is not that old. I also ran chkdsk in safe mode and there were no errors reported on that.
      My System SpecsSystem Spec


  2. Joined : Jun 2015
    Posts : 10,910
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       30 Aug 2015 #2

    Hi Gregh,

    Please upload the log file using a 3rd party uploader.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 123
    Windows 10 Pro 64bit
       30 Aug 2015 #3

    Hi, can you advise on what 3rd party uploaded options I can use? I only
    know of Photobucket and maybe Dropbox?
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    Posts : 10,910
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       30 Aug 2015 #4

    Dropbox, onedrive, mediafire.
    There are lots of them.
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 68
    Windows 10
       30 Aug 2015 #5

    Open admin command prompt type the line below
    Dism /online /cleanup-image /restorehealth

    Done. Make sure you connected to the internet when you do this command.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Pace, Florida
    Posts : 74
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free
       30 Aug 2015 #6

    The SFC log is very cryptic and there's a lot of data to wade through. I would recommend that you download SFCFIX.EXE from http://thetechcookbook.com/automatic...ir-sfcfix-exe/ and run it. I've used SFCFIX before when I had some SCANNOW errors and it sifted thru the cryptic details and simply applied the fix for me. Hope this helps you.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 123
    Windows 10 Pro 64bit
       01 Sep 2015 #7

    OK, I have uploaded my CBS log, link is below in this post (Dropbox). File is 9MB. Hopefully you clever guys (and girls) can make head or tail of what is going on here. Gibberish to me but what I do notice is this:
    1. There are no specific reports of 'corrupt' files
    2. There are multiple reports of ownership - either directory is not owned or duplicate ownership.
    3. As per advice of moondoggy, I ran SFCFIX.EXE. It found no errors at all.

    This log was run immediately after a CLEAN install from a USB ISO on the UEFI Bios. No apps or antivirus etc installed. Further, the OS was installed to a brand new, out of the box SSD (Samsung EVO850 500GB) using the installation guide in these forums.

    Is it possible that these errors would be eradicated if I installed Windows from a DVD (would require me purchasing it with the additional license :-(

    Really appreciate the help - this is driving me nuts! I never had any of these issues under Win 7.

    Dropbox - CBS.log
      My System SpecsSystem Spec


  8. Joined : Jun 2015
    Posts : 10,910
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       01 Sep 2015 #8

    It seems there is 1 file causing troubles.
    Please try the following:
    Open an admin command prompt
    Copy/paste sfc/scannow
    Reboot
    Open an admin command prompt
    Enter sfc/scannow again
    See if the message from sfc is "Windows Resource Protection did not find any integrity violation"
    If the message is different, try sfc, reboot, sfc, a few times.

    After you have tried this a couple of times and the message is still not "Windows Resource Protection did not find any integrity violation", copy/paste the following command "DISM /Online /Cleanup-Image /RestoreHealth"

    Note   Note
    If SFC (system file check) has found a/some violation(s) you need to reboot in order for SFC to try to fix the problems.
    If SFC can't fix the problems after a couple of tries, then you can try the dism commands, earlier is not necessary
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 123
    Windows 10 Pro 64bit
       01 Sep 2015 #9

    Thanks axe0,

    I am at work now but as soon as I get home, will try this and report back.

    Just to confirm though - do I include the copy/paste part or just type scf /scannow ?
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 123
    Windows 10 Pro 64bit
       01 Sep 2015 #10

    I tried what has been suggested above but no joy.....Well, the issue is sorted out now. I shelled out for a DVD copy of Windows 10 Pro. Installed it and no more issues when running sfc /scannow. I downloaded the USB ISO twice and got the error so I recon the USB ISO files as delivered from MS are simply not 100% compatible with my system. For whatever reason, a DVD install sorted it. Thanks for the help though, really appreciate it.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved SFC /scannow - errors
Hey all! I recently upgrade to Windows 10 2 weeks ago and for kicks I decided to run an SFC /scannow .. and It found a whole slew of errors! It's weird because I don't see anything wrong with the OS but I know there are according to the scanner....
Performance & Maintenance
sfc /scannow: unable to repair some errors; error 800f081f
33374 What affect will these errors have on Windows 10? Are they repairable, if so, how?
Performance & Maintenance
sfc /scannow cant fix errors dism is unable to find source.
I've been using Microsoft's OSs since dos 6ish and win 3.11. I always adapt early and usually figure the bugs out on my own, this time not so much. So i updated from win 8.1 pro x64 to win 10 pro x64 on day 2 of RTM as soon as I got my invite. I had...
Performance & Maintenance
Solved sfc /scannow found errors
I ran "sfc /scannow" just for the heck of it and it found the following errors. 32091 32090 Can anyone decipher the issue(s) it's pointing to? And perhaps know how to resolve it?
Performance & Maintenance
SFC/SCANNOW and DISM found errors, but couldnt fix them
Hello. My laptop become slower and slower every year, but seeing my father's PC running Windows 10 flawlessly with about a half of my laptop specs, I've started to wonder if i'm doing something wrong. Therefore, searching the forums, I've found ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums