Windows 10: Help ! System Interrupts are running are crippling CPU Solved


  1. Posts : 966
    W10 pro x86 and W10 x86
       02 Oct 2014 #1

    Help ! System Interrupts are running are crippling CPU


    All installed OK but unusable due to System Interrupts hogging the CPU. I don't know what these are but I'm unable to stop the process in task manager, the end process box is greyed out for this.
    Attached Thumbnails Attached Thumbnails System Interupts.PNG  
      My ComputerSystem Spec

  2.    02 Oct 2014 #2

    Did you install any third party drivers? If so, i'd uninstall them
      My ComputerSystem Spec


  3. Posts : 966
    W10 pro x86 and W10 x86
    Thread Starter
       02 Oct 2014 #3

    Hi Mystere, your spot on... I didn't, but MS did. The culprit is the Atheros WiFi driver. I've found a Vista one that works and that has brought the CPU and interrupts right down.
      My ComputerSystem Spec


 

Related Threads
N/B/running hot in Drivers and Hardware
My North Bridge is at 126%. It's on a Asus Crosshair IV Formula Motherboard http://i2.photobucket.com/albums/y11/davidl1l/Capture4-1.jpg Now this one I built for my boy and it sat lol for about a year. I'M RIDING IT NOW. Is that to hot for...
programs not running... in Installation and Upgrade
Friends came over... wanted to show them the Windows 10 beta I am running. When i click on the start icon, nothing. When I click on IE-11 nothing. Yet when I click on File-explorer or FireFox there isn't a problem. I have rebooted and...
Hello, my first post here, hope it's in the right place. I've been running Windows 10 since the day after the preview was released. However I took a different route than most when evaluating the OS, I installed it on my school laptop. Now it's not...
while trying to figure why current Goog Chrome eats cpu's, I was surprised to see a generic "System Interrupts" listed in Task Manager in windows 10, constantly munching 40-50% of cpu - with no identity or info shown..... what is that? a logging...
Running on 1 core out of 4 in Drivers and Hardware
Did anybody check Advanced Boot options in Msconfig. Seemed to me that my computer is booting too slow, checked those options and lo and behold it's been set to one core only. !!!! After fixing that it boots and run much faster.

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:11.
Find Us