Win10 repeated noticing my mouse as New


  1. Posts : 4
    Windows 10 Pro 64-bit
       #1

    Win10 repeated noticing my mouse as New


    Hey Everybody :)
    Maybe somebody can help here... My "Win10" keeps sounding the notification something new has been acknowledged (3 quick tones), this can happen every minute for a span or only a few times in an evening. During that notice the Mouse freezes and the "Mouse Wheel" is totally *Useless always. I've tried updating the mouse driver, updating the entire PC they both always say the "best driver is already installed" every time. I've tried searching for the specific driver for this mouse (Logitech M-500) and installing but no change. As minor as these may seem they are very.. very frustrating especially when needed plus this shows something is wrong and the automatic Win10 updater is not working correctly. This is the 3rd mouse I've had and all same results so it can't be the mouses problem. The Win10 troubleshooter also says there is no problem. Is there anybody that knows how to fix this?

    Windows 10 Pro 64-bit (10.0, Build 18363) (18362.19h1_release.190318-1202)
    HP ProDesk
      My Computer

  2. steve108's Avatar
    Posts : 19,672
    19041.1466 - 2004/20H1 Pro x64
       #2

    Hello Mike and welcome to Tenforums ,

    Check the Event Viewer and Windows Reliability history for clues around the time this problem happens.

    Do this now Run SFC Command in Windows 10 just to make sure no Windows issues are found.
      My Computer

  3. Bobby Phoenix's Avatar
    Posts : 598
    Windows 10 Pro 64-bit
       #3

    Since you say this is the third mouse, and they all do it, have you tried plugging them into a different port? Or do they still do it no matter what port they are plugged into? Maybe the port is bad?
      My Computer


  4. Posts : 4
    Windows 10 Pro 64-bit
    Thread Starter
       #4

    Yes, all three Mouses (Mice?) acted the Same, Useless scroll wheel and these last months the repeating notification Win10 noticed the mouse (Definitely Not New). Yes, I've tried changing the plug in port quite a few times, nothing changes. Just an hour before Win10 said it finished the installation of this mouse however it's the same mouse that's been here for months (This happens over and over). The same "Three quick tones" pause in the mouse and useless scroll wheel. I've downloaded drivers for this M-500 mouse so many times, Win10 keeps saying the current mouse drivers are the best and yet nothing changes. Sometimes the "Three quick tones/pause" happens often, sometimes only a few times a night; mouse wheel is always useless.
    As a matter of fact, I still believe it was after a "Shut down and update" this started, grrr. Any help would be appreciated :).

    - - - Updated - - -

    steve108 said:
    Hello Mike and welcome to Tenforums ,

    Check the Event Viewer and Windows Reliability history for clues around the time this problem happens.

    Do this now Run SFC Command in Windows 10 just to make sure no Windows issues are found.
    I did do this earlier, twice; as soon as the scan completes the window closed. I took that to mean it found no problems.
    Last edited by MikeCobalt; 05 Dec 2021 at 00:26.
      My Computer

  5. steve108's Avatar
    Posts : 19,672
    19041.1466 - 2004/20H1 Pro x64
       #5

    MikeCobalt said:
    Yes, all three Mouses (Mice?) acted the Same, Useless scroll wheel and these last months the repeating notification Win10 noticed the mouse (Definitely Not New). Yes, I've tried changing the plug in port quite a few times, nothing changes. Just an hour before Win10 said it finished the installation of this mouse however it's the same mouse that's been here for months (This happens over and over). The same "Three quick tones" pause in the mouse and useless scroll wheel. I've downloaded drivers for this M-500 mouse so many times, Win10 keeps saying the current mouse drivers are the best and yet nothing changes. Sometimes the "Three quick tones/pause" happens often, sometimes only a few times a night; mouse wheel is always useless.
    As a matter of fact, I still believe it was after a "Shut down and update" this started, grrr. Any help would be appreciated :).

    - - - Updated - - -



    I did do this earlier, twice; as soon as the scan completes the window closed. I took that to mean it found no problems.
    Sorry, what window are you referring to that closed on its own?
      My Computer


  6. Posts : 4
    Windows 10 Pro 64-bit
    Thread Starter
       #6

    Steve, I did run the "SFC" twice. I watched the scan run and both times the scan completed the window simply closed. I took that to mean nothing out of ordinary was found to highlight. Since then I (again) tried *Uninstalling the Mouse> Turn PC off> Start PC> Reattach Mouse in a different port> auto detect and install. All that did happen but as usual the "New Device detected tone" has happened cursor pauses, and the scroll wheel is still useless.

    steve 108: "Do this now Run SFC Command in Windows 10 just to make sure no Windows issues are found".
      My Computer


  7. Posts : 140
    Windows 10
       #7

    MikeCobalt said:
    Hey Everybody :)
    Maybe somebody can help here... My "Win10" keeps sounding the notification something new has been acknowledged (3 quick tones), this can happen every minute for a span or only a few times in an evening. During that notice the Mouse freezes and the "Mouse Wheel" is totally *Useless always. Windows 10 Pro 64-bit (10.0, Build 18363) (18362.19h1_release.190318-1202)
    HP ProDesk
    IOW, your corded (i.e., USB) mouse keeps disconnecting.
    That may indicate an issue with the USB Root Hub device(s).

    Try this: In Control Panel\Device Manager, Open up Universal Serial Bus controllers and check the Properties on each USB Root Hub device. On the Power Management tab, make sure that "Allow the computer to turn off the device to save power" is unchecked/unticked. Hey, as long as you're there, do the same thing for all the Generic USB Hub devices too. Allowing the computer to turn off devices has given me no end of headaches.

    If that fails, update the USB Root Hub device drivers.
      My Computer

  8. steve108's Avatar
    Posts : 19,672
    19041.1466 - 2004/20H1 Pro x64
       #8

    Have you tried wiggling the mouse cord or tested in on another PC? Maybe the mouse itself is bad.
      My Computer


  9. Posts : 4
    Windows 10 Pro 64-bit
    Thread Starter
       #9

    Hey "Eksy61", I did check those; they were *All ticked to turn off to save power. I've UNticked every one of them and ran though the list updating and refreshing; I don't think the updating and refreshing did anything but considering how long I've dealt with this I felt *Compelled. Now hopefully we'll see this "Issue of Pestilence" disappear.
    P.S. Fingers Crossed

    steve108, I've had 3 mice/mouses since this issue started hoping it would stop and it was the mouse. It isn't the mouse, cord or any of the ports I've tried. The "3 tone new device found" persists through every mouse and port I've tried. Hopefully this new idea of Turning off the Power Saver to the port's idea works. Odd though that it can decide to put a port to sleep *While it's actively being used and sometimes within a minute of the last time it tried.

    - - - Updated - - -

    Hey everybody :) It's been *About 24hrs and the "New Device Detected tones" have been *Greatly reduced. It's happened only a few times since (7 I think) I UNchecked the "Power Mgmt" settings for the USB Hub Devices and now the mouse scroll wheel works most of the time. This issue still happens but only Rarely and the mouse wheel is working now. Turning the Power Mgmt *Off has always been one of the first things I do with each new PC and the main menu for that still reflects that; why that would be disabled but the parts of the whole being set to power down is beyond me why but it was, (I'm still convinced all this began After one of the "Shut off and upgrade" nights; I didn't want that). This seems to be a good route to use to fix this altogether.
    Thanks to
    steve108
    Eksy61
    Bobby Phoenix
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:06.
Find Us




Windows 10 Forums