Slow After Re-installation

Page 1 of 4 123 ... LastLast

  1. Posts : 187
    Windows 10 Home
       #1

    Slow After Re-installation


    Hi,

    I've just 're-set' Windows 10 on one of my laptops using the local resetting system (sorry, can't remember what it's called, but it's when you use the onboard setting rather than using a downloaded version). I set it for resetting all - no saving of programs or files. The reason for doing this was because the whole system had become extremely slow and I had attempted to do everything that was normal to speed things up. (Whether resetting was a good thing or not, or whether I could have tried other things is academic, now.) The whole resetting took several hours. I've attempted full installations before, via disc, and it takes between half and one and a half hours, depending on the system. But this one took three to four hours. However, that would not have been a significant problem, if that was all. I loaded all the updates, which took hours again. I then, apart from a couple of minor things, installed Malwarebytes and ran (am running) a full scan. So far it's taken 20 hours and is still running. It's scanned 250k items and is ticking up at around just two items a second. (Although it was initially a lot faster.) Most things that I'm going on it, even at this early stage, are going a lot slower than I would reasonably expect. The laptop is 'old' relatively speaking, but when I got it, it came with Win8 which was almost immediately upgraded to Win10, and it worked fine - for several years. But now, with a full reinstall, it still seems to be running very slow. Any ideas?

    System:
    Model: Lenovo Ideapad 305-15IBY
    Proc: Intel N3540 2160MHz x64
    RAM 8GB
    HDD 1TB (5 partitions - C: 890GB)
    OS: Windows 10 Home (Build 19043.1348) 21H1

    Matt
      My Computers

  2. dalchina's Avatar
    Posts : 34,238
    Win 10 Pro (1903) (2nd PC is 21H2)
       #2

    Hi, it looks to be from around 2015- it'll never be a speed machine of course, but shouldn't be exceptionally slow.

    Just to get a quick assessment, what's its WEI score? A convenient way to get that is to use Winaero's excellent free tweaker (which implements a number of things also given in tutorials here, usuallly with explanation).
    Slow After Re-installation-1.jpg

    If you prefer a command line approach, there's a tenforums tutorial for that.

    Next thing to do is to check your disk: Hard Disk Sentinel (functional trial) is excellent.
    Instant appraisal right on its GUI.

    How much free space do you have on C: ?

    Post a screenshot of your task manager taken a few mins after logging in when the PC should be nominally idle.
    You're looking to see minimal resource usage.

    Check your max disk transfer rate:
    Slow After Re-installation-untitled.png

    Crystal Diskmark (free) - then search for appropriate comparison for reference.
      My Computers


  3. Posts : 187
    Windows 10 Home
    Thread Starter
       #3

    Yes, the BIOS says 2014, so I probably got it around then.

    Malwarebytes finally finished at around 20:30, scanning around 230k items.

    WEI score is 4.8

    Got HDSentinel running but not sure exactly what I'm looking at. Performance and Health are saying 100% Excellent.

    I have 860GB free on C:
      My Computers

  4. dalchina's Avatar
    Posts : 34,238
    Win 10 Pro (1903) (2nd PC is 21H2)
       #4

    Thanks, that's ok so far... carry on...
      My Computers


  5. Posts : 187
    Windows 10 Home
    Thread Starter
       #5

    Slow After Re-installation-temp-1.jpgSlow After Re-installation-temp-2.jpg

    Two images. First is from about 30s after login completed. Second at around 5m.
      My Computers

  6. dalchina's Avatar
    Posts : 34,238
    Win 10 Pro (1903) (2nd PC is 21H2)
       #6

    Also
    Post a screenshot of your task manager taken a few mins after logging in when the PC should be nominally idle.

    Your disk performance appears to be poor.

    Again, as I suggested, you can check further with Crystal Diskinfo.

    Now there are other examples of this on tenforums, and reasons may vary.
    This may be related to a low level driver. Note you've upgraded to an O/S for which this was not designed, and drivers can change from build to build of Win 10.

    Do you have any BIOS updates available? The latest is

    • 9CCN35WW
    • 18 Nov 2015
    • 4.3 MB
    • Recommended



    Your drivers page is here:
    laptops and netbooks :: 300 series :: 305 15iby - Lenovo Support GB

    There are some Win 10 drivers available.
    Try running Lenovo system update, available from that page.

    You may learn more using the somewhat technically demanding WPA (Windows Performance Analyser) - free from MS.
    (You can find examples of its use and screenshots on tenforums - mostly for slow boot analysis).
      My Computers


  7. Posts : 187
    Windows 10 Home
    Thread Starter
       #7

    Slow After Re-installation-temp-3.jpg

    This is the result from Crystal Diskmark. Absolutely no idea what I'm looking at here.
      My Computers

  8. dalchina's Avatar
    Posts : 34,238
    Win 10 Pro (1903) (2nd PC is 21H2)
       #8

    Please now read carefully thru my extensive previous post.

    As I said originally, to get an idea of the C Diskmark figures, you search to find results comparable to yours for a 5400rpm drive, if that's what you still have. The figures are only indicative.

    Example I just found albeit for a 7200rpm drive:
    Slow After Re-installation-1.jpg
      My Computers

  9. steve108's Avatar
    Posts : 18,897
    19041.1466 - 2004/20H1 Pro x64
       #9

    Matt316,
    CPU and disk usage seem high - have you looked at Task Manager - Processes tab in screenshot to see what's causing that.

    How long ago was it that the PC worked normally on Windows 10?
      My Computer


  10. Posts : 187
    Windows 10 Home
    Thread Starter
       #10

    Dalchina,

    I'm sorry, and I don't intent to sound like a complete idiot, but, as I indicated, I have no idea what I'm looking at here, so finding comparables is difficult to say the least. I have no idea where to look or what to look for. According to HDSentinel, I have a Momentus 5400 2.5" 1TB Model ST1000LM024 HN-M101MBB disk.

    Steve108,

    Currently, all the values are near zero, bar memory at 35%. The PC worked fine up till around two years ago, when it started to lag. (Maybe it caught Covid :) ) I've tried to think of something I'd installed or done, but nothing springs to mind.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Š Designer Media Ltd
All times are GMT -5. The time now is 02:09.
Find Us




Windows 10 Forums