Weird System FPS/Audio Lag at Random Times

Page 2 of 2 FirstFirst 12
  1. Chris2005's Avatar
    Posts : 172
    Windows 10 Pro x64
    Thread Starter
       #11

    AndreTen said:
    Probably Nvidia drivers. try reinstalling it with DDU. (Display driver uninstaller).

    i see you have older system there. Maybe check thermal solution on your CPU
    Ah, no, those specs are out of date, I haven't been around here in a while. I have a Ryzen 7 3700X, RTX 2060, and 16GB DDR4 RAM now.

    - - - Updated - - -

    Used DDU to remove the drivers, issue still happened shortly thereafter. Only thing left would be to the SFC scan. After that, I'm at a loss, as the issue doesn't get worse with system load, hasn't increased in frequency, etc.

    - - - Updated - - -

    Well, I did the System File Checker and it said it found and successfully repaired files, but won't know if that was the problem or not until it happens again. If it happens again, I'm not sure what the issue could be, as I've got no other symptoms except that. lol
      My Computer

  2. AndreTen's Avatar
    Posts : 25,113
    Windows 10 (Pro and Insider Pro)
       #12

    These problems are really difficult to diagnose and solve. So many tings can be the culprit. Remeber an older similar problem where antivirus was the culprit
      My Computers

  3. Chris2005's Avatar
    Posts : 172
    Windows 10 Pro x64
    Thread Starter
       #13

    Well, even after a SFC scan, the problem still remains.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:15.
Find Us




Windows 10 Forums