Windows 10: Very slow computer when plugged with power

  1.    20 Aug 2015 #1

    Very slow computer when plugged with power


    Hi,

    I am very satisfied with my new Lenovo laptop, but it has an issue. When the power cable is plugged in and it is charging (the problem is gone, when the battery is full), the computer i VERY slow - nearly useless.. It takes seconds before the letters appear on the screen. It takes 30-45 seconds to load a single webpage. I have checked that it is at "High performance". What setting could it be?
      My ComputerSystem Spec


  2. Posts : 119
    Windows 7 (reverted back)
       20 Aug 2015 #2

    Please check in the Power settings if your processor can go to 100%

    This might cause the issue, but still 45 seconds for a Web pages seems to be you are on GPRS

    Good luck
      My ComputerSystem Spec

  3.    20 Aug 2015 #3

    Hi,

    Thank you for your reply.

    Attached you will see the advanced power settings, and they should be fine. Correct? Whereelse can I control the processor?

    OK, maybe 20 seconds; and 30 for large pages. It is not the internet. The page load instantly when I take out the power cable.

    - Peter
    Attached Thumbnails Attached Thumbnails f39d263679ceefbc3f55e9afb31e7b76.png  
      My ComputerSystem Spec

  4.    20 Aug 2015 #4

    I don't think its a "performance" issue.
    I'd be more inclined to think that its has a faulty part, as you only have a problem when charging it.

    Roy,
      My ComputerSystem Spec


  5. Posts : 11,234
    W10Prox64
       20 Aug 2015 #5

    It could be a faulty charging cable, or a faulty battery. If this is a new computer and still under warranty, I would contact Lenovo for their support.
      My ComputerSystem Spec

  6.    20 Aug 2015 #6

    The computer is six days old.

    I had a computer like this before, but I got a return, because the Wifi antenna was broken. The old/other computer has the same problem. So I do not think it is a hardware problem.
      My ComputerSystem Spec


 

Related Threads
I installed Windows 10 on my desktop and the safely remove hardware icon is always there even when nothing is plugged in. When nothing's plugged in, clicking the icon just shows 3 dots (...) and a link to open the Hardware and Devices window (or...
This may possibly sound like a stupid question but can I mute the system notification sounds when I have headphones plugged in? Last night I was happily watching a video with headphones when an e-mail came in; Windows blared a load BING at me and...
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Computer very slow. in Performance & Maintenance
I recently updated my computer to Windows 10, but this problem existed before the upgrade. Basically, when I start my computer it will get progressively louder and run slowly. My CPU usage is running consistently at 99%. When I go to check task...
..Without having it screensaver and general shutdown ignoring totally? Loft screen saver and screen shut down on the first update!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:47.
Find Us