Video


  1. Posts : 487
    WIN10
       #1

    Video


    When i post a video to a forum it keeps playing over and over keeps repeating ?
    windows 10 correction

    Last edited by walleyeblugill; 12 Apr 2021 at 07:54.
      My Computer


  2. Posts : 17,831
    Windows 10
       #2

    walleyeblugill said:
    When i post a video to a forum it keeps playing over and over keeps repeating ?

    WINDOWS 12
    No.
      My Computer


  3. Posts : 12,429
    Win10 Version 21H2 Pro and Home, Win11 Pro
       #3

    walleyeblugill said:
    When i post a video to a forum it keeps playing over and over keeps repeating ?

    WINDOWS 12
    Windows 12? Guess I missed out on Windows 11.
      My Computers


  4. Posts : 1,604
    Win 10 home 20H2 19042.1110
       #4

    @walleyeblugill,
    What do you mean by Windows 12?
      My Computers


  5. Posts : 487
    WIN10
    Thread Starter
       #5

    yes video keeps playing after i post to a forum
      My Computer


  6. Posts : 17,831
    Windows 10
       #6

      My Computer


  7. Posts : 1,768
    Windows 11 [21H2]
       #7

    Hey @walleyeblugill,
    There is No Windows 12!

    It looks like your talking is about a concept.
      My Computers


  8. Posts : 4,173
    Windows 10 Pro x64 Latest RP
       #8

    Yet another fake concept

    They are always appearing online, you can tell the fake concepts by the basic bad english grammar, punctuation, and spelling as in this one also this video uses a Dell logo - the production of the video is nowhere near you would expect from a professional multinational like dell
      My Computers


  9. Posts : 1,768
    Windows 11 [21H2]
       #9

    Barman58 said:
    Yet another fake concept

    They are always appearing online, you can tell the fake concepts by the basic bad english grammar, punctuation, and spelling as in this one also this video uses a Dell logo - the production of the video is nowhere near you would expect from a professional multinational like dell
    Dell Logo and Legacy BIOS boot because it automatically goes on Windows logo.

    I using a Dell PC and I configured it to use UEFI.

    and WAIT?
    Fast Boot-up? There are NO SSDs that launched Windows Components easily.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:44.
Find Us




Windows 10 Forums