Windows 10: Hopeless with Windows 10 & the Infamouse Error 0x800f081f Solved

Page 3 of 3 FirstFirst 123
  1.    22 Nov 2015 #21

    i2000s said: View Post
    @Cybershaman, thank you very much on your detailed input!... Anyway, thank you again for your trials and suggestions!
    You're very welcome! Glad I could add something to the conversation! :)
      My ComputerSystem Spec

  2.    01 Jul 2016 #22


    Thank you so much for all your helped. I had the same issue and with the procedures described here, (with the addition below) the restoration went through okay.

    Cybershaman said: View Post
    I found the solution to your dilemma! Yes! There is NO image file for DISM to locate! So... You have to specify the folder of the mounted image instead! BTW you can't just specify a folder that isn't mounted. This is done so that DISM knows that it is looking in a legitimate location for files to work with. See, you can also use DISM to modify files so that you can do cool uber-nerd things like slipstream service packs and add drivers to custom Windows install media. It makes things a wee bit safer since the only places DISM can look for files to work with and manipulate is an actual file, a mounted image of said file, or Windows Update. Anyway, here's the correct command line:

    DISM /Online /Cleanup-Image /RestoreHealth /Source:\Mount\Windows /limitaccess

    Hope this helped! :)

    Edit: I believe the multiple entries you have under your mount info in NTLite are possibly multiple versions of Windows (Pro, Home, etc.). But don't quote me on that. If you have a Windows directory in your mounted folder you should be all set. :)

    Edit2: Actually, I'm really not sure. Would like to know what the rest of the description says if you slide the line for the source list row over. Maybe then I could tell... :/

    Attachment 49697
      My ComputerSystem Spec

Page 3 of 3 FirstFirst 123

Related Threads
Hi Guys apologies if this is the wrong forum... I have just upgraded a new dell laptop i7 / 16gb ram from windows 8.1 pro to windows 10 pro and all went fine. I need to install sql server management studio 2014 on it, but it requires .net...
I was having some issues with Cortana on the recently released windows 10, so decided to run a SFC /Scan Now and DISM /Online /Cleanup-Image /restorehealth. DISM Failed with "Error: 0x800f081f The source files could not be found. ...
.NET Framework Error (0x800F081F) in Software and Apps
Whenever I try to use anything that uses .NET Framework I need to re download it. The problem is that whenever i try to the error message "Windows couldn't find the required files to complete the requested changes. Make sure you're connected to the...
I'm trying to repair my Windows Store, but DISM seems to refuse to work. I made an installation ISO that's the same version as mu os using the tool, but DISM still gives me a source error. I'm running 10240. C:\WINDOWS\system32>dism.exe /online...
i did these all scans but nothing worked im getting this error 0x800f081f does anyone had it tooo?? pls help .. :huh: "dism /online /cleanup-image /scanhealth dism /online /cleanup-image /checkhealth dism /online /cleanup-image /restorehealth...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:06.
Find Us