Windows 10's restart is slower than snail.


  1. Posts : 44
    Windows 10 Pro
       #1

    Windows 10's restart is slower than snail.


    I have i5 5500, 8 GB RAM, 750 GB HDD, 840m laptop.

    Had no issue with Windows 8's restart, but with Windows 10 it seems VERY noticeably slower. Black screen yadda yadda as found here: Windows 10 Very slow restart time. Black screen - Microsoft Community

    Any advice?

    Like someone said on that Microsoft forum, please do not give textbook answer.

    Overall performance is ok, but some aspects in this Windows 10 irritate me to no end (such as this Black Screen issue).
      My Computer


  2. Posts : 13
    Windows 10 Pro (64-bit)
       #2

    Hello "trashcanbin10",

    This seems as a rather odd issue. I assume you have upgraded from Windows 8.
    My only advice would be to reinstall Windows 10 and ensure you have backed up your files.

    Otherwise, you could try "Refresh' your computer.
    Please ask if you have any other questions.

    Thank you,
    Mosaic Mars
      My Computer


  3. Posts : 19
    Win10 Pro / Win7 Ultimate
       #3

    My take on it is that there could be issues with the video card drivers. Checking/Looking for compatible versions should be the thing to do.
    OR... you could check in Power Options. The hybrid shutdown (I'm not sure if I got the term right as I don't have my Win10 laptop with me as of this posting) might need to be turned off (or perhaps a different setting altogether in Power Options).
      My Computer


  4. Posts : 26,391
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #4

    Do you have an external drive connected to it? If yes, and it's turned on at boot, it could be your BIOS is looking at it to see if it's a boot drive too. Also in BIOS do you have quick boot turned on and in power options, fast start up turned on(note you'll need hibernate on for this)?
      My Computers


  5. Posts : 8
    Microsoft Windows 10 Home 64bit
       #5

    Hi,

    Thank you for posting in Ten Forums.
    Sorry about the inconvenience caused to you. Let me help you resolve the issue.

    In order to understand the issue in a better manner, please share the details.
    1. Have you made any changes in settings prior to the issue?
    2. Can you see any error message or error code on the screen?
    3. Have you installed any new programs prior to the issue that could be slowing your PC?


    I suggest you to follow the below methods and check if it helps.
    Method 1: Refresh the PC
    Click on the below link and follow the procedure to perform a Refresh.
    http://windows.microsoft.com/en-gb/windows-8/restore-refresh-reset-pc

    If the issue persists, follow the next method.

    Method 2: Revert to Windows 8 and Reinstall Windows 10
    Go through the below article and see if it helps.
    http://www.pcadvisor.co.uk/how-to/windows/how-downgrade-windows-10-to-windows-7-8-easy-3615606/

    I hope the information helps. If not, please reply with the details and updated status. I will be happy to assist you accordingly.

    Thank you.
      My Computer


  6. Posts : 2,764
    Windows 10 Home x64
       #6

    I am pretty sure latest AMD Catalyst 15.7.1 exhibit this issue.
      My Computer


  7. Posts : 111
    Win 10 Pro 64bit (1909)
       #7

    If you have GEForce Experience application installed, be sure to disable the "NVidia Streaming Service" to reduce boot time significantly.
    \
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:53.
Find Us




Windows 10 Forums