1. Joined : Aug 2015
    Posts : 6
    Windows 10 (Free Upgrade)
       14 Aug 2015 #1

    Severe Input Lag and Other Issues Once a Full Screen App Has Run


    I've been running Windows 10 for a little over a week now. At first everything was great, games ran fine, software all worked, and it was like I was still in Windows 7, only better.

    Now all of a sudden today, when I'm in Star Wars: The Old Republic, running in Fullscreen Windowed mode, I get severe input lag along with some other bizarre issues, but only in certain software. For example, typing does nothing for a good 10-15 seconds in Skype, Word, and Sticky Notes, then all the typing appears at once.

    I also get lag in right-click context menus appearing, and when they do appear, they're blank, with no text or buttons. If I click where I know certain commands would appear, it works correctly, so it seems to be a graphics issue. In addition, I have intermittent pauses when attempting to scroll through lists in things like Control Panel.

    Yet other programs work perfectly fine (minus the context menu issue which is universal) including Google Chrome, in which I can type just fine. I can also type just fine in the Start Menu's search bar.

    The bizarre thing is, even after shutting the game down, the lag persists indefinitely (for at least 15-20 minutes that I've tested) until I restart my computer.

    The exact instant the lag appears, is when I click "Play" within the game itself, on a character, and it goes to the loading screen to load into a zone. The game engine can load just fine, all the way to the character selection (client is connected to server, graphics engine is loaded and running, no problems of any kind). Then the instant it starts to load a zone (probably connecting to chat servers, map servers, etc), it begins, and persists until restart.

    Also keep in mind, this wasn't happening before today, even with the exact same game running, and the exact same system and operating system.

    The game itself runs perfectly smoothly, 60 FPS, no input or typing lag. It's only Skype, Sticky Notes, and Word I can't type in, and context menus that have trouble, along with certain types of scrolling within Windows.

    I've tried the Windows Troubleshooter, and it found no problems. I've also updated my graphics driver, and that had no effect either. The only thing I think has changed, was a Windows Update having installed.

    Any ideas?

    System is:
    Gigabyte GA-MA785GMT-UD2H
    Phenom II X4 965 (3.4 GHz)
    Radeon HD 7850
    12 GB RAM
    1 TB main drive
    Plenty of juice to run SWTOR.
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 6
    Windows 10 (Free Upgrade)
       14 Aug 2015 #2

    Curious update...

    I did a remote control tech support session with a Microsoft tech.

    Of course, while he was logged into my computer, I could not reproduce the issue. Everything worked fine.

    The instant he logged off.... the issue began.

    So something about him being logged in with LogMeIn, and using remote desktop control, prevented whatever this is, from going wrong.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 6
    Windows 10 (Free Upgrade)
       14 Aug 2015 #3

    Curiouser and curiouser...

    It seems the problem is that once the game has run, the screen stops refreshing in Windows apps.

    If I manually right-click the desktop and hit Refresh, things update just fine to where they should be. But until then, the screen just... doesn't refresh.

    I noticed this and thought to try it, because my posts on Skype would appear instantly on my phone's screen, even when I typed them in on my computer. Only my computer's screen didn't update.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 6
    Windows 10 (Free Upgrade)
       14 Aug 2015 #4

    Alright. So now I have a workaround...

    If I disable my graphics card in Device Manager, then re-enable it, it fixes the problem, until I run the game again. So definitely a graphics driver issue.

    I'm gonna try uninstalling and reinstalling the graphics driver, and Catalyst Control Center.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 6
    Windows 10 (Free Upgrade)
       14 Aug 2015 #5

    Reinstalling drivers did not fix it.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 6
    Windows 10 (Free Upgrade)
       15 Aug 2015 #6

    And now it seems to have resolved itself, just as suddenly as it began. Not after a restart, not after any change in software, just... one minute it was borked, and the next it was working fine.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Game DVR no sound and no full screen.
Testing the xbox game DVR records great but for some reason does not record sound. Also will not work if a game is in full screen mode only works in windowed mode. Anyone else noticed this and know away to fix it?
Gaming
Solved Full screen start menu
Ah ha I found you at last. Reason being, I rather liked that aspect of windows 8-8.1 so I was glad to find the option for it again under personalise and start menu options. Some of you may want that back! who knows but it's in there.
General Support
Solved Dual screen full screen zoom discrepancy with same resolution.
I'm running windows 10 on an ASUS Desktop computer with a GeForce GTX650. I dual monitor with a Samsung monitor and Samsung Plasma television. even though both devices are set to 1920x1080 (I've checked, repeatedly, and included screenshots) yet...
Graphic Cards
Full screen
Ok, I have been trying W10 out on my surface pro 2, my one problem is netflex. When I watch it full screen it's not actually full screen, there is a black navigation bar at the bottom and because of that a black border around the video. Anyone know...
General Support
Switching between full screen apps
I know not many people use full screen apps, but how do you easily switch between them in 8/8.1 go to start screen load app go to start screen load another app now you can mouse to top left and select which app you want in 10
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:07.
Find Us
Twitter Facebook Google+



Windows 10 Forums