File explorer slow/Never loading solution

Page 4 of 4 FirstFirst ... 234

  1. Posts : 228
    Win 10 Ver 1903
       #31

    I have tried so many fixes for this same problem that at this point, i could not begin to tell anyone which finally worked. Nor if it will continue to work But for now it is like a dream come true. I might have found it sooner except for one detail which i want to add for all who try any of these "fixes" wherever on the Web you find them

    Tonight after spending another hour on trying various fixes, i was enjoying an adult beverage as i watched the green bar still continue its slow crawl and this time i waited it out just to see if it still took close to 2 minutes. It did.
    But just for the heck of it i clicked it again after the first run and SHAZAM!! it was instant. I continued to be instant on every try since! I have rebooted , turned the system OFF waited , worked a while and it is STILL fixed. Permanently us seems (I sure hope so)

    MY only point here it to remind others not to make the same mistake I did. After each "Fix" you try, allow the SLOW green bat to complete loading at least once, then click it again to see if your speed is back. I was so disgusted to see the slow load that I moved on the Next "Fix" right away.
    I believe the problem is in some way related to a location where Windows keeps a Quick-load index of the main directory structure. One or more (or all) of these fixes probably make it necessary to reload that area at least once. If you have removed the problem, the location still has to be reloaded for that first time. I will report back later if i am still "fixed" tomorrow --- but i have high hopes :)
    By the way, I disabled the Windows Search Service as so many people reported it as at least a part of the problem I have not seen any problems caused from doing that but every system has different uses.
    I hope we all find a way to get back the speed and performance i was used to from my system.

    Sad to report back that the fix only lasted that night. This morning it was back to a 2 to 3 minute wait watching the green bar makes its slow crawl until finally it gets what it needs to open. And this is on a 500 GB EVO SSD chip
    with al the latest windows updates etc. I suppose this is just the way things are with Microsoft right now
    Last edited by questorfla; 03 Feb 2020 at 22:52. Reason: Add info
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:52.
Find Us




Windows 10 Forums