Icon corruption, 52 minute boot time, taskbar issues. I'm a mess.

Page 2 of 2 FirstFirst 12

  1. Posts : 1,871
    W10 pro x64 20H2 Build 19042.610
       #11

    I know this is no help whatsoever but fwiw, I've not been able to get 10 to install and run correctly on my Dell Vostro (originally W7 Pro). I don't know why, I've tried more than once using clean install and upgrade routes and nothing works successfully. The upgrade took 7 or 8 hours of churning away (I could tell a process was locking it up at 100%CPU but what can do you) and when the desktop finally appeared everything was clunky, slow and unusable. So I'm sticking with 8.1 which runs like an absolute dream with sub 15 second start times.

    I know its no help but I've seen Dell mentioned more than once over issues like this. Maybe some weird driver issue...
      My Computer


  2. Posts : 45
    Windows 10 Pro
       #12

    Your computer may also need a BIOS, or firmware update. Sometimes such updates are required for some newer operating systems to run effectively. Certain options in your BIOS may also interfere, which happened on an older system where I installed Windows 10.

    It is also possible that your hardware just isn't compatible. Not all hardware is compatible with Windows 10, and not all systems are properly supported for it.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:12.
Find Us




Windows 10 Forums