Powercfg bug with On/Off button?


  1. Posts : 27
    many
       #1

    Powercfg bug with On/Off button?


    Hi board,

    Version 1909 and last patches (Dutch MUI).

    Looking at the Power Settings and the Power button actions I found a difference in the Windows GUI.

    1) Start menu -> Settings -> Power -> Additional Power settings -> Choose what Power buttons do (says sleep!)
    2) One step back -> Change plan Settings -> Change Advanced Power Settings -> Power button and Lid -> Power button action (says Shutdown!)
    Line two shows the correct value. Little confusing to say at least.

    Is it my dutch version?

    EDITS: correct english names
    Last edited by tweakradje; 24 Feb 2020 at 14:12.
      My Computer

  2. Bree's Avatar
    Posts : 18,617
    10 Home x64 (20H2) (10 Pro on 2nd pc)
       #2

    Odd, both say the same thing on my system (en-gb install, 1909, 18363.657).

    Powercfg bug with On/Off button?-image.png
      My Computers


  3. Posts : 27
    many
    Thread Starter
       #3

    Thanks for the feedback. Maybe a dutch thing?

    Extra info: It is on a HP laptop and Power Scheme is Balanced. Maybe something with HP software that is installed.

    Edit: somehow it is solved now. After switching to Hi Perf profile and than back to Balanced. Weird. Case closed.
    Last edited by tweakradje; 24 Feb 2020 at 08:51.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:44.
Find Us




Windows 10 Forums