copy and paste runs very slowly and never did before.  

Page 5 of 6 FirstFirst ... 3456 LastLast

  1. Posts : 84
    Win 10 Pro
    Thread Starter
       #41

    Win 10 installation flash drive took 6 hours to make! I also made a cd of the same installation. that didn't take as long to make. I ran 'startup repair' using the cd and after about 1 second, it said "could not repair your pc" and offered no reasons of why not.Under 'advanced options' i tried to do a system restore to earlier point in time and message said "must specify which windows O/S to restore to". seems pretty silly to me that the program can't determine what the O/S is. besides that, i never saw that option.

    i also created a Macrium 'recovery drive'. under troubleshoot - startup repair message said "a required device isn't connected or can't be accessed. ERROR: 0cxc0000000e (File:\Windows\system32\winload.exe). you'll need to use recovery tools."press enter to try again. press F8 for start settings". it must have a bug in it because every time i pressed either option, the screen just flickers and returns to where it was.... very frustrating!
      My Computer


  2. Posts : 5,670
    Windows 7 HP - Windows 10 Pro - Lubuntu
       #42

    Macrium boot repair is very good.
    Did you detach the other disk?
      My Computers


  3. Posts : 84
    Win 10 Pro
    Thread Starter
       #43

    I used the Win 10 installation disk and tried startup repair. Startup repair "could not repair" my pc. Other than that, i could not find any reference to do a boot repair.
      My Computer


  4. Posts : 5,670
    Windows 7 HP - Windows 10 Pro - Lubuntu
       #44

    With only one drive attached (The original HDD or the SSD) boot from the Macrium 'recovery drive'.
    Use the boot repair on it.
      My Computers


  5. Posts : 84
    Win 10 Pro
    Thread Starter
       #45

    Yes, i had just the HDD. SSD was not connected. i had also made a CD of Macrium's Rescue. because the flash drive had a bug in it and could not run. I ran the CD to fix MBR and select which partition to boot from (System,OS or HP Recovery). I chose 'system'. then Macrium closed and came back to the same screen. ran it a second time and chose ALL boot code options (Reset boot disk ID, replace master boot record,replace partition sector boot code, rebuild the configuration data base) . PC restarted and came back to the same 'restore' screen i was on before. so i started it again and this time chose 'recovery'. I chose all options except "Replace Partition Sector" in boot code options. clicked to restart and screen said "no boot file named". nothing seemed to fix the boot problem and here i am still confused!
      My Computer


  6. Posts : 5,670
    Windows 7 HP - Windows 10 Pro - Lubuntu
       #46

    I'm sorry but it's very difficult to me to give you instructions on what to do.
    Normally you don't have any problem when cloning a disk. I have no idea what happened. It can be that the HDD (source) has failed and now you can't boot from the HDD or the SSD.
    Download windows-10-recovery-tools and make a boot able disk (DVD or USB)
    With it you may access the HDD and do a disk check.
      My Computers


  7. Posts : 84
    Win 10 Pro
    Thread Starter
       #47

    yes, i can understand the difficulty of not seeing the computer and/or what's happening. i tried the Win 10 recovery tool and the macrium 'rescue'. i tried other programs also. all to no avail. so, i gave up trying to rescue HDD (ED5S). i went to a disk (GQ0T) i cloned on 10-22-19 and had my computer back up and running. i then made a clone of that disk to other bare drives (O3HE) and (NNL9). all of those are working ok. the only things i may have lost were any work i'd done from 10-22 to the present.not such a big deal.

    i then cloned (GQ0T) to the SSD. because the HDD was 2TB and the SSD 1TB, i had to resize the partitions. when the clone was finished, only two partitions copied correctly (System and Recovery). the 'C' partition was blank! that's the first time that's ever happened!

    this may be a dumb question but on which partition is the 'boot' instructions on.
      My Computer


  8. Posts : 5,670
    Windows 7 HP - Windows 10 Pro - Lubuntu
       #48

    Do you still have the disk that failed to boot? All your work should be under C:\Users"Name" so you can copy your data to the current HDD.
    If you have a Legacy - MBR, on a OEM computer like Compaq, the boot sequence is: BIOS - MBR - System - Windows
    Windows 10 Creates a Recovery partition but a OEM computer like Compaq, can also have a System Recovery partition.
    Please post an Disk manager Image of the HDD (that is booting now) and the SSD.
    Last edited by Megahertz; 03 Feb 2020 at 09:18.
      My Computers


  9. Posts : 84
    Win 10 Pro
    Thread Starter
       #49

    the computer i'm using right now is a compaq presario p6716f. the HDD that failed to boot (ED5S) i can't get into.

    here's a snip of the current HDD (NNL9). this is what i'm using right now.

    hope this sheds more light on things and helps.

    copy and paste runs very slowly and never did before.-dsk-mgt-nnl9-2-2-20.jpg
    Last edited by Brink; 03 Feb 2020 at 10:56. Reason: fixed attachment
      My Computer


  10. Posts : 5,670
    Windows 7 HP - Windows 10 Pro - Lubuntu
       #50

    Something is strange. Your nnl9 disk still has the D: HP factory recover partition (~13GB) but it doesn't have Windows 10 Recovery partition (~600MB).

    You did not post the SSD disk manager image. Please post the whole window, expand the columns as I must read the contents of the partitions.

    Use the paper clip on the Quick Replay - Advanced. Browse to the image - Upload
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:08.
Find Us




Windows 10 Forums