Many errors of Event 131 in Logs

Page 3 of 3 FirstFirst 123

  1. Posts : 985
    Windows 10 Home 21H1
       #21

    DaveH1 said:
    I'm seeing this too, but for me it only started a few days ago, I'd not seen the errors previously.
    It surely must be a problem at the server end.
    Changing the URL in the registry doesn't seem to help.
    Hopefully they will sort it out soon. Presumably all Windows 10 users will be seeing this if the device update system is down, but the vast majority aren't aware of it of course!
    Hi Dave, For nearly a week since I did a clean installation Ive been seeing 16 DeviceManagerSetup Event ID 131 errors every time I boot up my PC. Yesterday that number reduced to 11. Ive just booted up my PC and I have only one error now. I haven't done anything at all to try and fix this because last time it resolved itself after a few days without me doing anything. My gut feeling tells me it has to be something to do with Microsoft's servers but I don't know for sure
      My Computer


  2. Posts : 134
    Windows 10 Pro x64 20H2
       #22

    Still happening here I'm afraid.
    On every boot I'm getting an error 202, followed by an error 200, followed by another 202, a 201, a 360, and finally a 131.
      My Computer


  3. Posts : 985
    Windows 10 Home 21H1
       #23

    sportsfan148 said:
    Hi Dave, For nearly a week since I did a clean installation Ive been seeing 16 DeviceManagerSetup Event ID 131 errors every time I boot up my PC. Yesterday that number reduced to 11. Ive just booted up my PC and I have only one error now. I haven't done anything at all to try and fix this because last time it resolved itself after a few days without me doing anything. My gut feeling tells me it has to be something to do with Microsoft's servers but I don't know for sure
    2 days later and several shutdown and bootups...Im still seeing just one Event ID 131 DeviceSetupManager error. I expect that this error will also disappear on its own soon but I haven't got a clue why this happens. I went from 16 of these errors a week ago. Then it went down to 11 errors...and now just one. All this without any input whatsoever from me. Event viewer application logs show that when these errors are triggered it seems to be just a timing issue, probably caused by Microsoft Servers because straight afterwards the event is actioned. Very strange!
    Last edited by sportsfan148; 16 Nov 2019 at 11:25.
      My Computer


  4. Posts : 134
    Windows 10 Pro x64 20H2
       #24

    Well all this should be being fed back to Microsoft unless the telemetry has been disabled, so they must know about it.
    Maybe it will get fixed on Patch Tuesday next week, we'll see!
      My Computer


  5. Posts : 134
    Windows 10 Pro x64 20H2
       #25

    Well I've done the Patch Tuesday update (KB4524570) and absolutely no difference!
    The errors on every boot are exactly the same.
    The Connected User Experiences and Telemetry service is still crashing all the time as well, but that's in another thread!
      My Computer


  6. Posts : 134
    Windows 10 Pro x64 20H2
       #26

    The errors seem to have finally gone away for me, the last instance was yesterday morning.
    Subsequent boots have been clean of the errors.
    I guess Microsoft finally sorted out whatever it was.
    Let's hope it doesn't come back!
      My Computer


  7. Posts : 985
    Windows 10 Home 21H1
       #27

    DaveH1 said:
    Well I've done the Patch Tuesday update (KB4524570) and absolutely no difference!
    The errors on every boot are exactly the same.
    The Connected User Experiences and Telemetry service is still crashing all the time as well, but that's in another thread!
    Update:
    On patch Tuesday CU KB4524570 was automatically installed on version 1903. I now have Build 18362.476. I have the option also to download and Install 1909 feature update but I haven't done so yet. Im holding off for a couple of weeks to verify that feedback on here shows that it is stable before I upgrade to 1909.
    After the CU KB4524570 installation Im now seeing no DeviceManagerSetup 131 errors at all
      My Computer


  8. Posts : 134
    Windows 10 Pro x64 20H2
       #28

    The errors still continued for me for a couple of days after KB4524570 was installed, so whether the update did have any effect on the problem isn't really definitely known. Others have said that the errors stopped for them at various different times, so who knows?!
    I have done the 1909 update, and no problems so far.
    It's actually not very much different at all, and happens very quickly as the necessary files were pre-downloaded in October and it just needs to be activated. Nothing like the several hours it takes to install a "real" update!
    The system files are the same as 1903 apparently. It's all rather boring in fact.
      My Computer


  9. Posts : 985
    Windows 10 Home 21H1
       #29

    DaveH1 said:
    The errors still continued for me for a couple of days after KB4524570 was installed, so whether the update did have any effect on the problem isn't really definitely known. Others have said that the errors stopped for them at various different times, so who knows?!
    I have done the 1909 update, and no problems so far.
    It's actually not very much different at all, and happens very quickly as the necessary files were pre-downloaded in October and it just needs to be activated. Nothing like the several hours it takes to install a "real" update!
    The system files are the same as 1903 apparently. It's all rather boring in fact.
    Yeah I think its supposed to be more of a bug fix update than a feature update. The actual Feature Updates that we've been used to are only going to be done once a year from now with an intermediate bug fix 6 months later. I think that's a better way to go
      My Computer


  10. Posts : 29
    Windows 10 Pro x64
       #30

    Attachment 256478
    f14tomcat said:
    If they come back, and they did in my case, simply apply the fix. You can always re-apply the original.

    I've had no ill effects.
    Whats the original? Your zip didnt work for me.

    Edit: I "solved" the problem by deleting the entry with metadata adress from registry. I dont have any 131 errors and when I go to device and printers, refreshing doesn't recreate anymore of these errors in the event viewer.
    Looks like this now
    Many errors of Event 131 in Logs-kjtlpof-imgur.png
    Last edited by Dyabzhee; 24 Nov 2019 at 03:39.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:31.
Find Us




Windows 10 Forums