USB stick prevents boot since update to 1903 - and slowwwwwww performa Solved

Page 3 of 3 FirstFirst 123

  1. Posts : 127
    windows 10 64-bit "home"
    Thread Starter
       #21

    Been there, done that. Tried all possible tweaks. All reinstallations were from newest installers. Nothing helps.

    Slight increase in performance, i.e., slightly faster post boot system stabilisation after deleting HP printer useless extra software. Noted that Chrome is a huge resources guzzler. But that does not explain why system, once it is stabilized, behaves perfectly.

    Please understand: computer performance is perfect, _but only after a 20-30 stabilisation period_ which is an unaccepable long time, and impedes normal work because all reactoons of the machine, keyboard, mouse, app launches etc. are reduced to a crawl.

    Note that stabilisation involves disk activity, which drips from 100% to 50 only after 10 minutes, then to 1-2% only after 10-25 minutes.

    Then, apart from operation, momentarily calling for higher disk activity, everything remains on that low percentage.

    Note also that this problem only appeared after 1903 update ( which could only be done after a totally clean update).

    No offered solution or tweak has helped up to now.

    So there you are.

    H
      My ComputerSystem Spec

  2.    #22

    You need to explore the problem of slow disk transfer by researching the relevant threads.

    For comparison, try your PC with an older build of Windows and see what tranfer rate you experience then.

    To do that, you could use Kyhi's live boot disk (older Win 10 build), or put in a spare disk as your only system disk and install Win 10 build 1809.

    If you experience a significantly higher transfer rate with an older Windows build you know
    - either your PC is not compatible with 1903
    - you need a technical fix to improve the transfer rate.

    Up to you to do the test. So there you are.
      My ComputersSystem Spec

  3. Megahertz's Avatar
    Posts : 387
    Windows 7 HP 64 - Windows 10 Pro - Lubuntu
       #23

    Two startup operations explains your 20-30 stabilization period.
    - Windows update searches for new updates.
    - Google drive synchronization uses resources after startup. But that is normal as it it comparing the files on the cloud with the one on the computer.
      My ComputerSystem Spec


  4. Posts : 127
    windows 10 64-bit "home"
    Thread Starter
       #24

    Reply to thread 22 Dalchina: My last thread #21 was not addressed to you. Please consider this matter as closed and solved (for you). Thank you.

    Reply to thread 23 Megahertz: Thank you very much for your kind following of this matter.
    I realize that Google Drive Sync gobbles up much resources and energy. I will take the matter up directly with the Google people as a Google One member.
    As for the Windows updates, I will examine the matter. But they have been paused...

    Thanks again,

    h
      My ComputerSystem Spec

  5. Megahertz's Avatar
    Posts : 387
    Windows 7 HP 64 - Windows 10 Pro - Lubuntu
       #25

    haku,
    When you post a thread, many of us, all volunteers (most of us are retired on our professions), will give our best efforts using our experience and knowledge to give you suggestions to solve your problem.
    Of course we can give you different solutions as we can interpret the issue in a different manner.

    Dalchina is one of the most active volunteer at the Forum. You may not agree with the suggestion he kindly gave you, but please, treat him with respect. He deserves it.
      My ComputerSystem Spec


  6. Posts : 127
    windows 10 64-bit "home"
    Thread Starter
       #26

    Hi Megahertz,

    Please reread what I wrote carefully - and also what your colleague wrote. I was not at all unkind to Dalchina. That person had let me know in a last message that my computer was perhaps not compatible with 1903, while suggesting of course an operation that had been done long ago. I was simply reminding that person that the thread was solved, because after some tweaking I had seen seen some bettering of performance. And that I had answered to you because you had sent me some extra practical information not implying again that I had not read threads carefully.

    Like I now answer to you directly, concerning the matter raised in your message, about Google Backup and Sync. After some experimentation (exiting the app being the most "drastic"), it appears clearly that, apart from, to a lesser degree, Chrome itself, it's that utility which gobbles up a lot of resources, including disk activity - I guess from the moment the computer has booted up - and even if the utility has been paused. It's only by completely quitting it that disk utility falls back to zero, or very low percentage when there is an activity.

    So, two solutions: either find another manner to back up my files safely, or ask the people at Google (I am an Google One member) to see if nothing can be done to that resources guzzling utility.

    But please, do not lose any more of your undoubtedly precious time on this thread. The same goes for your colleague. It is indeed solved as far as it goes. Many thanks to you both.

    h
      My ComputerSystem Spec



 
Page 3 of 3 FirstFirst 123

Related Threads
I created a USB bootable USB stick for use with Killdisk to erase my failed netbook. I now what to be able to use this USB stick for other things. My Windows 10 PC does not recognize it as being plugged in within file explorer. Attached is a...
Ever since I went ahead and installed the Creator's Update, colour profiles have been acting a tad wonky. I use a Spyder 5 Elite to calibrate new monitors and the finished profile gets stored and loaded by Windows colour profile manager. This...
Greetings. I'm currently stumped by my Dell Studio XPS 8100's sudden refusal to launch Win10 outside from safe mode. The computer seems to boot fine, no error messages, the Dell splashscreen appears and goes, the stylized window of Windows...
Hello all, I recently installed a custom windows theme pack and it broke windows explorer. Now whenever I boot my system, I just get a gray screen and I can't do anything, not even start task manager or ctrl+alt+delete. I tried booting to...
So I have gone through all the usual hoops I can find on the upgrade issues, mostly based off the one error I have managed to get spit back: 0xC1900101 - 0x20017 This is usually found to be a driver error, but after removing everything possible...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:44.
Find Us