100% Disk for minutes after Startup

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 23
    windows 10
    Thread Starter
       #11

    Helmut said:
    100% disk usage for 5-10 min, yes that is normal, occasionally. .
    Helmut,
    Sorry, but this NEVER has happened on my tower and happens EVERY TIME on my laptop.

    Thanks for the details on Skype. I'll try that and hope I can still use Skype!!! Last update was a total mess for quite some time. Fortunately, I have Google tools that I can use instead
      My Computer

  2. Bat 1's Avatar
    Posts : 926
    xp
       #12

    newmarket2 said:
    Helmut,
    Sorry, but this NEVER has happened on my tower and happens EVERY TIME on my laptop.
    The desktop most likely has a 7200 RPM HDD while the Laptop Stock 1TB mechanical runs at 5400 RPM and has a smaller cache size. As Helmut posted there's a lot of processes that run. I recently purchased a used Lenovo Ideapad with a 6th Gen i3 to replace my "deceased" G780 running a 4th Gen i5. Until I find the time and money to replace the mechanical HDD with a SSD (or possibly install Win 8.1) I let the Wife and Kids use it unless I absolutely need to use it. It's painfully slow on Boot and even resuming from sleep. I think on your ENVY it's relatively simple to replace the HDD.
      My Computer


  3. Posts : 23
    windows 10
    Thread Starter
       #13

    I'm sure that the disk speed on the 2 PCs is different, but i have trouble believing that one would take 10 minutes to boot and the other less than 1. The discrepancy seems too large to me.
      My Computer

  4. eLPuSHeR's Avatar
    Posts : 2,165
    Windows 10 Home x64
       #14

    Hello.

    Can you post a Task Manager screenshot sorted by Disk Access?
      My Computer


  5. Posts : 23
    windows 10
    Thread Starter
       #15

    eLPuSHeR said:
    Hello.

    Can you post a Task Manager screenshot sorted by Disk Access?
    I can but I've been watching it closely during boot up and it changes every second.
    Mostly
    Avast Installer

    but today, I started up and was able to go right to work.
    Disk was around 50%
    totally weird but I don't look gift horses in the mouth!
      My Computer


  6. Posts : 23
    windows 10
    Thread Starter
       #16

    More than 20 minutes after wakeup from sleep, I'm still seeing 100% disk utilization which is slowing me to a crawl.
    Here's a screen grab of Task Manager, showing what is often the case: SYSTEM and AVAST are the heaviest users, but when I look at the list of processes using disk, do these add up to 100% ????.

    100% Disk for minutes after Startup-image.png
      My Computer


  7. bro67's Avatar
    Posts : 8,169
    Mac OS Catalina
       #17

    Firefox is the issue in the screenshot. It definitely has a memory leak. That is one reason why I stopped using it. Run the boot trace.
    Last edited by bro67; 20 Jun 2019 at 20:50.
      My Computers


  8. Posts : 23
    windows 10
    Thread Starter
       #18

    bro67 said:
    Firefox is the issue in the screenshot. It definitely has a memory leak. That is one reason why I stopped isong it. Run the boot trace.
    I could have posted 15 different cases with disk at 100% and most would not have been a result of Firefox.
    Mostly, it's SYSTEM and Avast.
    But, my question remains: what level of MB activity across all process should result in disk being 100%?
    In this case, I'm summing to around 3.7 mb...is that 100% ??
    btw, the disk's driver is up to date

    Could you send me a link on how to run a boot trace?
      My Computer

  9. bro67's Avatar
    Posts : 8,169
    Mac OS Catalina
       #19
      My Computers

  10. eLPuSHeR's Avatar
    Posts : 2,165
    Windows 10 Home x64
       #20

    Why are you running both Firefox and Chrome at the same time? Why having two web browsers (three, counting Edge)? Just use the one you like most. And I would definitely run another check without AVAST and with everything up to date.
      My Computer


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:17.
Find Us




Windows 10 Forums