100% Disk for minutes after Startup

Page 2 of 2 FirstFirst 12
  1.    #11

    Helmut said: View Post
    100% disk usage for 5-10 min, yes that is normal, occasionally. .
    Helmut,
    Sorry, but this NEVER has happened on my tower and happens EVERY TIME on my laptop.

    Thanks for the details on Skype. I'll try that and hope I can still use Skype!!! Last update was a total mess for quite some time. Fortunately, I have Google tools that I can use instead
      My ComputerSystem Spec

  2.    #12

    newmarket2 said: View Post
    Helmut,
    Sorry, but this NEVER has happened on my tower and happens EVERY TIME on my laptop.
    The desktop most likely has a 7200 RPM HDD while the Laptop Stock 1TB mechanical runs at 5400 RPM and has a smaller cache size. As Helmut posted there's a lot of processes that run. I recently purchased a used Lenovo Ideapad with a 6th Gen i3 to replace my "deceased" G780 running a 4th Gen i5. Until I find the time and money to replace the mechanical HDD with a SSD (or possibly install Win 8.1) I let the Wife and Kids use it unless I absolutely need to use it. It's painfully slow on Boot and even resuming from sleep. I think on your ENVY it's relatively simple to replace the HDD.
      My ComputerSystem Spec

  3.    #13

    I'm sure that the disk speed on the 2 PCs is different, but i have trouble believing that one would take 10 minutes to boot and the other less than 1. The discrepancy seems too large to me.
      My ComputerSystem Spec

  4.    #14

    Hello.

    Can you post a Task Manager screenshot sorted by Disk Access?
      My ComputerSystem Spec

  5.    #15

    eLPuSHeR said: View Post
    Hello.

    Can you post a Task Manager screenshot sorted by Disk Access?
    I can but I've been watching it closely during boot up and it changes every second.
    Mostly
    Avast Installer

    but today, I started up and was able to go right to work.
    Disk was around 50%
    totally weird but I don't look gift horses in the mouth!
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
The title says it all, whenever I start my Windows 10 up I can only establish connection my network (connection to NAS, DNS server, Internet) after around 2 - 3 minutes. I use a Samsung 970 EVO nVME SSD, so boot times are very fast. I get an IP from...
Upon reaching the desktop after a restart or startup, my screen goes completely black for 2-3 minutes. After that, the desktop appears again and everything works as expected although some system tray items continue to load. This is not an...
long story short it happened after failed 1803 update (bluescreen and back to previous version) windows shows 3 minutes blackscreen , then eraseus bootloader .. then 7 minutes loading sign before showing the lockscreen made a log filecan you...
Any help with this issue would be appreciated, I'm open to some of the methods that I have tried before to help in diagnosing and fixing this in any way. A few months ago, about half a year ago actually, Windows 10 would automatically open the...
I have a desktop PC with Core i3 and 4GB RAM. I have Logitech G400 mouse. Recently it has started acting extremely odd on startup or when the pc is woken up from sleep. The mouse will not respond for a period of 30 seconds to 5 minutes each time....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:32.
Find Us