1. Joined : Aug 2015
    Posts : 4
    Windows 10
       05 Aug 2015 #1

    PC Hanging [Explorer/LoginUI.exe]


    Hello everyone! I, after countless of hours trying to solve this my self using tools, commands and all decided to simply just make an account and create my own thread in the hopes of getting some help with what's going on with my Windows 10 PC. When I first upgraded from Windows 7 to Windows 10 everything went quite smoothly with no issues in upgrading or the such, had some problems here and there with the Start Menu not opening but that's long solved! But now onto my primary issue and what I hope to get help on;

    Not so long ago (Maybe a few days back or a week ago or so?) my PC started getting frequent Boot Manager is missing errors, I had this occurring a lot back in Windows 7 but was solved with a full reset and I have been more cautious onto what I install to prevent it from coming back, then I went Windows 10 and most of the time when I shutdown my computer it kept returning but was solved by using Easy Recovery Essentials. Then a very annoying and hard-to-fix error showed up which prevents my computer from being used at all in Normal Mode which is what I will discuss now.

    Every time I start my computer normally; most of the time it loads into the Login Screen after a long black screen w/ my cursor and I sign in just fine and everything loads without a trace of issues. After about 30 seconds or a minute or two(sometimes five) everything I have running "freezes" no matter what I am doing, even if I leave the computer sitting there it just happens and it never recovers unless I do a hard-reset cause doing a normal reset causes my Hard Drive to sometimes disappear from the Boot Menu and I can not boot into it. During this time Windows Explorer.EXE stops "Responding" and clicking End Process causes everything to go pitch dark and it just sits there with no end (It somehow manages to load back but happens again + Doing CTRL+ALT+DEL causes this to once everything freezes). After like 5 minutes or so of staring an error a little window pops up saying something about security tools not being accessible(or similar, sorry I forgot to note it down). Then a completely new error popped up after this happened a few times with LoginUI.exe

    Saying:

    Windows sign-in: LogonUI.exe - Application Error

    The instruction at 0x00007FF94A36EC18 referenced memory of 0x00000018AA7B8248. The required data was not placed into memory because of an I/O error status of 0xc0000185.

    Click on OK to terminate the program
    Click on CANCEL to debug the program
    Clicking "OK" made the black screen go away and things started loading again but it just froze up again and nothing loaded and I just gave up there and went onto Safe Mode w/ Networking (which is how I am typing up this thread). Safe Mode works completely fine with absolutely no issues what so ever, not a single crash and everything is stable, it's the Normal Mode that has all these issues. If you need any more information, don't hesitate to ask!

    Extra Information: After this occurs you can not use the TASK MANAGER to start/end/restart explorer.exe or anything similar.
    Event Logs:
    Imgur


    Some errors are due to "Safe-Mode" while others are random and were happening at time of the issue.

    Things I have tried;
    • Disabling all "Start-UPs" via. Task Manager / Result: No Change
    Click image for larger version. 

Name:	1MAtnYm.png 
Views:	364 
Size:	16.7 KB 
ID:	28777

    • Deleted any "Latest" programs and checked if it did anything / Result: No Change
    Click image for larger version. 

Name:	vqb1HNG.png 
Views:	4 
Size:	32.6 KB 
ID:	28779

    • SFC/SCANNOW / Result: Click image for larger version. 

Name:	Powpnc3.png 
Views:	3 
Size:	10.6 KB 
ID:	28784

    Most likely going to try;

    • CHKDSK
    • Disabling all "Non-Microsoft" services and attempt to do a Clean Boot

    Final Resorts;
    • Full Reset of Windows 10
    • Get a new Hard Drive
    • Open the Computer and see if it's a faulty hardware or misplaced ram/video card, etc

    System Spec.
    Windows 10 (Desktop) - Build 10240
    CPU: AMD A8-6600K APU with Radeon(tm) HD Graphics -> Quad Core (AMD Black Edition)
    Motherboard: ASUSTek COMPUTER INC. / Model F2A55-M
    Graphic Card: NVIGIA GeForce GTX 650
    8.00 GB Ram
    Attached Thumbnails Attached Thumbnails GzERyxl.png   6Tz7gym.png   blpnZly.png  
    Last edited by Extrien; 05 Aug 2015 at 23:36.
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       06 Aug 2015 #2

    I/O error and freezing?That does not sound good at all. I would recommend scanning with CHKDSK in Safe Mode to see if your hard drive is dying or data on it is corrupt. Here is a guide on how to use it: Beginners Guides: Diagnosing Bad Hard Drives - PCSTATS.com Scan once, let it repair any errors it finds, then scan again after maybe a few hours of computer usage to see if there are new errors. If so, then your HDD is probably dying. Do you hear any strange noises (like clicks) coming from it?
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       06 Aug 2015 #3

    The fact that you had to keep repairing the Boot Manager doesn't make the prospect of a disk failure any less.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 4
    Windows 10
       06 Aug 2015 #4

    You said: View Post
    I/O error and freezing?That does not sound good at all. I would recommend scanning with CHKDSK in Safe Mode to see if your hard drive is dying or data on it is corrupt. Here is a guide on how to use it: Beginners Guides: Diagnosing Bad Hard Drives - PCSTATS.com Scan once, let it repair any errors it finds, then scan again after maybe a few hours of computer usage to see if there are new errors. If so, then your HDD is probably dying. Do you hear any strange noises (like clicks) coming from it?
    No clicks from it, just hear the spinning and the fans acting as usual. Going to CHKDSK now, will post my results after doing it and testing.

    Totally found some corrupted files and it has started to attempt and repair em'
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       06 Aug 2015 #5

    Extrien said: View Post
    No clicks from it, just hear the spinning and the fans acting as usual. Going to CHKDSK now, will post my results after doing it and testing.

    Totally found some corrupted files and it has started to attempt and repair em'
    Good luck!
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 4
    Windows 10
       06 Aug 2015 #6

    Been over 12 hours and it was stuck on 16% and the "Red light" blinked like every 30 seconds at that time or none at all. I did /f at first and that only did a tad bit good but not fix what I need and /r never finished, my guess is it's borked. Had this HDD for a while now, most likely over 3~4 years. As for the click noises, I started hearing lots of them once the house quieted down and the HDD fails to even boot sometimes even with boot manager not missing (Blue Screen with no cursor, no nothing and doesn't boot into the Windows Logo). Sometimes you don't hear spinning on one of the drive giving my guess it's the primary one with windows 10 cause the other one is pretty new and was gotten at least a few months ago on September. Takes a full reset or CTRL+ALT+DLTE on that screen to even allow it to boot.

    Going to leave it for 24 hours and see if it can finish, else I will most likely going to buy a new Hard Drive and see how that goes, I already got all my data back upped into my external drive, so I am good to go anytime.

    Will report back if it does anything, either way will be marked solved after.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 4
    Windows 10
       07 Aug 2015 #7

    Solved. It seems doing a completely fresh install of the windows fixed it all as some files were corrupted.

    Running 100% and no issues up to now.

    ~
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Crash Explorer
Hello my windows explorer crash loop 1 minute after opening the Windows 10 desktop, I'm Version 10240 Here is the event log Nom de l’application défaillante explorer.exe, version : 10.0.10240.16405, horodatage : 0x55b455cf Nom du module...
General Support
Explorer has tabs now or no?
The suspense is killing me. Does File Explorer in build 10240 have Tabs now or not? It is way too time consuming to install in a VM just to find out. It would take about 4 hours work just to get Explorer to open without crashing(assuming I had...
General Support
Build 10158 - Network Connection Hanging
Morning! My PC updated yesterday to build 10158. After it completed, I noticed that my Ethernet card seemed to hang randomly. The happened the first time about 15-20 minutes after the install for 10158 completed. I tried to disable the card...
Network and Sharing
explorer.exe
upon trying to restart my system i keep getting the error message the instruction at memory 0x0000000000000000 could not be read. Whats up with this one?
General Support
Error in explorer.exe
I'm not sure where to post this - so please move as necessary. I received the error message in the screen shot when shutting down Win 10 (build 10130). There where two operations I did, one of which may be the cause of the error. First I was...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:04.
Find Us
Twitter Facebook Google+



Windows 10 Forums