pc 100% disc issue - impossibly slow. windows pro 10 on dell optiplex

Page 2 of 4 FirstFirst 1234 LastLast
  1.    #11

    @bro67 - until we see the task manager screenshot we don't know if RAM size is a limitation.

    Using a faster disk won't help here- when nominally idle, disk usage should be zero, normally.
      My ComputersSystem Spec

  2.    #12

    bro67 said: View Post
    Only real way around 100% diisk use is to upgrade RAM and go with a SSD. The sad thing is that your machine is handicapped with only 4gb RAM. Time to move to a machine that can handle Windows 10 better.
    what is an SSD?
      My ComputerSystem Spec

  3.    #13

    dalchina said: View Post
    @bro67 - until we see the task manager screenshot we don't know if RAM size is a limitation.

    Using a faster disk won't help here- when nominally idle, disk usage should be zero, normally.
    Click image for larger version. 

Name:	task manager screen shot.jpg 
Views:	7 
Size:	233.7 KB 
ID:	229128
      My ComputerSystem Spec

  4.    #14

    Thanks- however that doesn't show the process using the disk- please try again, but organise the Disk column high to low by clicking on the Disk tab.

    Also note you have a number of programs which you seem to have started- e.g. Firefox, Outlook, Word.

    Please log in, don't start any programs yourself except as necessary to get the screenshot, assuming there's 100% usage then.

    I also note you're using 84% RAM in that screenshot- by not running so many programs, that will be reduced. If still 100% we know it's not likely to be a matter of too little RAM (paging).

    what is an SSD?
    - please feel free to try Google
      My ComputersSystem Spec

  5.    #15

    The Optiplex 360 is a 2008 model PC. As someone else noted time to replace with something more modern to run Win 10.
      My ComputersSystem Spec

  6. AndreTen's Avatar
    Posts : 17,149
    Windows 10 (Pro and Insider Pro)
       #16

    Memory is very high, could be you only have 2 GB ...

    Uninstall AVG for start. It has high disk usage. Windows defender will do just fine
      My ComputersSystem Spec

  7.    #17

    sfc errors that couldn't be repaired. 2008 model like posted above. IF this still has the original 160GB HDD I strongly suggest you backup any important data you have on the drive Immediately. And I also agree that Win 10 really needs more modern hardware, especially a SSD to run properly and I'd also never use AVG
      My ComputerSystem Spec

  8.    #18

    dalchina said: View Post
    Thanks- however that doesn't show the process using the disk- please try again, but organise the Disk column high to low by clicking on the Disk tab.

    Also note you have a number of programs which you seem to have started- e.g. Firefox, Outlook, Word.

    Please log in, don't start any programs yourself except as necessary to get the screenshot, assuming there's 100% usage then.

    I also note you're using 84% RAM in that screenshot- by not running so many programs, that will be reduced. If still 100% we know it's not likely to be a matter of too little RAM (paging).
    I closed out all programs except I couldn't figure out how to turn off avg or cc cleaner. As I was watching the end task - the numbers were jumping around so I took 3 screen shots:
    Click image for larger version. 

Name:	end task 1.jpg 
Views:	3 
Size:	247.5 KB 
ID:	229181
    Click image for larger version. 

Name:	end task 2.jpg 
Views:	3 
Size:	246.9 KB 
ID:	229182
    Click image for larger version. 

Name:	end task 3.jpg 
Views:	5 
Size:	245.7 KB 
ID:	229183
      My ComputerSystem Spec

  9.    #19

    Thanks. The first tells me you are installing an update of some kind. Please post a screenshot of your Update History to see if this gives a clue- for example, if an upgrade fails, it repeated downloads and tries to install- which is frustrating.

    The second looks puzzling as the disk usage is 100%, but little shown.

    The third- service host- needs expansion, and probably a tool like Process Explorer to find out what is actually happening. svchost.exe does many things.

    Perhaps the update has now completed - what is your Windows version?
    Win key + r, winver

    At least it's not always 100% of anything..

    Still waiting for you to address my post #8, which primarily relates to the start of dealing with SFC /SCANNOW failing.
      My ComputersSystem Spec

  10.    #20

    dalchina said: View Post
    Thanks. The first tells me you are installing an update of some kind. Please post a screenshot of your Update History to see if this gives a clue- for example, if an upgrade fails, it repeated downloads and tries to install- which is frustrating.

    The second looks puzzling as the disk usage is 100%, but little shown.

    The third- service host- needs expansion, and probably a tool like Process Explorer to find out what is actually happening. svchost.exe does many things.

    Perhaps the update has now completed - what is your Windows version?
    Win key + r, winver

    At least it's not always 100% of anything..

    Still waiting for you to address my post #8, which primarily relates to the start of dealing with SFC /SCANNOW failing.
    sorry - I've been busy. I will try on Thursday. I did run cc cleaner and avg found a few viruses and moved them to quarantine. It has been operating at around 49% now so it is a bit better.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Dell Optiplex 9010 i7 Slow Boot Problem in Performance & Maintenance
Hello dear friends, i have been tackling with a weird issue for upto a month now. i have bought dell optiplex 9010 with core i7 3770 processor with 4gb ram. i have run every diagnostic test, checked hdd health, checked ram, cpu temperature,updated...
Slow boot problem on Dell optiplex i7 3770 in Performance & Maintenance
i am having a weird problem, i have a desktop pc which is dell optiplex 9010 with i7 3770 and single 4gb ram slot and hitachi 7200rpm hdd. The problem is that my desktop pc takes minutes to boot. I have tried to boot the same windows from the same...
Hello, Searched many sites, tried many suggestions. Issue is GPU on PCI slot not detected for Dell OptiPlex 990 using Win10 Pro. The GPU is EVGA GTX960. Installed PSU as well at 550 Watts. The BIOS does not let you to disable the integrated...
I am currently in the hunt for a good graphic card and its near impossible for me to find! Help me out please. I have a Dell OptiPlex 755 DT version (slim) Specs: 4gb ram 2.33 ghz windows 10 and will this one work ->MSI N610-2GD3H / LP -...
Since I upgrade to Windows 10 (coming from 8.1) in my friend's Dell Optiplex 3011 All-In-One computer, with built-in speakers, the audio has been disabled, and I see the Windows speaker icon is with an "x". In Windows 8.1, the audio was working...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:02.
Find Us