Start menu fade

  1. Pendaws's Avatar
    Posts : 336
    Windows 10 Pro 64bit 21H1 (19043.1055)
       #1

    Start menu fade


    Sometimes when I click on the start menu it displays the A-Z list but, it will show it as if there is a shade on the list?
    if I then click on it again, everything is alright.
    I have 6 computers and all have windows 10 but this particular machine is the only one that does it??

    I wish I could take a pic of it but soon as I hit the print screen button, the menu slides back and I press it again and it is fine.
    It isn't anything terrible just bloody annoying.

    Anyone any ideas? :)
      My Computer

  2. Bree's Avatar
    Posts : 20,073
    10 Home x64 (21H1) (10 Pro on 2nd pc)
       #2

    Pendaws said:
    ...I wish I could take a pic of it but soon as I hit the print screen button, the menu slides back...

    The Start menu is tricky to get as a screenshot. Try the Snipping Tool, set the Delay to 5 seconds then click New. You now have 5 seconds to get the Start menu up - I suggest the WinKey as the quickest way. If you have 1809 then try Snip & Sketch, that has a 10 second delay available.
      My Computers

  3. Pendaws's Avatar
    Posts : 336
    Windows 10 Pro 64bit 21H1 (19043.1055)
    Thread Starter
       #3

    Here are some pics:
    Start menu fade-shade.jpgStart menu fade-full.jpg
      My Computer

  4. Pendaws's Avatar
    Posts : 336
    Windows 10 Pro 64bit 21H1 (19043.1055)
    Thread Starter
       #4

    Anyone?
      My Computer

  5. Bree's Avatar
    Posts : 20,073
    10 Home x64 (21H1) (10 Pro on 2nd pc)
       #5

    Pendaws said:
    Anyone?
    I'm afraid I don't have an answer for you, I've never seen this. In general, when greyed-out like this it means the app or menu has stopped responding.

    What version and build number is your Windows? Run Winver to find out. Perhaps others on the same build may be able to help.
      My Computers

  6. Pendaws's Avatar
    Posts : 336
    Windows 10 Pro 64bit 21H1 (19043.1055)
    Thread Starter
       #6

    I have Windows 10 Pro 17763.379 but this has been happening since two updates ago and was not related to any update.
    The Video card drivers have been updated 3-4 times, I have checked the power settings and many other settings but
    nothing appears to affect it, maybe it is a programme I have added? but, it does not affect the build in admin login.
    I guess I will just have to bite the bullet and make a new login to see if that helps.

    Thanks for the reply too Bree.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:36.
Find Us




Windows 10 Forums