Erratic Complete Startup on New Win10 Install

  1.    1 Week Ago #1

    Erratic Complete Startup on New Win10 Install


    My current win10 install on a Dell T3500 was becoming slow,
    with noticeable time needed to switch to an open Microsoft Word document after
    viewing Firefox, oddball activities with some appís, etc.

    I decided to perform a win10 reinstall using the Media
    creation tool on a separate Seagate Barracuda 1tb hard drive. Both drives are
    connected to my Dell T3500, and I use Setup to switch between them. The new drives runs fine, with none of the
    problems I had earlier. It is a recent reinstall, and Iím still adding appís.

    There is one problem, the second drive doesnít always start
    completely, hanging at the black screen with the blue window and the rotating
    dots. If I continue to wait, the hard drive activity light turns off. I can always start by using a hard shutdown about three times and then clicking the restart button in the Automatic Repair screen.
    It is an erratic problem, sometimes in one startup, and maybe 10
    startups or more other times.

    Fast startup is disabled.
    I used SeaTools to check bad sectors.


    Any suggestions? Iím ready to switch to the new drive, but not with this issue.
    Jim
      My ComputerSystem Spec

  2.    1 Week Ago #2

    My guess is that the issue manifests itself because you have both drives attached at the same time in the computer. This can cause confusion in which device to boot at startup. Detach the the unused drive and reboot and see if things improve.
      My ComputerSystem Spec

  3.    1 Week Ago #3

    Setup, at least in Dell, allows you to select a drive (or more, if you specify) to use at startup.). I look at it as a switch. My problems usually occur so infrequently, I would need record many starts and perform a statistical analysis see if two drives connected makes a difference - but it is worth trying.

    Jim
      My ComputerSystem Spec

  4.    6 Days Ago #4

    File system could be corrupted.

    Please type below command into Command Prompt and press Enter key.
    Following command will fixes errors on the disk and locates bad sectors and recovers readable information.

    Code:
    Chkdsk C: /r

    I would like you to check the system integrity of your Windows OS installation.



    • Please type cmd.exe into Start Menu search box.
    • Please right click cmd.exe and select "Run as administrator".
    • Please type the following command and press the <Enter> key: sfc /scannow (Please note that there is a space between 'sfc" and "/scannow".)
    • It should take about 20 minutes to run, if there are no serious errors.
    • If the System File Checker reports that some errors were fixed, but some remain; please reboot your computer and run the System File Checker from an Administrator Command Prompt, again.
    • If the System File Checker again reports that some errors were fixed, but some remain, please reboot your computer and run it a third time.
    • If "Resource Integrity Violations" (errors) are reported that could not be corrected, or were not corrected after a third SFC run, then please navigate to the folder: C:\Windows\Logs\CBS and copy the file "cbs.log" to your desktop immediately. I am asking you do that because that file is dynamic, so I want to be able to examine a copy that is unchanged from the time that the System File Checker was run.
    • If there are errors that couldn't be corrected, let me know and I will provide you with instructions as to how to upload the file.
      My ComputerSystem Spec


 

Related Threads
I just bought and built a new computer, and a friend gave me a SSD to put the OS on. I got a free product key for Windows 10 Educational from my college, and I ran the 'MediaCreationToolRetail.exe', which the college had me download, on my laptop....
I am in a vacation rental house that uses a Comcast TG862 combo modem/router. We have several IOS and droid devices, they are all fine, with Ookla routinely showing download speeds of 20 to 30 mbps for them. On my Surface Pro 2, however, at...
My laptop: Dell Inspiron N5110 with 2.50 gHz Intel Core i5-2450M processor, 500 GB HDD, 6 GB memory. OS: Starting from OEM installed Windows 7 Pro (x64), my upgrades to Windows 8, 8.1 and 10 went smoothly with some minor hiccups and my system is...
Posted in wrong forum. Reposted in system performance.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:26.
Find Us