1.    02 Aug 2015 #1
    Join Date : Aug 2015
    Pineapple. A rotten Pineapple
    Posts : 25
    Windows 10 Pro x64 Build 10240

    High Disk Usage during Startup, slows down my pc


    Hi, I just installed win 10 last day, and it was going fine, no conflicts on the drivers whatsoever. But after a day, when I booted up, it seems to have slowed down to a point that everything does not respond to my inputs, though it does after a couple of minutes, i check the task manager and it shows that the disk usage is high, the r/w speed show high utilization about 10-40mbps and the active time is 100%, anyone of you experienced this? I have read some thread and suggested to turn off superfetch and prefetch but that didn't do a thing to me. Btw, I installed it over win 8.1 using a bootable usb.
      My ComputerSystem Spec
  2.    02 Aug 2015 #2
    Join Date : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)

    Do you have an antivirus?
      My ComputerSystem Spec
  3.    02 Aug 2015 #3
    Join Date : Aug 2015
    Pineapple. A rotten Pineapple
    Posts : 25
    Windows 10 Pro x64 Build 10240
    Thread Starter

    Quote Originally Posted by You View Post
    Do you have an antivirus?
    I do, I installed avast.
      My ComputerSystem Spec
  4.    03 Aug 2015 #4
    Join Date : Aug 2015
    Pineapple. A rotten Pineapple
    Posts : 25
    Windows 10 Pro x64 Build 10240
    Thread Starter

    I think I resolved it, I unchecked the maximum memory on msconfig, that might have caused the ram to be limited
      My ComputerSystem Spec
  5.    05 Sep 2015 #5
    Join Date : Aug 2015
    Pineapple. A rotten Pineapple
    Posts : 25
    Windows 10 Pro x64 Build 10240
    Thread Starter

    Tried reinstalling Windows 10, now it runs perfectly.
      My ComputerSystem Spec
  6.    10 Jan 2016 #6
    Join Date : Aug 2015
    Posts : 16
    windows 10Pro x64

    For solution,go to settings, system,notifications, and turning off "show me tips about Windows".I tried and it works.
      My ComputerSystem Spec
  7.    08 Apr 2017 #7

    Quote Originally Posted by Gelashvili View Post
    For solution,go to settings, system,notifications, and turning off "show me tips about Windows".I tried and it works.
    ​ No
      My ComputerSystem Spec
  8.    30 Apr 2017 #8
    Join Date : Aug 2015
    Posts : 15
    windows 10

    it's avast... one of it's settings (settings/general/smart scan) is scan for compatibility issues - meaning check to make sure programs are compatible... if it is on, you get HDD crunch on boot up as it is checking EVERYTHING running...
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Win10 high RAM Usage
So i installed win10 a day or so ago and i seem to have ram problems, it tends to go up to 90%+ without anything substantial open http://gyazo.com/590b77727f3fcb3cc710babc4774fdc8 if someone could help or if i need more info let me know
Performance & Maintenance
System process - high CPU usage after some time
Hi everyone, in Task Manager, the "System" sometimes starts eating 14~20% CPU and that persists until a reboot. "System interrupts" (which is a pseudo process?) seems to do the same. It doesn't happen from boot, and I don't know what triggers...
Performance & Maintenance
High memory usage
Hello everyone. I used win 7 before win 10 and now I have an issue with memory. For instance, playing games like nba2k15 my computer used about 2.6-2.8 GB of 4 GB but not more than 3 GB in win 7. Now it uses almost all 4 GB and of course it lags....
Performance & Maintenance
Very Slow Boot and High Disk Usage After Logon After a Clean Install
Hi everyone. I was having long boot time issues with windows 7. It was taking more than 5-6 mins for my pc to become responsive on desktop. Then I upgraded windows 10 today , issue still persisted. After that , I tried clean installing the 10. I...
General Support
WD USB Drive -High CPU Usage using WMPlayer
Operating System : Windows Technical Preview Build 10122 : Problem - I own a WD USB Hard drive, and when I use Windows media player the CPU usage is between 10% and 20%, when it should be about 2% (Processor Intel(R) Core(TM) i7-4700MQ CPU) when...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums