Windows 10 Boot times issue  

Page 3 of 3 FirstFirst 123

  1. Posts : 14
    Windows 10 64 Bit Home
    Thread Starter
       #21

    It remains on the black screen with the blue windows symbol with the little white cursor circling for about 6-7 minutes before finally going into the desktop. I promise Iím not lying
      My Computer


  2. Posts : 884
    windows 10
       #22

    Relax. I believe you :)
    It means that wpr didn't record this part of the boot !
      My Computer


  3. Posts : 884
    windows 10
       #23

    What I suggest:
    1. Remove the two other SSD disks. Let only the disk containing the OS and do a reboot test. If the boot time is better then check the boot order in the Bios.
    2. Update you SSD Evo 850 firmware
      My Computer


  4. Posts : 14
    Windows 10 64 Bit Home
    Thread Starter
       #24

    I have another back up SSD that needs a firmware update. Could that be it?? My other two including the one with OS is updated
      My Computer


  5. Posts : 884
    windows 10
       #25

    Update it. But also try to remove the disks except the system disk.
      My Computer


  6. Posts : 14
    Windows 10 64 Bit Home
    Thread Starter
       #26

    What about my SSD only having 70 gbs left out of 500, could that slow it down
      My Computer


  7. Posts : 14
    Windows 10 64 Bit Home
    Thread Starter
       #27

    What about selective startup vs normal startup? Currently itís set on selective
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:39.
Find Us




Windows 10 Forums