Windows 10: System Health Report

Page 4 of 7 FirstFirst ... 23456 ... LastLast
  1. Cliff S's Avatar
    Posts : 13,906
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       15 Mar 2016 #31

    I'm out of ideas to force it to work right now.
    Maybe it will work again after a few days. One of those "Windows things" if you know what I mean. When something doesn't work for a while, then does agyin, suddenly out of nowhere(like a few restarts or whatever).
      My System SpecsSystem Spec

  2.    15 Mar 2016 #32

    Hi guys the same is happening to me (I cleared my event logs last week if that has any affect not sure) the system diagnostics report it does run but just stays on the collecting data for 60 seconds without making a report tried numerous things tried your suggesting's but alas still just not working. In Process Explorer it shows the process working etc. the last report it made was on the 12 march. Reliability monitor is working OK its reporting every day in it. if I find a way of getting this to work again I will update with my findings. I have a brand new pc build fresh windows 10 only couple of months old bit annoyed really but windows for you again bit buggy I will send a report into microsoft technet support see if I get any luck there.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	0 
Size:	35.4 KB 
ID:	69611
      My System SpecsSystem Spec

  3. Word Man's Avatar
    Posts : 1,177
    Windows 10 Home
       15 Mar 2016 #33

    Ditto - having followed all suggestions up to this point. Following this thread for developments.

    Can't do a lot of testing right now but continuing to lurk and read.
      My System SpecsSystem Spec


  4. Posts : 10
    Windows 8.1, Windows 10
       15 Mar 2016 #34

    Number 2) and number 3) as you mention are not set up:
    2.Also "RPC Endpoint Mapper" should be set to Startup Type: Automatic>>>Status: Running.
    3.An lastly see if "DCOM Server Process Launcher" is set to Startup Type Automatic>>>Status: Running.
    Have to repair this two. Do not understand why just after a few days of Resetting Windows 10 problems exist.
    Thanks for idea.
    Regards
      My System SpecsSystem Spec

  5. Cliff S's Avatar
    Posts : 13,906
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       16 Mar 2016 #35

    Hey guys, now my system has stopped producing the reports too!
    I just tried everything to get it going, including Tweaking.com Windows Repair, and reset all services and permissions, but nothing worked.
    Must be an update the castrated it..
      My System SpecsSystem Spec

  6.    16 Mar 2016 #36

    Cliff S said: View Post
    Hey guys, now my system has stopped producing the reports too!
    I just tried everything to get it going, including Tweaking.com Windows Repair, and reset all services and permissions, but nothing worked.
    Must be an update the castrated it..

    these were the last updates I had in pic before mine stopped reporting the report

    Click image for larger version. 

Name:	tenforums.PNG 
Views:	0 
Size:	33.3 KB 
ID:	69747
      My System SpecsSystem Spec

  7. Cliff S's Avatar
    Posts : 13,906
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       16 Mar 2016 #37

    It must of been sometime between the 12th of March and today.
    These two are the last ones I created:
    Click image for larger version. 

Name:	Image 001.png 
Views:	1 
Size:	45.0 KB 
ID:	69748
      My System SpecsSystem Spec

  8.    16 Mar 2016 #38

    Cliff S said: View Post
    It must of been sometime between the 12th of March and today.
    These two are the last ones I created:
    Click image for larger version. 

Name:	Image 001.png 
Views:	1 
Size:	45.0 KB 
ID:	69748



    snap same dates as mine ...how bizarre

    Click image for larger version. 

Name:	tenforums2.PNG 
Views:	0 
Size:	27.5 KB 
ID:	69749
      My System SpecsSystem Spec

  9. Cliff S's Avatar
    Posts : 13,906
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       16 Mar 2016 #39

    I've also tried it on my laptop and VM and the data collection just runs like the Energizer bunny. It runs, and it runs, and it runs.......
      My System SpecsSystem Spec


  10. Posts : 10
    Windows 8.1, Windows 10
       16 Mar 2016 #40

    Today morning (my time Ontario, Canada) system works 3 times. Now does not work even keeping 3 minutes.
    All the best friends to find solution.
    Regards
      My System SpecsSystem Spec


 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Related Threads
Read more: Microsoft is shutting down its Photosynth, Food Fitness and Travel apps
Source: Microsoft Health and Microsoft Band: The Next Step in Our Journey - The Official Microsoft Blog
Introducing Microsoft Health in Windows 10 News
Source...
Read the rest here:
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums