Laptop running slow after installing via ISO

Page 1 of 3 123 LastLast
  1.    #1

    Laptop running slow after installing via ISO


    Hi everyone, after suffering some laptop problems (Disk space problem, do I extend partition? Solved - Windows 10 Forums) I reinstalled Windows 10 via the below link

    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums

    Since then my laptop has been running very slow and the game Football Manager 2018 is unplayable because of the new found lag. When the game is running the CPU runs at close to 100%, this was never the case previously. My machine is more than equipped to handle (ZX553VD-DM970T, ASUS ZX553VD-DM970T Gaming Laptop, 3645481 - Save on Laptops) it so does anyone have any advice how I am to fix it and get it back to the performance prior to reinstall.

    Thanks
      My ComputerSystem Spec

  2.    #2

    Hi, Very simplistic view:
    - if it boots slowly - see threads related to using the Windows Performance Recorder to create a trace for analysis.
    - if you are experiencing lag e.g. when playing videos, then see threads related to using LatencyMon (free utility).
    - if you are experiencing problems only with a particular game, I suggest referring to a site related to that game.
      My ComputersSystem Spec

  3.    #3

    dalchina said: View Post
    Hi, Very simplistic view:
    - if it boots slowly - see threads related to using the Windows Performance Recorder to create a trace for analysis.
    - if you are experiencing lag e.g. when playing videos, then see threads related to using LatencyMon (free utility).
    - if you are experiencing problems only with a particular game, I suggest referring to a site related to that game.
    Hi I have run a trace and attached the results (hope I have done it right!)
      My ComputerSystem Spec

  4.    #4

    Where is the boot log from WPR ?
      My ComputerSystem Spec

  5.    #5

    Hi sorry for the delay I have been distracted by work etc. My original attempt to attached didn't seem to work every time I press upload nothing happens. I tried to compress it into a zip file and that hasn't worked either
      My ComputerSystem Spec

  6.    #6

    Me again, these are the temps when game is and isn't running, are these too high?

    Click image for larger version. 

Name:	hw1.PNG 
Views:	0 
Size:	229.2 KB 
ID:	197089

    Click image for larger version. 

Name:	hw4.PNG 
Views:	48 
Size:	44.9 KB 
ID:	197090
      My ComputerSystem Spec


  7.    #7

    Run OCCT on default settings for 20 min. After test u will get a several screenshots, upload them and give links to them.
      My ComputerSystem Spec

  8.    #8

    I tried to compress it into a zip file and that hasn't worked either
    That's the right way to do it

    Click 'Go advanced', then the paperclip icon e.g. and follow the prompts.

    Instructions on forum use are under FAQ.
      My ComputersSystem Spec

  9.    #9

    I am getting this when I upload the 7z file

    404 - File or directory not found.
    The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.
      My ComputerSystem Spec

  10.    #10

    - er- what 7z file? Your compressed trace? A 404 error is related to a non-existent internet resource.

    Try zip maybe- I don't know if the forum accepts 7z offhand.

    Please post a screenshot of what you're doing. Thanks.
      My ComputersSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Laptop running really slow. in Performance & Maintenance
Hi, Looking for help as my laptop takes about 5 secs to load every time I click something. Takes ever longer when I minimize an application and switch to another(that is already open). I just wanted to make sure if my laptop performance is just...
Laptop running slow Windows 10 in Performance & Maintenance
My laptop running slow and i have low score in 3DMark (CPU and GPU). I have Intel Core 2 Duo 2 GHz, Intel GMA X1300, 2 GB RAM, 120 GB HDD and Windows 10 Home. I have normal CPU score in SuperPI and EVEREST.
Is there a way to stop certain software/apps from installing, or if not possible, from not running? I want to block chrome. Also, can edge in the start menu be hidden? Thanks ( win10 home x64 )
HP laptop running very slow. Can't defrag hdd in Performance & Maintenance
Hi guys. Recently my girlfriend's laptop has been running ridiculously slow. Slow enough that we both try to avoid using it anymore. My 4 year old desktop is more responsive. I've cleared off some of the unnecessary files that were...
Brand New Laptop Is Running Really Slow in Performance & Maintenance
I just brought a brand new HP Pavillion 360 and it came with windows 10 already installed. Everytime I do anything whether it's starting up or opening a programme it takes a really long time and I can't figure out why I've googled it and found most...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:43.
Find Us