Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    03 Aug 2015 #11
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    This is driving me insane. please help
      My ComputerSystem Spec
  2.    03 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 2
    windows 10

    Quote Originally Posted by Philipm View Post
    I am having the same problem on my Asus. As far as I know I do not have fingerprint access
    I know it's related to something that checks for input, like a print reader or possibly trackpad? Do you have any hot keys or quick launch thing enabled that open something similar to the simple pass app launcher?
      My ComputerSystem Spec
  3.    06 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by Philipm View Post
    I am having the same problem on my Asus. As far as I know I do not have fingerprint access

    I too have an Asus, try ending the Asus Gesture. I forget exactly what it is called but it is Asus Gesture something. It worked for me.

    Edit: Asus Smart Gesture, that is what it is. I just remembered.
      My ComputerSystem Spec
  4.    06 Aug 2015 #14
    Join Date : Aug 2015
    Posts : 3
    windows 10

    same issue


    Quote Originally Posted by Philipm View Post
    I am having the same problem on my Asus. As far as I know I do not have fingerprint access
    My Asus ROG laptop is having the same flashing spinning blue circle during bootup however I can't get it to finish booting so I cant get into anything to see the logs or what services are running. Hard shutdowns give me the same result. Any ideas what I can do?
      My ComputerSystem Spec
  5.    08 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Flashing "working in background" cursor


    Quote Originally Posted by Philipm View Post
    I am having the same problem on my Asus. As far as I know I do not have fingerprint access
    I had the same problem and killed Asus Smart Gesture. Flashing stopped immediately.
      My ComputerSystem Spec
  6.    08 Aug 2015 #16
    Join Date : Aug 2015
    Posts : 25
    windows 10

    Page loading delays using Edge


    I too have this problem with the spinning blue circle when navigating around Edge . It only occurs when using Edge and page load can delay for 20 - 30 seconds . Startup and restart is faster than on 8.1 And 7 . I realise my machine is old but have successfuly run 8.1 and 7 without similar loading delays . Other than that well impressed !
      My ComputerSystem Spec
  7.    13 Aug 2015 #17
    Join Date : Aug 2015
    Posts : 25
    windows 10

    Page loading delays using Edge


    This problem is getting worse , doesn't matter what I load up in Edge I can be waiting 30/40 seconds before I can scroll down (or up) . Anyone have a resolution ?
      My ComputerSystem Spec
  8.    16 Oct 2015 #18
    Join Date : Oct 2015
    Posts : 2
    Windows 10

    For ASUS users, you may want to update the ATK Package downloadable from the ASUS website. It solved the issue in my case.
      My ComputerSystem Spec
  9.    17 Oct 2015 #19
    Join Date : Aug 2015
    Posts : 90
    Windows 10 64

    Try booting in safe mode. That should stop the problem loading. You can work to remove it from there.
      My ComputerSystem Spec
  10.    09 Dec 2015 #20
    Join Date : Dec 2015
    Posts : 2
    Windows 10

    Quote Originally Posted by Saix View Post
    As the title says I have this constant loading going on somewhere in my computer. it interferes with my games or if I put anything to full screen it automatically pulls it out of full screen and minimizes it. It also interferes with my typing. If I'm trying to type in an address to go to a website the flashing loading will make it so I have to keep clicking in the address bar to finish typing out the address. auto saved usernames are also an issue. where I'll type the first three letters of my username. It will pull up then immediately disappear. I have to be really fast to click it or result to the constant clicking of the username bar to put my username in. Also an issue with right clicking anything. the right click "open, delete, new folder, etc" will come up and before I can move to click what I want it disappears. I restarted my computer and it went away once. I thought the issue was resolved and paid no attention to it. I then turned my computer off and back on after a virus scan and the problem persists again. I tried turning the computer off and on again but again the problem continues. Any help on how I can find whats constantly loading/causing the flashing loading icon next to my mouse?

    Go to your notifications next to the time on the task bar. look through the settings and see what is in there you do not want running. This was driving me nuts for some time but I got it. Has not been bothering me since.
      My ComputerSystem Spec

 
Page 2 of 6 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Solved Remove yellow/blue sheild icon from shortcuts
After upgrading to Windows 10, some desktop shortcuts have UAC shield icons. Is it possible to remove them? 26944 EDIT: Here's a solution... Launch the shortcuts via CMD: Right-click the shortcut to Properties Click Change Icon, then...
Customization
Windows 10 RTM Mouse Stuttering and Screen Flashing @ 60Hz
My mouse stutters and freezes and jumps around when at 4k at 60 Hz and certain windows flash too. and the mouse is squished and stretched. but if i leave all settings the same and switch to 30 Hz everything works fine.
Drivers and Hardware
Blue circle by pointer all the time - W10 Pro X64 in Oracle VM
This just started yesterday. Did not have it previously. Now when I boot the blue circle is always by the mouse pointer. Nothing I do gets rid of it. Have not tried a Clean Boot yet, will do so soon. Just wondering if anyone else has had this and...
General Support
10130 - new problem, can't sign out, hangs with the spinning circle
Tried to Signout so I could sign in with my MS account to send in some feedback. 1st got the Explorer error many have reported and now it's sitting on a dark blue screen with the cirecl of dots hapilly spinning and spinning and spinning and ... ...
General Support
Solved Constant BSODS After getting new parts.
So here is my story. I had an old PC with a first Gen i5 and some other parts and-... Well long story short I replaced my mobo, Processor and video card. Didnt get bluescreens till I replaced the parts. I did memcheck and the mem comes up clear, I...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums