Hardware or Software Issue?

  1. 24c's Avatar
    24c
    Posts : 974
    Win 10 Prox64 - latest "final"
       #1

    Hardware or Software Issue?


    I built a box for a friend of mine, used it for a week and shipped it to FL - specs below.

    The box arrived safely, with the exception of one SATA cable, which had come loose.
    OR - it wasn't properly seated by me.
    After a day or so of use, he tells me the machine is very slow - I ask him for a screen shot of the Task Master and
    he sends me the one on the left below. Slowness explained.
    I walk him through the BIOS settings and both the Clock speed and Sync all Cores settings are exactly where I had set them.
    Reboot, and all seems to be OK for awhile, then I get the screen shot on the right below.
    If I recall correctly, I had an similar issue when I had it, it slowed down and the BIOS setting were NOT correct when I checked them. I reset them and all remained OK. At least I think it is the same machine. I built/rebuilt 4 boxes this year and as well as I track where each piece of hardware is, I never made notes of issues I may have had.
    Before we go any further, I decided to come her and ask for suggestions. I have no clue why this is happening.
    I think there is a recent update to the BIOS - updated my machine yesterday to 1401 - his is on 1101.
    So guys/gals - all you have to do is help a guy in the north help a guy in the south -
    Hardware or Software Issue?-greg1-2.jpg
    Addonics M2 PCIe SSD - PCIe 3.0 4-Lane Adapter
    ASUS ROG Maximus X Hero LGA 1151 (300 Series) Intel Z370 HDMI SATA 6Gb/s USB 3.1 ATX Intel Motherboard
    Cooler Master MegaFlow 200mm Blue LED Silent Fan for Computer Cases
    EVGA GeForce GTX 1060 03G-P4-6160-KR Video Card
    EVGA SuperNOVA 650 G2 220-G2-0650-Y1 80+ GOLD 650W Fully Modular PSUG.SKILL
    TridentZ RGB Series 16GB(2x8GB)288-Pin DDR4 SDRAM DDR4 4000 (PC4 32000) Memory
    Intel Core i7-8700K Coffee Lake 6-Core 3.7 GHz (4.7 GHz Turbo) LGA 1151 (300 Series) 95W BX80684I78700KNoctua NH-D15 SSO2 D-Type Premium CPU Cooler, NF-A15 x 2 PWM Fans
    StarTech SATSASBP125 Mobile rack backplane for 2.5in SATA/SAS drive
    Thermaltake Core X5 Tempered Glass Snow Edition E-ATX Stackable Cube Chassis CA-1E8-00M6WN-00DRIVESCorsair

    Neutron XTi 2.5" 240GB SATA III Internal Solid State Drive (SSD) CSSD-N240GBXTI - CADDY
    960 PRO M.2 512GB NVMe PCI-Express 3.0 x4 Internal Solid State Drive (SSD) MZ-V6P512BW M.2-2 - OS
    970 EVO M.2 2280 500GB PCIe Gen3. X4, NVMe 1.3 Internal Solid State Drive (SSD) MZ-V7E500BW M.2 PCIe
    970 EVO M.2 2280 250GB PCIe Gen3. X4, NVMe 1.3 Internal Solid State Drive (SSD) MZ-V7E250BW M.2-1
    WD Blue 3D NAND 1TB PC SSD - SATA III 6 Gb/s 2.5"/7mm Solid State Drive - WDS100T2B0A
      My Computer


  2. Posts : 810
    Win10
       #2

    CPU speed automatically drops down when the system is at low load. The utilization is only 1% so the user isn't actually doing anything and it's expected for the frequency to drop.

    For a valid comparison you would need to look at the performance at full load (e.g. with some benchmark) or temporarily raise the minimum processor state in Power Options to 100%. But we'd need more information than "the machine is very slow" to give specific tips.

    Hardware or Software Issue?-image.png
      My Computer

  3. 24c's Avatar
    24c
    Posts : 974
    Win 10 Prox64 - latest "final"
    Thread Starter
       #3

    Thanks for the reply PolarNettles - this is not the ideal situation for diagnosing problems for sure - sometimes we do the best we can to help a friend.
    This screen shot is of my ASUS box, the same as the one in FL

    Utilization 1% - Speed 4.68 GHz - this is what I am used to seeing on my machines
    Power Plan shot included - same I use on all my machines

    Wait a minute - You may have hit it here - My buddy put an image of HIS os on the machine I sent him - it doesn't have the Power Plan set up as I set it - this MIGHT explain the issue here??????

    Hardware or Software Issue?-mine.jpg
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:32.
Find Us




Windows 10 Forums