Windows 10: installed RAM 16 (7.9 usable)

Page 1 of 3 123 LastLast

  1. Posts : 13
    windows 10 pro 64 bit
       22 Jun 2018 #1

    installed RAM 16 (7.9 usable)


    My upgrade from my old graphic card to the new one gives me this headache. Please someone help me. I tried every thing my motherboard is cleaned and my ram all 4 working but only 2 slot read and use #(1-2) no matter which 2 from the 4 rams they work but the other 2 slot never(3-4) I'm the motherboard can be usable. please help

    My pc spec:
    Moutherboard: asus m5a99fx pro r2.0
    CPU: AMD fx-8350 4.00 GHz
    GPU: EVGA GTX 1070 ti SC
    RAM: kingston hyperx beast ddr3 4G x 4 Pieces
    System type: windows 10 pro 64 bit
    Power supply: 600 wat gamemax

    screen shot attached
    help pleasssse
    Click image for larger version. 

Name:	01.PNG 
Views:	86 
Size:	112.2 KB 
ID:	193220Click image for larger version. 

Name:	02.PNG 
Views:	86 
Size:	156.2 KB 
ID:	193221Click image for larger version. 

Name:	03.PNG 
Views:	2 
Size:	28.7 KB 
ID:	193222Click image for larger version. 

Name:	04.PNG 
Views:	2 
Size:	51.0 KB 
ID:	193223
      My ComputerSystem Spec

  2. Berton's Avatar
    Posts : 5,415
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       22 Jun 2018 #2

    I upgraded my ASUS board from 18 months ago from a single 8GB to 2 x 8GB but had to change the BIOS from default Single-channel to Dual-channel.
      My ComputerSystem Spec

  3.    23 Jun 2018 #3

    Change the tRC for your ram in the UEFI to 48 clocks like the right column in CPUz>SPD .
    If you look at the CPUz Memory tab in the top screenshot and then look at the 2nd CPUz screenshot you'll see where your RAM's tRC is actually set in the UEFI to 46 clocks, whereas CPUz says it should be 48 clocks.
    Try that change in your UEFI, then press F10 to save the change and let your PC restart.
    Once in Windows again reopen CPUz and recheck the memory tab to make sure tRC is 48 clocks and not 46 clocks like it was.
    Then right-click on This PC>Properties and looks at how many GBs of RAM Windows says you have installed.
    If it's still not saying the right amount in total GBS of RAM, you may have 2 bad RAM slots on your motherboard.
    Also, when you upgraded your video card did you a: go into the UEFI press F5 for optimal defaults, so the UEFI could detect the new video card, then change any UEFI settings you had previously changed before and the pressed F10 so the UEFI would save the new Video card in it instead of the old one ?
    Also before you took the old video card out, did you uninstall it's driver before you put in the new video card, then did the previous mentioned UEFI settings and then installed the new driver for your new video card.
    Do all of that and then see if things are fixed.
    Also for your RAM did you run MemTest on each stick to make sure each stick of RAM is actually good
    Don't go by Windows' Memory Tester, use MemTest or MemTest86 both are more thorough tests than what Windows does...
      My ComputerSystem Spec

  4.    23 Jun 2018 #4

    I also know from experience with my old pc's Asus Sabertooth 990 FX R2.0 mobo and AMD FX 8350 cpu that the UEFI doesn't like 2400MHz RAM, you need to keep it at the 2133MHz. settings in the UEFI or you'll have issues.
    I know this because I upgraded the RAM in it to DDR3 2400MHz RAM and it wouldn't work as DDR3 @$))MHz. RAM with the Asus mobo and FX 8350 cpu. It has to be set in the UEFI as DDR3 2133MHz. RAM.
      My ComputerSystem Spec

  5.    23 Jun 2018 #5

    Open Resource Monitor > Memory and look in there first.
      My ComputersSystem Spec


  6. Posts : 13
    windows 10 pro 64 bit
    Thread Starter
       23 Jun 2018 #6

    Berton said: View Post
    I upgraded my ASUS board from 18 months ago from a single 8GB to 2 x 8GB but had to change the BIOS from default Single-channel to Dual-channel.
    There is no setting in my bios for that i searched alot even online
      My ComputerSystem Spec


  7. Posts : 13
    windows 10 pro 64 bit
    Thread Starter
       23 Jun 2018 #7

    I formated my windows and installed new one. Also i did flash for new bios and also did f5 to defult. I cleaned with air the slot carefully. Only thing i didn't do yet is the rtc change. I will try and come back. But i can't find setting for single to dual channle in asus utilities?
      My ComputerSystem Spec


  8. Posts : 13
    windows 10 pro 64 bit
    Thread Starter
       23 Jun 2018 #8

    I'm on 1333 right now
      My ComputerSystem Spec


  9. Posts : 13
    windows 10 pro 64 bit
    Thread Starter
       23 Jun 2018 #9

    Then what?
      My ComputerSystem Spec

  10.    23 Jun 2018 #10

    medo91 said: View Post
    I formated my windows and installed new one. Also i did flash for new bios and also did f5 to defult. I cleaned with air the slot carefully. Only thing i didn't do yet is the rtc change. I will try and come back. But i can't find setting for single to dual channle in asus utilities?
    Dual or single channel may be just a function of RAM sticks being in pairs in each of 2 IMCs (Internal Memory Controller) in the processor. A pair of same RAM sticks in one IC channel will run in dual channel. Try them in pairs and see if any channel is not working properly.
      My ComputersSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
installed ram vs usable ram in Drivers and Hardware
Hello, I have a problem, i clean installed windows 10 education, i have 6 GB of RAM and only 4.96 GB RAM is usable. I went and unchecked max memory, and it's still at 4.96 GB usable. Any solution?
I installed windows 10 Home 64 bit. I have an Acer laptop and I checked the BIOS for any memory options and there's nothing there. The BIOS itself, gives me 6144MB of RAM, so I'm guessing everything is fine. I checked that the max memory tab in...
I have Windows 10 Pro. I just noticed that not even half of my memory is being used. It says I have 24GB installed (7.95 usable). Is there a way to fix this?
12 GB Installed only 4 GB usable? in Performance & Maintenance
Just installed my new RAM and took a look at system to see that I only have 4 GB usable out of the 12 installed. I've done everything I thought of and nothing has worked. Does anyone know why this could be? CPU-Z Report CPU-Z TXT Report ...
I have recently upgraded to Windows 10 Home from Windows 7 Home. And I replaced my 4 RAM sticks with 8 GB RAM but my system shows : Installed memory (RAM): 8.00 GB (3.23 GB usable). Please advise if anyone knows how to fix this. 39748
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:00.
Find Us