Windows 10: Sdd usb 3.1 very slow

  1.    19 Jun 2018 #1

    Sdd usb 3.1 very slow


    My Asus X99-A II has a Type-C USB 3.1 port.

    I thought it would be helpful to make use of this port, so I bought a USB 3.1 StarTech hard drive enclosure rated for 10Gbps and installed a Samsung PM800 250GB SSD in it.

    I expected very fast, or at least fast speeds from this drive. Instead I got DiskMark results as show in the image.

    I looked for hard-drive tools to assess the health of the drive, but can't find any that work through USB, including DataLifeguard, Gsmartcontrol etc.

    If there are any ideas as to how I can go about finding the reason behind the slow speeds, I'd be grateful.
    Attached Thumbnails Attached Thumbnails USB 3.1 Drive Speed.JPG  
      My ComputerSystem Spec


  2. Posts : 897
    Windows 10
       19 Jun 2018 #2

    Those speeds are in line with the specs for that drive.
      My ComputerSystem Spec

  3.    19 Jun 2018 #3

    Thanks a lot. That's what I get for assuming all SSDs are fast. So at least there's hope for my setup with a faster drive.
      My ComputerSystem Spec

  4. Clintlgm's Avatar
    Posts : 832
    Win 10 pro Upgraded from 8.1
       19 Jun 2018 #4

    northstar7 said: View Post
    Thanks a lot. That's what I get for assuming all SSDs are fast. So at least there's hope for my setup with a faster drive.
    Yea drop in an 860 Evo and see how it goes
      My ComputersSystem Spec


 

Related Threads
Windows Version 1803 (OS Build 17134.48) From switch-on to desktop start-up sound takes nearly two minutes, and after that there's still a lot of disc activity. Shutdown is equally slow. Once the system has started it takes 30 seconds...
Hello, Today, I was messing around with a PS2 emulator (PCSX2) on my computer, and when I decided to restart the computer to move some files (the file explorer was saying "this folder is in use by another program"), my computer took a whopping...
Both my and my wife's computer will just sorta die; they work but things that should take a couple seconds take many minutes. Restarting fixes it, but it can take 15 minutes just to shut the computer down. Once I had to unplug it. Mine is 3...
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Win -10 very slow in Performance & Maintenance
Hi, I tried wins 10 a couple of times, one of which I burnt 10 onto disc, after humming and hawing I decided to put 10 back on and stick with it, for some reason I could not install it from the win 10 preview in updates, the update seemd to download...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:30.
Find Us