CHKDSK /F always stuck at 100% on C: only


  1. Posts : 62
    Windows 10 Pro x64
       #1

    CHKDSK /F always stuck at 100% on C: only


    Hello,

    To describe the issue as short as possible:

    - 850Evo 500GB, only 2TB written, bought 1 months or so ago, working, I'd say, perfectly.
    - executing chkdsk c: /f would get stuck at 100%. I would have to reboot from the PC hard reset button, nothing else works
    - on rebooting, there would be a short flash of "Scanning disk .... 100%" and boot would continue just fine
    - there would be just one Wininit event generated. It looks from it that chkdsk finishes, but cannot reboot automatically for whatever reason
    - Win 10 RS4 VM is working normally and reboots fine, so there's something on my PC... this is where I need help detecting what is it without another OS install/reset
    - PC behavior is normal, no actual problems, but I'm annoyed by this behavior where the command can't reboot the PC after finishing

    What I tried:
    - removing Kaspersky IS, Easeus Backup/Partition Master, clean rebooting, sfc and dism (all clean and no issues), running the command from cmd instead of powershell (yeah I tried that ...), reverting BIOS to defaults so there's no UEFI-only, Secure Boot boot.

    Again, things SEEM to work, it's just that for whatever reason, something interferes with chkdsk after it completes. Any idea how do I find out what it can be?

    Typical log:
    Code:
    Checking file system on C:
    The type of the file system is NTFS.
    
    
    A disk check has been scheduled.
    Windows will now check the disk.                         
    
    Stage 1: Examining basic file system structure ...
      196352 file records processed.                                                         
    File verification completed.
      6827 large file records processed.                                    
      0 bad file records processed.                                      
    
    Stage 2: Examining file name linkage ...
      1657 reparse records processed.                                       
      265024 index entries processed.                                                        
    Index verification completed.
      0 unindexed files scanned.                                         
      0 unindexed files recovered to lost and found.                     
      1657 reparse records processed.                                       
    
    Stage 3: Examining security descriptors ...
    Cleaning up 2 unused index entries from index $SII of file 0x9.
    Cleaning up 2 unused index entries from index $SDH of file 0x9.
    Cleaning up 2 unused security descriptors.
    Security descriptor verification completed.
      34337 data files processed.                                            
    CHKDSK is verifying Usn Journal...
      32870728 USN bytes processed.                                                            
    Usn Journal verification completed.
    
    Windows has scanned the file system and found no problems.
    No further action is required.
    
      65929215 KB total disk space.
      24900736 KB in 132583 files.
        100648 KB in 34338 indexes.
             0 KB in bad sectors.
        300835 KB in use by the system.
         65536 KB occupied by the log file.
      40626996 KB available on disk.
    
          4096 bytes in each allocation unit.
      16482303 total allocation units on disk.
      10156749 allocation units available on disk.
    
    Internal Info:
    00 ff 02 00 11 8c 02 00 e3 1d 05 00 00 00 00 00  ................
    94 00 00 00 e5 05 00 00 00 00 00 00 00 00 00 00  ................
      My Computer


  2. Posts : 62
    Windows 10 Pro x64
    Thread Starter
       #2

    Another RS4 fresh reinstall later, issue is fixed. All that remains now is avoiding whatever unknown application that messed up chkdsk.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:03.
Find Us




Windows 10 Forums