Slow boot, slow shutdown, and slow program starts.

Page 5 of 8 FirstFirst ... 34567 ... LastLast
  1.    09 Jun 2018 #41

    Download and install the latest version https://docs.microsoft.com/en-us/win...ed/adk-install

    On my pc this command works.
      My ComputerSystem Spec

  2.    09 Jun 2018 #42

    Sounds like malware or virus


    It sounds like a malware/virus problem. I would suggest this link; Sysinternals Suite - Windows Sysinternals | Microsoft Docs It is somewhat intimidating at first, however pick out "Process Explorer" to download first, it will show you everything running on your system. Look for anything suspicious or you do not recognize. Be sure your malware/virus protection is up to date and run a thorough scan not the quick scan. If you do not already have it, download Malwarebytes; Free Antivirus Replacement & Anti-Malware Tool | Malwarebytes again, run the complete system scan. Also, I highly recommend Trendmicro Housecall free scan & clean tool. You may be surprised what these programs turn up. Free Online Virus Scan | Trend Micro

    Lastly, I hope you have backup images of your system, that would be the optimum solution to getting your system back to its original healthy condition, or you may have no alternative but to reformat from scratch.
      My ComputerSystem Spec

  3. Syncopator's Avatar
    Posts : 200
    Version 1803 (OS Build 17134. 407)
    Thread Starter
       10 Jun 2018 #43

    zinou

    That's been downloaded. Will run it shortly.

    tomD

    Thank you. I will bear that in mind, but must wait until I have followed zinou​'s instructions.


      My ComputerSystem Spec

  4. Syncopator's Avatar
    Posts : 200
    Version 1803 (OS Build 17134. 407)
    Thread Starter
       10 Jun 2018 #44
      My ComputerSystem Spec

  5.    10 Jun 2018 #45

    There is still a lot of dropped events. Sorry I can't analyse this trace !
      My ComputerSystem Spec

  6.    10 Jun 2018 #46

    zinou said: View Post
    There is still a lot of dropped events. Sorry I can't analyse this trace !
    @zinou, my friend, change the command without the "-start cpu", which might be needing more buffers!

    Code:
    wpr -start SampleGeneralProfileForLargeServers.wprp -start GeneralProfile -onoffscenario Boot -onoffresultspath c:\wpr -numiterations 1 -filemode
      My ComputerSystem Spec

  7.    10 Jun 2018 #47

    ddelo said: View Post
    @zinou, my friend, change the command without the "-start cpu", which might be needing more buffers!

    Code:
    wpr -start SampleGeneralProfileForLargeServers.wprp -start GeneralProfile -onoffscenario Boot -onoffresultspath c:\wpr -numiterations 1 -filemode
    It worth to give it a try...
      My ComputerSystem Spec

  8. Syncopator's Avatar
    Posts : 200
    Version 1803 (OS Build 17134. 407)
    Thread Starter
       11 Jun 2018 #48

    zinou said: View Post
    It worth to give it a try...
    I tried it, the file is here:

    Dropbox - DESKTOP-QF04I5C.06-11-2018.22-04-06.Boot_1.zip
      My ComputerSystem Spec

  9.    11 Jun 2018 #49

    There is still droped events !

    Nonetheless, try this :

    1. Update your intel graphic driver : Actual version 10.18.10.4303. Newer version 10.18.15.4256 on HP Website
    Click image for larger version. 

Name:	Capture.PNG 
Views:	38 
Size:	18.3 KB 
ID:	191972

    2. Update your Bios (New version A014 Rev.A)

    Click image for larger version. 

Name:	Capture1.PNG 
Views:	38 
Size:	11.1 KB 
ID:	191973

    3. Update The RealTek audio driver

    Hope this will help.
      My ComputerSystem Spec

  10. Syncopator's Avatar
    Posts : 200
    Version 1803 (OS Build 17134. 407)
    Thread Starter
       12 Jun 2018 #50

    Thank you zinou
    When I tried to update the graphics driver the system said that the file was already installed.

    I selected the overwrite option but the system then said "This computer does not meet the minimum requirements for installing the software."

    The BIOS update went smoothly.

    I had already updated the Audio driver a day or two ago.

    I will run another another scan and post the result.
      My ComputerSystem Spec


 
Page 5 of 8 FirstFirst ... 34567 ... LastLast

Related Threads
I have a HP Z400 workstation which I bought in 2010. It supports a two-port USB 3.0 card which I had installed until recently. It was the one that HP recommended. However, it stopped working and I replaced it with a different one, specifically an...
Hello, Today, I was messing around with a PS2 emulator (PCSX2) on my computer, and when I decided to restart the computer to move some files (the file explorer was saying "this folder is in use by another program"), my computer took a whopping...
slow boot/shutdown/restart in Performance & Maintenance
I have a lenovo ideapad z510 with a Sandisk Ultra II 120 GB as the main disk and a second 1TB HDD instead of the DVDwr, my problem is that it takes ~ 25-30 seconds to boot/shutdown/restart according to Event Viewer, and considering the Ultra II...
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Slow boot & shutdown time in General Support
10 doesn't seem to be booting very nicely. What I mean is that it seems to be having a difficult time initilizing my SSD, so upon boot I get a blank black screen for anywhere from 60-180 seconds, where the primary drive activity LED is inactive,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:55.
Find Us