Windows 10: Slow boot, slow shutdown, and slow program starts.

Page 3 of 8 FirstFirst 12345 ... LastLast
  1.    28 May 2018 #21

    No. I'm talking about taking a boot trace with Windows Performance Toolkit Recorder as you did it before. JustPaste.it - Share Text Images the Easy Way
    When you are asked to chose a path to record the trace file, select your usb storage.
      My ComputerSystem Spec

  2.    29 May 2018 #22

    Hi @zinou

    I've been trying to get a trace, to analyse but it's been impossible.
    Can you help? Please check this post.
    Thanks a lot.
    Last edited by ddelo; 29 May 2018 at 07:48.
      My ComputerSystem Spec

  3. Syncopator's Avatar
    Posts : 188
    Version 1803 (OS Build 17134. 191)
    Thread Starter
       29 May 2018 #23

    zinou

    I don't remember how to start the Performance Recorder It's age related decrepitude I'm aftraid.

    Edit:

    Ok. I found WPRUI.exe in the Windows Kits folder, and that started it. But I don't remember doing that the first time. I wonder what I'm missing?

    How would you like me to send the file to you?
    Last edited by Syncopator; 29 May 2018 at 17:09.
      My ComputerSystem Spec

  4.    29 May 2018 #24

    No problem,

    Here is the steps again:

    1. In the Windows Start menu type WPRUI, then click on Windows Performance Recorder
    Click image for larger version. 

Name:	Capture.PNG 
Views:	88 
Size:	16.4 KB 
ID:	190601

    2. In the Windows Performance Window select the following parameters:

    Click image for larger version. 

Name:	Capture1.PNG 
Views:	88 
Size:	26.8 KB 
ID:	190603

    3. In the resulth path, choose a folder on your usb disk to save the file:

    Click image for larger version. 

Name:	Capture2.PNG 
Views:	88 
Size:	17.1 KB 
ID:	190604

    4. After the computer restarts and generates the file, compress it and upload it.
      My ComputerSystem Spec

  5. Syncopator's Avatar
    Posts : 188
    Version 1803 (OS Build 17134. 191)
    Thread Starter
       30 May 2018 #25
      My ComputerSystem Spec

  6.    31 May 2018 #26

    Hi,

    Still a lot of events dropped in the second boot trace !

    First of all, what is your impression about de boot time and the behavior of your system after uninstalling malwarebytes and the other security softwares ?


    according to the boot trace, there is delays at the first stage of the boot process.Have you added recently any PCI device to your machine ?
    Go to the device manager and check if there is any unknown device.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	73 
Size:	174.8 KB 
ID:	190736

    there is also delays when starting usb devices (Mouse keyboard ...). Are you using a usb hub ? try to plug on other usb ports.
      My ComputerSystem Spec

  7. Syncopator's Avatar
    Posts : 188
    Version 1803 (OS Build 17134. 191)
    Thread Starter
       01 Jun 2018 #27

    zinou

    Thank you once again. I much appreciate your time.

    Unfortunately, the PC got worse. I wanted to do a recovery install, but it refused to boot up. It's now at an IT centre and they are going to fix it. I will be able to collect it in a few day's time.

    For the moment I'm using one of my reserve PCs with Windows 7.

    Once I have the Windows 10 machine back I will ask you for some advice.
      My ComputerSystem Spec

  8.    02 Jun 2018 #28

    slow processing


    When was the last time your laptop had a virus scan or disk defragment? How about the deletion of un-needed programs that may be running the background?

    My recommendation would be to do the following:

    1: Uninstall undesired or unused programs (control panel>Install/uninstall programs). My general rule is that if I don't recognize the program name, I delete it. Do a restart when you are done here.

    2: Defragment your hard drive. (Start menu>all programs> accessories>System Tools>Disk Defragmentor>Defragment Disk). This operation can take a while so maybe make it an overnight process.

    3: Try to download and install a well known virus scan program (like McAfee) and run it to make sure there aren't any obvious viruses on your computer. I would recommend uninstalling the program when you are done too, because they tend to take a fair amount of resources themselves.

    If these don't work, you may try a full re-install of your OS or maybe even cleaning your laptop's internals. My old laptop ran super slow because it was over heating and it ran better after a quick clean.

    There are many other potential suggestions but hopefully this is a good start!
      My ComputerSystem Spec

  9.    02 Jun 2018 #29

    Please inform if any solution had worked. I have same problem (1803 build 17134.81).
      My ComputerSystem Spec

  10. Syncopator's Avatar
    Posts : 188
    Version 1803 (OS Build 17134. 191)
    Thread Starter
       02 Jun 2018 #30

    ankit3302

    ankit3302 said: View Post
    ..... you may try a full re-install of your OS .....

    I think you overllooked my post #27.
      My ComputerSystem Spec


 
Page 3 of 8 FirstFirst 12345 ... LastLast

Related Threads
I have a HP Z400 workstation which I bought in 2010. It supports a two-port USB 3.0 card which I had installed until recently. It was the one that HP recommended. However, it stopped working and I replaced it with a different one, specifically an...
Hello, Today, I was messing around with a PS2 emulator (PCSX2) on my computer, and when I decided to restart the computer to move some files (the file explorer was saying "this folder is in use by another program"), my computer took a whopping...
slow boot/shutdown/restart in Performance & Maintenance
I have a lenovo ideapad z510 with a Sandisk Ultra II 120 GB as the main disk and a second 1TB HDD instead of the DVDwr, my problem is that it takes ~ 25-30 seconds to boot/shutdown/restart according to Event Viewer, and considering the Ultra II...
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Slow boot & shutdown time in General Support
10 doesn't seem to be booting very nicely. What I mean is that it seems to be having a difficult time initilizing my SSD, so upon boot I get a blank black screen for anywhere from 60-180 seconds, where the primary drive activity LED is inactive,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:52.
Find Us