Windows 10 Clean Install Slow Bootup

Page 1 of 4 123 ... LastLast

  1. Posts : 18
    Windows 10 Home 64-bit
       #1

    Windows 10 Clean Install Slow Bootup


    Hi,

    I have done a clean install of Windows 10 Home (did an in place upgrade first, activated, then did a fresh install re-formatting the C Drive before the install).

    My computer came with Win 8.1 Home. Specs: Intel i3 1.70GHz, 4 GB RAM, 500Gb HDD, Intel onboard HD Graphics.

    With the OEM Windows 8.1, it took about 30 seconds to boot, from the OEM logo to the desktop. This boot is NOT fast boot - after completely shutting Windows via cmd "shutdown -f -s", OR after restarting.

    With Windows 10, exactly the same boot / restart takes nearly 2 minutes to get to the desktop.

    After the OEM Logo disappears, there is a black screen for more than 1 minute before the blue "Please wait..." appears.

    I have used Autoruns, Ccleaner, and Glary Utilities 5 to remove any junk AND disable any unnecessary autostart programs,

    Any suggestions please?
      My Computer

  2. fracking4oil's Avatar
    Posts : 605
    Windows 10
       #2

    richardanthony said:
    Hi,

    I have done a clean install of Windows 10 Home (did an in place upgrade first, activated, then did a fresh install re-formatting the C Drive before the install).

    My computer came with Win 8.1 Home. Specs: Intel i3 1.70GHz, 4 GB RAM, 500Gb HDD, Intel onboard HD Graphics.

    With the OEM Windows 8.1, it took about 30 seconds to boot, from the OEM logo to the desktop. This boot is NOT fast boot - after completely shutting Windows via cmd "shutdown -f -s", OR after restarting.

    With Windows 10, exactly the same boot / restart takes nearly 2 minutes to get to the desktop.

    After the OEM Logo disappears, there is a black screen for more than 1 minute before the blue "Please wait..." appears.

    I have used Autoruns, Ccleaner, and Glary Utilities 5 to remove any junk AND disable any unnecessary autostart programs,

    Any suggestions please?

    Have you gone to the manufacture of your PC's website to see if they have upgraded drivers for Win 10?
      My Computer


  3. Posts : 18
    Windows 10 Home 64-bit
    Thread Starter
       #3

    fracking4oil said:
    Have you gone to the manufacture of your PC's website to see if they have upgraded drivers for Win 10?
    Toshiba does not have Windows 10 drivers for downloading yet.

    I am using all the drivers for Windows 8.1. However, there are a few drivers that Windows have automatically (or, automagically) downloaded, such as Intel HD Graphics.
      My Computer


  4. Posts : 821
    Win10 Version 21H1 19043.1237
       #4

    http://win10upgrade.toshiba.com/swup...try=US&lang=en

    http://forums.toshiba.com/t5/Windows-10/bd-p/brd_win10


    Did you see the above from the Toshiba site ? It appears at this time they will not provide Win10 support to some models which include mine, L855 Satellite. If you check the Win10 Forum on Toshiba site, most are having driver issues.

    The consensus at the Toshiba Forum seems to be to stick with 8.1. Toshiba may want to sell new computers with Win 10.
      My Computer


  5. Posts : 18
    Windows 10 Home 64-bit
    Thread Starter
       #5

    torre said:
    http://win10upgrade.toshiba.com/swup...try=US&lang=en

    http://forums.toshiba.com/t5/Windows-10/bd-p/brd_win10


    Did you see the above from the Toshiba site ? It appears at this time they will not provide Win10 support to some models which include mine, L855 Satellite. If you check the Win10 Forum on Toshiba site, most are having driver issues.

    The consensus at the Toshiba Forum seems to be to stick with 8.1. Toshiba may want to sell new computers with Win 10.
    Actually my PC is supported:
    Toshiba : Select Model
    (Model Code PSKT4A-07U01Y)

    But, there are not any Windows 10 system drivers for it, just Toshiba OEM programs. Do you know what the Toshiba System Driver is for?
      My Computer


  6. Posts : 57
    Windows 10 Pro
       #6

    The black screen BS seems to have been (and still is) an ongoing issue during testing if you Google it. I haven't found any solution to it, but mine only last about 30 seconds and aside from that it runs great. If a solution can be found and shave off that 30 seconds... would be the icing on the cake.
      My Computer


  7. topgundcp's Avatar
    Posts : 2,782
    Linux Mint 20.1 Win10Prox64
       #7

    1. Double check if you have the latest BIOS installed from Toshiba
    2. Install Intel Chipset Drivers downloaded from Intel website. The latest version is: 10.0.27
      My Computer


  8. Posts : 18
    Windows 10 Home 64-bit
    Thread Starter
       #8

    topgundcp said:
    1. Double check if you have the latest BIOS installed from Toshiba
    2. Install Intel Chipset Drivers downloaded from Intel website. The latest version is: 10.0.27
    BIOS up to date. Updated to the latest chipset driver. Still the same. The black screen lasts about 1:20 minutes.
      My Computer


  9. Posts : 57
    Windows 10 Pro
       #9

    Same thing here.. but 30 seconds of black screen.

    EDIT: Call me crazy and maybe I never noticed in Windows 7, but it seems like right after the Windows logo it recycles the video card or something... because right after the logo, the monitor's go completely dark and then cycle back on... and then 30 seconds of black screen... then finally login window.
    Last edited by MortTheBeast; 01 Aug 2015 at 01:37.
      My Computer

  10. You's Avatar
    You
    Posts : 613
    Windows 10 Enterprise x64 (build 10586)
       #10

    Do you have any pending updates? Restarts for updates tend to cause Windows to boot slowly.
      My Computer


 
Page 1 of 4 123 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:50.
Find Us




Windows 10 Forums