Page 2 of 4 FirstFirst 1234 LastLast
  1.    01 Aug 2015 #11
    Join Date : Oct 2014
    Posts : 388
    Win 10 Home Build 1709 16299.19 64bit

    Please let us know result. I was having same issue with dark screen but only for about 20+ seconds. I have since returned to 8.1 due to not finding compatible drivers for display/graphics.


    Do you know what the Toshiba System Driver is for?
    What is TOSHIBA System Driver?

    The TOSHIBA System Driver is the software driver for the TOSHIBA Systems. It is a program used to communicate from the Windows PC OS to the device. This software is required in most cases for the hardware device to function properly. In most cases, drivers come with Windows or can be found by going to Windows Update in Control Panel and checking for updates as well as downloaded from the Toshiba support website.
      My ComputerSystem Spec
  2.    01 Aug 2015 #12
    Join Date : Jul 2015
    Posts : 18
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by torre View Post
    Please let us know result. I was having same issue with dark screen but only for about 20+ seconds. I have since returned to 8.1 due to not finding compatible drivers for display/graphics.
    Just FYI, I have installed the latest Toshiba System Driver for Windows 10.
    I have manually deleted the Intel Graphics Driver installed by Windows Updates. Manually downloaded and installed the most up-to-date HD Graphics Driver from Intel Download Centre.
    Did a disk cleanup and defrag after the above.

    The result: still the same. It is probably a glitch in Windows 10. I did not remember having this problem using Windows 10 Insider Preview on an MSI netbook.
      My ComputerSystem Spec
  3.    01 Aug 2015 #13
    Join Date : Jul 2015
    Posts : 57
    Windows 10 Pro

    WOW... JUST WOW! I just noticed something off the charts and even though I been into computers since Windows 3.1 I don't know what to make of it, so hopefully someone can chime in...

    First off... I typically turn my machine on and walk away to grab a cup of coffee, so I'm never in front of the computer when it first starts. That being said... this slow boot has been driving me nuts, so I spent all night up (fell asleep a few times lol) Googling and tinkering to no avail.

    I woke up from a siesta at my desk about 30 minutes ago and tossed in the towel and powered down the computer, but I had forgotten to send an email to a friend, so I powered it back on and was shocked when my computer went from Post to Desktop in about 30 - 40 seconds... I was like... WTF?

    So I restarted and almost fell asleep again waiting for it to go from Post to Desktop while it took 1 minute 40 seconds. I scratched my head for a second and then shut the computer off... powered it back on... WTH??!! It took 32 seconds to get from Post to Desktop... did 2 more tests and this is the deal...

    Turning computer ON to everything loaded (Post to Desktop)... anywhere from 32 - 40 seconds.
    Restarting to everything loaded (Post to Desktop)... 1:49 seconds.

    What the...??
      My ComputerSystem Spec
  4.    01 Aug 2015 #14
    Join Date : Jul 2015
    Posts : 62
    10
      My ComputerSystem Spec
  5.    01 Aug 2015 #15
    Join Date : Mar 2015
    New Mexico
    Posts : 1,336
    Windows 10 Pro,

    To the OP. Have you gone into the task manager and disabled many or all of the start up processes? That may make a difference.
      My ComputerSystem Spec
  6.    01 Aug 2015 #16
    Join Date : Jul 2015
    Posts : 5
    Windows 10 Pro

    Quote Originally Posted by MortTheBeast View Post
    WOW... JUST WOW! I just noticed something off the charts and even though I been into computers since Windows 3.1 I don't know what to make of it, so hopefully someone can chime in...

    First off... I typically turn my machine on and walk away to grab a cup of coffee, so I'm never in front of the computer when it first starts. That being said... this slow boot has been driving me nuts, so I spent all night up (fell asleep a few times lol) Googling and tinkering to no avail.

    I woke up from a siesta at my desk about 30 minutes ago and tossed in the towel and powered down the computer, but I had forgotten to send an email to a friend, so I powered it back on and was shocked when my computer went from Post to Desktop in about 30 - 40 seconds... I was like... WTF?

    So I restarted and almost fell asleep again waiting for it to go from Post to Desktop while it took 1 minute 40 seconds. I scratched my head for a second and then shut the computer off... powered it back on... WTH??!! It took 32 seconds to get from Post to Desktop... did 2 more tests and this is the deal...

    Turning computer ON to everything loaded (Post to Desktop)... anywhere from 32 - 40 seconds.
    Restarting to everything loaded (Post to Desktop)... 1:49 seconds.

    What the...??
    Same here :/
    My system taking exactly 20seconds but if restarted, it will take more than a minute.
      My ComputerSystem Spec
  7.    01 Aug 2015 #17
    Join Date : Jul 2015
    Posts : 57
    Windows 10 Pro

    Quote Originally Posted by cyberSAR View Post
    I can understand that... thanks.

    But I'm still not understanding why it would take 70 seconds more to restart... I thought restarting in general was suppose to be faster because it skips certain aspects that happen during a power off / power on?
      My ComputerSystem Spec
  8.    01 Aug 2015 #18
    Join Date : Oct 2014
    Posts : 388
    Win 10 Home Build 1709 16299.19 64bit

    The result: still the same. It is probably a glitch in Windows 10. I did not remember having this problem using Windows 10 Insider Preview on an MSI netbook

    Win 10 or Toshiba in your opinion ?
      My ComputerSystem Spec
  9.    01 Aug 2015 #19
    Join Date : Aug 2015
    Posts : 20
    windows 10 pro

    i have the same problem

    my pc

    Computer Type PC/Desktop
    System Manufacturer/Model Number asus h97 pro
    OS windows 10 pro
    CPU i5
    Motherboard asus h97 pro
    Memory 8 giga
    Graphics Card gtx 760
      My ComputerSystem Spec
  10.    01 Aug 2015 #20
    Join Date : Jul 2015
    Posts : 18
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by Rocky View Post
    To the OP. Have you gone into the task manager and disabled many or all of the start up processes? That may make a difference.
    Yes I have. In my original post, I stated that I used Ccleaner and Autoruns etc to check and disable any unnecessary auto-start programs. I have also removed any unnecessary Scheduled Tasks. Basically the only auto-start items I have now, is avast! Anti-Virus, Comodo Firewall, and OneDrive. I tried to disable OneDrive, it did not make much difference.

    I have booted into Safe Mode. Interestingly that did NOT make a difference. The only difference was, the login time was a bit faster (ie the time from entering your password to when the desktop appears). But the black screen before the login page, was still the same (1:20 or so).
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Very Slow Boot and High Disk Usage After Logon After a Clean Install
Hi everyone. I was having long boot time issues with windows 7. It was taking more than 5-6 mins for my pc to become responsive on desktop. Then I upgraded windows 10 today , issue still persisted. After that , I tried clean installing the 10. I...
General Support
Windows 10 clean install
Hey guys im confused about the whole windows 10 thing i just upgraded my windows 8.1 to windows 10 though controlpanel reserved and all, but now i got activation problems, but i aint to worred about that right now, my main question is i want to...
Installation and Upgrade
Disabling password screen on windows bootup not working
I followed this guide and rebooted but I still get the login screen where I have to enter a password before logging in to Windows 10. why?
General Support
Clean install of Windows 8.1
I know this isn't the EightForums but I've not logged on there for some time now. I need to clean install Windows 8.1 and having trouble finding an up-to-date guide. At the beginning of this year I followed this guide which worked nicely but it...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums