Windows 10: Windows 10: Slow boot time on SSD 6-mins OS loading screen

Page 2 of 2 FirstFirst 12

  1. Posts : 22
    Windows 10 Professional
       1 Week Ago #11

    Horakti said: View Post
    http://i65.tinypic.com/2zsqnaw.png

    These updates installed today ,My Windows version is still 1709 , Windows updates is deactivated from service.msc again .
    OK thanks.

    BTW, yesterday i switched from MBR/BIOS to GPT/UEFI to see if it helps, but it didnt change anything, apart from the OS indicating it is running under UEFI bios and that secure boot is ON.
    Of course the UEFI boot partition was created which is used for the booting process.

    What i did notice when booting via GPT/UEFI and not MBR/BIOS is that the ASUS logo is printed into the booting partition, so now i see the ASUS logo hanging before windows kicks in, instead of the Blue windows logo circle (i read that you can change that in BIOS but don't really care about that).
      My ComputerSystem Spec

  2.    1 Week Ago #12

    According to what I find online, the OEM logo display during early boot phases is typical for UEFI configurations. Here are some sample items on this topic you may find interesting. Doesn't seem to be cause for concern, though, especially if you don't care about disabling it in UEFI/BIOS.
    Change Boot Logo - Windows 10 Forums
    UEFI boot logo shows up on windows loading screen in windwos 8? - Windows Support - Neowin
    Boot logo shows twice on starts up - [Solved] - Storage
    HTH,
    --Ed--
      My ComputersSystem Spec


  3. Posts : 22
    Windows 10 Professional
       1 Week Ago #13

    EdTittel said: View Post
    According to what I find online, the OEM logo display during early boot phases is typical for UEFI configurations. Here are some sample items on this topic you may find interesting. Doesn't seem to be cause for concern, though, especially if you don't care about disabling it in UEFI/BIOS.
    Change Boot Logo - Windows 10 Forums
    UEFI boot logo shows up on windows loading screen in windwos 8? - Windows Support - Neowin
    Boot logo shows twice on starts up - [Solved] - Storage
    HTH,
    --Ed--
    Yes, since i had the problem with the MBR/BIOS configuration and still having it with the GPT/UEFI configuration, which is just supposed to be supporting more partitions, higher capacity drives and advanced security options.

    Oh well, i'm running out of ideas here.
      My ComputerSystem Spec


  4. Posts : 22
    Windows 10 Professional
       1 Week Ago #14

    Could it be due to usage of NVMe M.2 storage? perhaps this issue is not on SATA controllers?
      My ComputerSystem Spec

  5.    1 Week Ago #15

    Unless you disable it in the BIOS, it shows up by default on many motherboards. I've seen it in the past 5 years on boards from Gigabyte, Asus, MSI and Asrock.
    HTH,
    --Ed--
      My ComputersSystem Spec

  6.    1 Week Ago #16

    Hi ArtsArts, two things to test:

    - Change your boot loader from Grub to BCD (Windows OS loader) temporarily. If this solves your problem, simply add an entry for Ubuntu into BCD boot menu.

    - Restart from Windows, not from Ubuntu. If this boot time is normal, then you can suspect Ubuntu - it probably keeps some filesystems open, which is evaluated as "dirty shutdown" by Windows and repair actions follow (log replaying etc).
      My ComputerSystem Spec


  7. Posts : 22
    Windows 10 Professional
       6 Days Ago #17

    hmm going for something i found few months ago and ditched.
    Windows Event Viewer is displaying critical errors for code 101 (boot time degradation) for "Devic" file name and "C:\Devic" path.

    Not sure why its truncated as obviously none has such a path, but seems like according to Windows 10, this is the problematic factor.. and no.. it cant be a peripheral USB as i disconnected everything and it still takes time to load.
      My ComputerSystem Spec

  •    5 Days Ago #18

    @muchomurka Just tried that, unfortunately no changes. Only thing I have not tried at this point is, full format of both disks + clean windows install.
      My ComputerSystem Spec


  •  
    Page 2 of 2 FirstFirst 12

    Related Threads
    I just noticed in the last few days that my PC takes about 2-3 minutes to boot up. It takes about 5 seconds to post and then hangs on Windows loading screen for about 2-3 minutes, which used to be around 10-15 seconds. I'm not really sure when it...
    Hi! This is my first post here so greetings :) Recently my win 10 started booting very slow. I purchased an SSD (EVO 850) a month ago and was amazed how fast it boots, approx. 11s from cold boot to login screen. Since I mine crypto I don't...
    My wife has a three year old HP Laptop running Windows 10. It is used for a few hours each day for nothing more than accessing the internet and project work for various school and church groups she is involved in. Recently the time take to...
    Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
    Windows 10 boot time 2 mins in Performance & Maintenance
    it take 2 mins for the laptop too completely boot up what is wrong any help

    Tags for this Thread

    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 08:53.
    Find Us