Windows 10: Long boot time with Samsung Evo

Page 2 of 4 FirstFirst 1234 LastLast
  1.    11 Mar 2018 #11

    Hi zinou ty for reply

    My problem is very similar on this topic

    https://www.tenforums.com/performance-maintenance/101360-slow-boot-time-ssd-during-os-loading-screen.html

    I have checkhed these threads before opening topic
    .Windows logo spins about 40 -45 seconds , this is my delay .Yes after spining is over desktop shows immedialty and i can open browsers and other tasks very fast ,i will share 2 more bootraces later . I want to share my diagonic perfomance event logs to you
    EventData
    BootTsVersion 2
    BootStartTime 2018-03-11T04:52:26.030354800Z
    BootEndTime 2018-03-11T04:54:02.451217900Z
    SystemBootInstance 200
    UserBootInstance 199
    BootTime 56721
    MainPathBootTime 6221
    BootKernelInitTime 34
    BootDriverInitTime 146
    BootDevicesInitTime 1065
    BootPrefetchInitTime 0
    BootPrefetchBytes 0
    BootAutoChkTime 0
    BootSmssInitTime 2272
    BootCriticalServicesInitTime 446
    BootUserProfileProcessingTime 231
    BootMachineProfileProcessingTime 37
    BootExplorerInitTime 1690
    BootNumStartupApps 4
    BootPostBootTime 50500
    BootIsRebootAfterInstall false
    BootRootCauseStepImprovementBits 0
    BootRootCauseGradualImprovementBits 0
    BootRootCauseStepDegradationBits 0
    BootRootCauseGradualDegradationBits 0
    BootIsDegradation false
    BootIsStepDegradation false
    BootIsGradualDegradation false
    BootImprovementDelta 0
    BootDegradationDelta 0
    BootIsRootCauseIdentified false
    OSLoaderDuration 546
    BootPNPInitStartTimeMS 34
    BootPNPInitDuration 1227
    OtherKernelInitDuration 393
    SystemPNPInitStartTimeMS 1614
    SystemPNPInitDuration 102
    SessionInitStartTimeMS 1724
    Session0InitDuration 1063
    Session1InitDuration 101
    SessionInitOtherDuration 1107
    WinLogonStartTimeMS 3996
    OtherLogonInitActivityDuration 265
    UserLogonWaitDuration 1367
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,707
    Windows 10 Pro x64 Build 1803
       11 Mar 2018 #12

    Do you get this delay whether you restart or shutdown?
      My ComputerSystem Spec

  3.    11 Mar 2018 #13

    Restart boot time is almost normal boot (44-55 sec)time , shut down times are about 8-9 seconds .Fast boot time is perfect(3-4 sec)
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,707
    Windows 10 Pro x64 Build 1803
       11 Mar 2018 #14

    I didn't ask question properly. The slowdown when booting, is it just when restart, or just when powering on or are they both slow.
      My ComputerSystem Spec

  5.    11 Mar 2018 #15

    Sry i couldnt understand u properly .They both slow btw
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 10,707
    Windows 10 Pro x64 Build 1803
       12 Mar 2018 #16

    Thanks.

    If you do a clean boot is the delay still present.
      My ComputerSystem Spec

  7.    13 Mar 2018 #17

    @Horakti
    In the Bios, check the boot order and make sure your Samsung Evo SSD is the first disk the bios check first to load the OS. I noticed in the boot trace that you have disk in your machine.
      My ComputerSystem Spec

  8.    01 Apr 2018 #18

    Any updates on this ? I have the exact same problem, pretty much the same log output. Only difference being my loading screen taking 6 minutes on average.
      My ComputerSystem Spec


  9. Posts : 68
    Windows 10 Professional
       08 Apr 2018 #19

    +1 for this weird and frustrating issue, my machine is performing well in everything but boot, and the funny thing is - the SSD is not even loading for this hanging phase, as already mentioned by several users here.
    Are all users having this problem on ASUS motherboard? I'm thinking this issue is related between the motherboard and windows compatibility.
      My ComputerSystem Spec

  10.    08 Apr 2018 #20

    katlani formatted ,installed fresh win10 ,i didnt update at all w10 .Boot times are very good atm .I will share my boot time end of April ,yes i am Asus motherboard owner btw (Asus H81m - D 2.0 )
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Win 10 64 bit (1703) boot time too long! in Performance & Maintenance
Hi, I'm wondering why my win 10 PC takes between 3 and 4 minutes to boot. The startup in task manager tells me that I have only 4 items enabled (Avast AV, Glasswire, Windows Defender and Classic Start menu), which together use up less than 11...
Do Z Boards Take Long Time to Boot? in PC Custom Builds and Overclocking
Do all Z boards used for OCing take a long time to boot up? I ask this cuz I want to get the Asus Z170-E. But I've read complaints that it takes a long time to boot up Win 10. Below is a link from Newegg. Is there a fix to this? ...
Long Boot Up Time in Performance & Maintenance
Help appreciated. Couple days ago, my PC took about 2 minutes or more to boot. Ran malware/Virus scans with no errors. After powering up, I notice that the Blue Windows Logo shows up twice on solid black background, with animated spinning dots...
Solved Win 10 taking a really long time to boot in Performance & Maintenance
I have a Dell Inspiron 3531 with the Windows 10 free upgrade (Home edition) and an Intel Celeron N2830. Since a couple of days, my laptop is taking a really long time to start up. After it powers on, there is a blank screen for 1-2 minutes before...
Unusually long boot time in Drivers and Hardware
I can't quite get a handle on this issue. Why would having USB drives attached to system increase boot time from 8 seconds to 110 seconds? Never happened on old 560 box, but does on new 3847. Dell says, "That's the way it is". Sounds odd....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:46.
Find Us