Windows 10: High CPU when first starting the laptop Solved

Page 2 of 2 FirstFirst 12
  1.    26 Feb 2018 #11

    Also upload the resulting file generated by the xboomgr command you can find under c:\user\your_profile. you'll find several .ETL files...upload the latest.
      My ComputerSystem Spec

  2.    26 Feb 2018 #12

    Could you clarify what you mean boot trace??
    Should I do another 'Windows Performance Recorder' ?
    The only .ETL files I found under my user profile, was from the original Record folder that I uploaded in my first post.
    Thanks
      My ComputerSystem Spec

  3.    26 Feb 2018 #13

    Sorry, I mean take another trace using Windows Performance Recorder as you did before. Record for 2 minutes to get enough data to analyze.
      My ComputerSystem Spec

  4.    26 Feb 2018 #14

    Click image for larger version. 

Name:	image.png 
Views:	14 
Size:	65.0 KB 
ID:	178691
    Should I try doing for less than 2 mins?
      My ComputerSystem Spec

  5.    26 Feb 2018 #15
      My ComputerSystem Spec

  6.    26 Feb 2018 #16

    Right, here we are, I didn't do it at startup does it matter?

    www.transfernow.net/118b85y6ytg0
      My ComputerSystem Spec

  7.    26 Feb 2018 #17

    What do you think ? low CPU and Disk activities...

    You can take another one after reboot. But wait at least 10 minutes, there is some services and background tasks that continues to run after you log on.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	1 
Size:	120.2 KB 
ID:	178693
      My ComputerSystem Spec

  8.    26 Feb 2018 #18

    Thanks so much!
    I think you've sorted out my problem!
    Thumbs up to you!

    I'll post back if I have any more trouble.
      My ComputerSystem Spec

  9.    26 Feb 2018 #19

    Others said: View Post
    Thanks so much!
    I think you've sorted out my problem!
    Thumbs up to you!

    I'll post back if I have any more trouble.
    Cool...pleased to help.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Windows login issue when starting my laptop in User Accounts and Family Safety
Ive had a problem recently started that when my laptop has been turned off and i turn it back on it goes to the login screen where i enter my password (this is weird because i selected the option that i dont need a password to login) So i enter...
Hello, I got a new laptop on summer which run perfectly well on W81. until recently, when I decided to make a clean install of W10 and some problems started. Thanks to great people in this forum I solved them (Solved Stuck in UEFI after reset to...
I have a ASUS N53S and after having upgraded to windows 10, I came across a few issues. The update when well and windows 10 is working on my laptop, however, I have an issue where I am presented with a black screen when i start my computer. I do see...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:18.
Find Us