Windows 10: 5 min delay on cold start between login screen and bg screen Solved

Page 5 of 7 FirstFirst ... 34567 LastLast
  1.    03 Mar 2018 #41

    There is a lot of events dropped during this trace. usually is due to high disk I/O but in this case the disk is SSD !
    nonetheless I can pick up some clues.
    @lx07 the first thing to look at to determine from where to begin analysis is these thumbnails at the left. Especially those of CPU and Disk.
    We can easily see that there is a high cpu usage ! and it's caused by svchost.exe (3084).This process is calling functions from the AppXDeploymentServer.dll module.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	5 
Size:	153.0 KB 
ID:	179329

    svchost.exe (3084) hosts the AppX Deployment Service (AppXSVC). The AppX Deployment Service “deploys” Store apps !

    Disabling this service will probably solve your problem. But it's not the root cause, and you'll not be probably able to install Application from the store.

    Pushing my curiosity further, I've noticed the thread 284 of the System(4).exe process has been readied 13268 times by the svchost's thread 9896. So big chances that the svchost thread was called by the system thread 284.

    Click image for larger version. 

Name:	Capture1.PNG 
Views:	3 
Size:	77.4 KB 
ID:	179330

    Let's take a look at what this thread was doing:

    Click image for larger version. 

Name:	Capture2.PNG 
Views:	2 
Size:	40.6 KB 
ID:	179331

    readyboost functions calls !
    Have you enabled readyboost on some usb keys, drivers or SD cards ?
    Readyboost is also used in combination with superfetch service. you have an SSD disk, so superfetch will not give you noticeable improvements. so you can disable it.

    My theory (May be I'm wrong): superfetch try to prefetch some data or files needed by an application loaded from the store; those data are not present in you disk and windows try to load them from the store and install the missed packages, but something goes wrong !

    suggestions:
    • See the events log, may be you can find some clues about this application;
    • run this command to re-install missed packages: Get-AppXPackage *WindowsStore* -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    ​Regards,
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 33,045
    64-bit Windows 10 Pro build 18252
       03 Mar 2018 #42

    mora67 said: View Post
    Max 5 messages per day is the limit. ​So I cannot solve this today it seems in this forum, meaning these 2 private messages were not sent.
    Hello @mora67, :)

    Please see if you are able to now.
      My ComputersSystem Spec


  3. Posts : 49
    Windows 10 Professional
       04 Mar 2018 #43

    zinou said: View Post

    • run this command to re-install missed packages: Get-AppXPackage *WindowsStore* -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    ​Regards,
    This command didn't go through, as Click image for larger version. 

Name:	cmd1.JPG 
Views:	3 
Size:	25.6 KB 
ID:	179461

    I'll disable now those two other (AppX Deployment Service and Readyboost) and see if that makes difference.
      My ComputerSystem Spec

  4.    04 Mar 2018 #44

    mora67 said: View Post
    This command didn't go through, as Click image for larger version. 

Name:	cmd1.JPG 
Views:	3 
Size:	25.6 KB 
ID:	179461

    I'll disable now those two other (AppX Deployment Service and Readyboost) and see if that makes difference.
    This command need to be run from powershell and not from cmd !
      My ComputerSystem Spec


  5. Posts : 49
    Windows 10 Professional
       04 Mar 2018 #45

    zinou said: View Post
    svchost.exe (3084) hosts the AppX Deployment Service (AppXSVC). The AppX Deployment Service “deploys” Store apps !
    Disabling this service will probably solve your problem. But it's not the root cause, and you'll not be probably able to install Application from the store.
    I cannot change any settings of AppX Deployment Service in task manager, though I am admin in this PC. Click image for larger version. 

Name:	AppX.JPG 
Views:	16 
Size:	42.3 KB 
ID:	179476

    Where shall I find that readyboost?

    I did get a new gaming keypad pretty much same time as this Windows update came, but I already uninstalled once it's driver to find if that was the case and it didn't make difference.
      My ComputerSystem Spec

  6.    04 Mar 2018 #46

    Try first to run the powershell command then we will deal with the other stuff
      My ComputerSystem Spec


  7. Posts : 49
    Windows 10 Professional
       04 Mar 2018 #47

    zinou said: View Post
    This command need to be run from powershell and not from cmd !
    Thanks, now I am running this from powershell as admin. This deployment operation seem to take time, at least after 10 minutes looks
    Click image for larger version. 

Name:	Powershell1.JPG 
Views:	4 
Size:	112.0 KB 
ID:	179480
      My ComputerSystem Spec

  8.    04 Mar 2018 #48

    mora67 said: View Post
    Thanks, now I am running this from powershell as admin. This deployment operation seem to take time, at least after 10 minutes looks
    It can take some time to accomplish...
      My ComputerSystem Spec


  9. Posts : 49
    Windows 10 Professional
       04 Mar 2018 #49

    zinou said: View Post
    It can take some time to accomplish...
    Now over 20 minutes and same window in powershell as in very start. It's past 10 pm in Helsinki Sunday evening, I'll let this run overnight and see what is my situation on morning

    I am sending now last boot trace record after First level triage not selected to zinou as private message
      My ComputerSystem Spec

  10.    04 Mar 2018 #50

    mora67 said: View Post
    Now over 20 minutes and same window in powershell as in very start. It's past 10 pm in Helsinki Sunday evening, I'll let this run overnight and see what is my situation on morning
    It would be better to run this command from the powershell windows and not from the powershell ISE UI :

    Click image for larger version. 

Name:	Capture2.PNG 
Views:	5 
Size:	13.1 KB 
ID:	179486
      My ComputerSystem Spec


 
Page 5 of 7 FirstFirst ... 34567 LastLast

Related Threads
Hi, Please can anyone help, not long purchased a new HP laptop with Windows 10 Home Edition pre-installed. Going well until recently has started to hang, on the e-mail log-in and password page - got another Outlook user to try too; basically the...
Removing login screen delay time in User Accounts and Family Safety
Hello guys! I know the Anniversary Update is still very new, but has anyone found a reg edit that takes away the delay time when you press enter on the login screen? Better yet, any way to skip having to press enter and get prompted for credentials...
Since updating my Dell Optiplex 780 to Windows 10 via the free upgrade, my custom start Windows and exit Windows sounds no longer play, in fact, the option to get them back is completely gone! Is there any way I can recover this setting and have...
I have been noticing lately that every one in four starts or so from cold I am unable to login . I am using microsoft account as my login . I get a message that I can't log in at this time and to try again with the last successful password. ...
Hello, today I updated Windows 7 to 10 . After configuring the system, I decided to restart it. During startup, the Windows logo is displayed for about 5 seconds, then black screen for half a minute ... which is pretty damn annoying. Then login...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:18.
Find Us