Windows 10: 5 min delay on cold start between login screen and bg screen Solved

Page 3 of 7 FirstFirst 12345 ... LastLast
  1.    23 Feb 2018 #21

    Try to disable "DIAGNOSTIC POLICY SERVICE (DPS)" and see if it help...
      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    24 Feb 2018 #23

    It's weird ! don't see the post boot phase in the boot trace, and the Explorer init phase took ~2 min before the trace ends.

    What I've noticed though, is that explorer.exe process starts by running "App Readiness" task and waits 29s.

    Disable the App Readiness service and see if it helps ...

    Click image for larger version. 

Name:	Capture.PNG 
Views:	9 
Size:	63.1 KB 
ID:	178408
    Click image for larger version. 

Name:	Capture1.PNG 
Views:	8 
Size:	181.3 KB 
ID:	178409
      My ComputerSystem Spec

  4.    24 Feb 2018 #24

    Hallelujah!

    The background screen now appears immediately after the password is entered with no discernible delay.

    I admire your knowledge of the innards of Win10 and your deductive skills in applying them.

    I hope that if you should ever run into your own personal Waterloo situation that someone as helpful as you have been will come along to help you resolve your issue.

    You sir, are a credit to this community.

    Thank you...
      My ComputerSystem Spec

  5.    24 Feb 2018 #25

    Hooooya.

    I'm glad to hear that. Thank you.

    Would you mind to upload another boot trace I'll look if we can optimize more.

    I know there are some people here interested in this technique.
      My ComputerSystem Spec

  6.   My ComputerSystem Spec

  7.    24 Feb 2018 #27

    Click image for larger version. 

Name:	Capture.PNG 
Views:	6 
Size:	71.6 KB 
ID:	178451

    Now we can clearly see that the Explorer init phase duration drops down to 2s.

    Winlogon Init phase took 39s. But this because you waited 25s (from 9s to 34s) to hit the CTRL+ALT+DEL keys to enter your credentials.

    So for me, your system is now booting as it should do.
      My ComputerSystem Spec

  •    24 Feb 2018 #28

    Nice work, Zinou. Excellent detective skills put to good use!!
    --Ed--
      My ComputersSystem Spec

  •    24 Feb 2018 #29

    EdTittel said: View Post
    Nice work, Zinou. Excellent detective skills put to good use!!
    --Ed--
    Thank you Ed.
      My ComputerSystem Spec


  • Posts : 49
    Windows 10 Professional
       03 Mar 2018 #30

    zinou said: View Post
    Disable the App Readiness service and see if it helps ...
    I got same black screen issue perhaps caused by update KB4074588. Unfortunately App Readiness disabled didn't work for me and black screen 5 min continues after each boot. I did another post here last weekend in this forum, as I have another boot issue. Maybe @Kari could help, he is a Finn too and I'll send him a message for this thread
      My ComputerSystem Spec


  •  
    Page 3 of 7 FirstFirst 12345 ... LastLast

    Related Threads
    Hi, Please can anyone help, not long purchased a new HP laptop with Windows 10 Home Edition pre-installed. Going well until recently has started to hang, on the e-mail log-in and password page - got another Outlook user to try too; basically the...
    Removing login screen delay time in User Accounts and Family Safety
    Hello guys! I know the Anniversary Update is still very new, but has anyone found a reg edit that takes away the delay time when you press enter on the login screen? Better yet, any way to skip having to press enter and get prompted for credentials...
    Since updating my Dell Optiplex 780 to Windows 10 via the free upgrade, my custom start Windows and exit Windows sounds no longer play, in fact, the option to get them back is completely gone! Is there any way I can recover this setting and have...
    I have been noticing lately that every one in four starts or so from cold I am unable to login . I am using microsoft account as my login . I get a message that I can't log in at this time and to try again with the last successful password. ...
    Hello, today I updated Windows 7 to 10 . After configuring the system, I decided to restart it. During startup, the Windows logo is displayed for about 5 seconds, then black screen for half a minute ... which is pretty damn annoying. Then login...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 13:08.
    Find Us