Windows 10: Win 10 64 bit (1703) boot time too long!

Page 2 of 7 FirstFirst 1234 ... LastLast
  1.    22 Dec 2017 #11

    Hi you mentioned Avast AV and Windows Defender. If you have two active AV in your system that can lead to poor performance. Disable one of the AV and see if there is any improvement!
      My ComputerSystem Spec

  2.    22 Dec 2017 #12

    Thanks, I'll try that.
      My ComputerSystem Spec

  3.    06 Feb 2018 #13

    Hi Y'all,
    Reporting back after my PC recently miraculously updated itself to 1709, beats me how.
    Unfortunately, that update did not result in a significant decrease in boot time. It's still over 3 minutes. Just the welcome screen sits there for over a minute.
    I remember the old Win XP Bootvis app and I'm wondering if there's something similar for win 10 to record the various startup items?
    Thanks,
    Ed
      My ComputerSystem Spec

  4.    06 Feb 2018 #14

    Hi,

    There is a better tool, Windows Performance Toolkit, it record a boot trace and shows you the duration of each boot phases and what's going on;

    - Download and Install windows Performance Toolkit Download and install the Windows ADK | Microsoft Docs . Choose the package corresponding to your Windows version.
    - Record a trace using Windows Performance Recorder using these options: - justpaste.it
    - Compress the resulting file
    - Share it through Free file transfer, send large files - TransferNow or any other file sharing platform.

    I'll analyze your trace file and give you a feedback.See you

    Click image for larger version. 

Name:	Capture.PNG 
Views:	11 
Size:	22.7 KB 
ID:	175891
      My ComputerSystem Spec

  5.    06 Feb 2018 #15

    I have started the install 4 hours ago and it's 32% complete!
    Ed
      My ComputerSystem Spec

  6.    07 Feb 2018 #16

    Hi,
    Make sure to just select Windows Performance Toolkit in the setup window, otherwise you'll install 6Gb of unnecessary stuff.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	57 
Size:	53.5 KB 
ID:	175950
      My ComputerSystem Spec

  7.    07 Feb 2018 #17

    It seems to be installed but I have no idea what to do with it.
    How do I start it?
    Ed
      My ComputerSystem Spec

  •    07 Feb 2018 #18

    here is a tutorial you can follow
      My ComputerSystem Spec

  •    07 Feb 2018 #19

    When I type WPR into the start menu, nothing happens. For a split second a window seems to pop up but it's gone immediately. Looks like this thing doesn't work.
      My ComputerSystem Spec

  •    07 Feb 2018 #20

    when you type wpr in the start menu there is 2 programs that shows up; wpr and wprui. click on wprui, the wpr.exe runs at command line.
      My ComputerSystem Spec


  •  
    Page 2 of 7 FirstFirst 1234 ... LastLast

    Related Threads
    Do Z Boards Take Long Time to Boot? in PC Custom Builds and Overclocking
    Do all Z boards used for OCing take a long time to boot up? I ask this cuz I want to get the Asus Z170-E. But I've read complaints that it takes a long time to boot up Win 10. Below is a link from Newegg. Is there a fix to this? ...
    Long Boot Up Time in Performance & Maintenance
    Help appreciated. Couple days ago, my PC took about 2 minutes or more to boot. Ran malware/Virus scans with no errors. After powering up, I notice that the Blue Windows Logo shows up twice on solid black background, with animated spinning dots...
    Solved Win 10 taking a really long time to boot in Performance & Maintenance
    I have a Dell Inspiron 3531 with the Windows 10 free upgrade (Home edition) and an Intel Celeron N2830. Since a couple of days, my laptop is taking a really long time to start up. After it powers on, there is a blank screen for 1-2 minutes before...
    Hi all, Im having a nasty bug after installing the latest update (KB3081424), after loading Windows i get a black screen for about 40 sec to a min, and then W10 logs me in to the systeem. Between the black screen and my login name and welcome i...
    Unusually long boot time in Drivers and Hardware
    I can't quite get a handle on this issue. Why would having USB drives attached to system increase boot time from 8 seconds to 110 seconds? Never happened on old 560 box, but does on new 3847. Dell says, "That's the way it is". Sounds odd....
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 03:30.
    Find Us