Windows 10: Cannot get new pc to post

Page 2 of 2 FirstFirst 12
  1. Dude's Avatar
    Posts : 12,200
    Windows 10 Pro X64
       03 Dec 2017 #11

    The processor does not have integrated graphics
      My ComputerSystem Spec

  2.    03 Dec 2017 #12

    ThrashZone said: View Post
    Hi,
    This does show on board graphic's
    Those connectors are for when the new APU (Raven Ridge) comes out. Until then all Ryzen CPU's,


    LukeDaDuke said: View Post
    But the cpu does not have an igpu
      My ComputerSystem Spec

  3.    03 Dec 2017 #13

    I have all of those. Update. Forgot to install mobo speaker, got 11 beeps error code
      My ComputerSystem Spec

  4. ThrashZone's Avatar
    Posts : 3,831
    3-Win-7Prox64 2-Win10Prox64
       03 Dec 2017 #14

    Hi,
    Okay
    At any rate boot loop is likely power failure or ram failure
    One or the other is bad
    Look in the manual.
      My ComputersSystem Spec

  5.    03 Dec 2017 #15

    Um 11 beeps says cache memory failure
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello, I just upgraded from Windows 7 Pro x64 overnight on a home-built PC (Intel Core 2 Quad Q9550, AMD HD 7970 GPU, 4GB RAM, Intel board). After logging into Windows 10 for the first time, I have what appears to be an intact desktop, but my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:37.
Find Us