Windows 10: New memory ? Solved

Page 4 of 8 FirstFirst ... 23456 ... LastLast

  1. Posts : 3,242
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       09 Nov 2017 #31

    Hi,
    Yeah after switching back to 1.35 I notice the actual reading showed 1.36 in bios :Running realbench to see if it crashes or not and nope 203.212 so a little drop but I forgot to juice the 1080 ti too so that might be why ?
      My ComputersSystem Spec


  2. Posts : 11,690
    Windows 10 Pro X64
       09 Nov 2017 #32

    ThrashZone said: View Post
    Hi,
    Yeah after switching back to 1.35 I notice the actual reading showed 1.36 in bios :Running realbench to see if it crashes or not and nope 203.212 so a little drop but I forgot to juice the 1080 ti too so that might be why ?
    Yep, could be
      My ComputerSystem Spec


  3. Posts : 3,242
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       09 Nov 2017 #33

    Hi,
    This is still off the last cpuid I posted although realbench shows it differently but didn't crash
    Temp is increasing too 88c I believe maybe that is where @doorules is saying adaptive "-" not a "+" like I'm using 0.125 :/
    Click image for larger version. 

Name:	same as last cpuid 4698.8 though on RB.JPG 
Views:	4 
Size:	360.2 KB 
ID:	163015
      My ComputersSystem Spec


  4. Posts : 11,690
    Windows 10 Pro X64
       09 Nov 2017 #34

    Yeah, its a lot of testing to get it tuned in
      My ComputerSystem Spec


  5. Posts : 3,242
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       09 Nov 2017 #35

    Hi,
    Well I got 207k in realbench
    Switched back to vcore 1.240v and when to offset mode at 0.125 like on my x99 and Steve's oc he shared a while back
    Temp is so-so possibly dropping vcove a little more seeing @doorules is way lower than that or I think his is :/
    Click image for larger version. 

Name:	RealBench 207.023 on offset mode 0.125 and 1.240vcore x47.jpg 
Views:	6 
Size:	342.0 KB 
ID:	163021
      My ComputersSystem Spec


  6. Posts : 11,690
    Windows 10 Pro X64
       09 Nov 2017 #36

    Yeah, keep dropping it until it isnt stable anymore. And change your RAM back to 16 CAS
      My ComputerSystem Spec


  7. Posts : 3,242
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       09 Nov 2017 #37

    Hi,
    Not sure how to switch the cas besides going back to xmp ?
    I tried to changed the voltage to 1.3450 but that didn't work as I thought it would
    One was still at 1.36 and the other was 1.34 :/
      My ComputersSystem Spec


  • Posts : 11,690
    Windows 10 Pro X64
       09 Nov 2017 #38

    Click image for larger version. 

Name:	2017-11-09_14h18_14.png 
Views:	0 
Size:	506.0 KB 
ID:	163024
      My ComputerSystem Spec

  •    09 Nov 2017 #39

    If you ask me your wasting your money , the only benefit you'll see is in memory intensive benchmarks
      My ComputerSystem Spec


  • Posts : 11,690
    Windows 10 Pro X64
       09 Nov 2017 #40

    Archie123 said: View Post
    If you ask me your wasting your money , the only benefit you'll see is in memory intensive benchmarks
    That is the whole point
      My ComputerSystem Spec


  •  
    Page 4 of 8 FirstFirst ... 23456 ... LastLast

    Related Threads
    Afternoon ladies n' gents, so here's the deal: Under task manager it reports that my processes are using 48% of my memory. Now, after taking a moment to fire up the ol' calculator and adding up all the individual reported memory usage for each...
    Hello, I've been experiencing sluggish performance, browsers were laggy and non responsive after having many tabs. I found that the solution to improve performance was to change Virtual Memory values and disable "paging file size" for all...
    we have windows 10 of a new hp pc prodesk 400 g3 mt business pc. we cannot identify the problem.. we used the hp drivers software and fully updated windows 10 and the latest drivers. Please recommend troubleshooting steps what is causing the...
    It seems that I've been getting low memory issues ever since upgrading to Win10, but I'm not 100% certain if thats the issue. I thought about uprading to 16gb ram, but I'd like to know if theres some other fix for this. I can't multitask as I used...
    Hello, I'm running a 64 bit Windows 10 laptop. On idle, the System process is showing a high memory usage of more than 150 MB, usually more than 200 MB. Using poolmon the pooltag SpDN showed up with a memory leak. It leads to the Intel Matrix...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 00:07.
    Find Us