Windows 10: 2017 Hardware Thread [2]

Page 70 of 107 FirstFirst ... 2060686970717280 ... LastLast

  1. Posts : 2,692
    3-Win-7Prox64 2-Win10Prox64
       30 Nov 2017 #691
      My ComputersSystem Spec


  2. Posts : 18,876
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
    Thread Starter
       30 Nov 2017 #692

    I just got my Email from DHL, my 8700K will be here hopefully tomorrow morning:
    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	743.8 KB 
ID:	166202
      My ComputersSystem Spec


  3. Posts : 18,876
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
    Thread Starter
       30 Nov 2017 #693

    I suppose I should uninstall an the MSI software before I forget, for when I swap out my system disk.
    Click image for larger version. 

Name:	Image 001.png 
Views:	27 
Size:	8.1 KB 
ID:	166206

    Should I also uninstall the USB host controller asmedia driver from MSI?
    and what about the Intel drivers I installed from MSI for the 6700K, like the ME driver, IRST, and Software guard extensions?
    Will they cause any conflicts when I swap out the boards, as they are for a different processor and different chipset.
      My ComputersSystem Spec


  4. Posts : 2,692
    3-Win-7Prox64 2-Win10Prox64
       30 Nov 2017 #694

    Hi,
    I doubt you have to worry about it 10 adjusts to new hardware pretty well
    All except the activation which will have to be reactivated.
      My ComputersSystem Spec


  5. Posts : 18,876
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
    Thread Starter
       30 Nov 2017 #695

    ThrashZone said: View Post
    Hi,
    I doubt you have to worry about it 10 adjusts to new hardware pretty well
    All except the activation which will have to be reactivated.
    Ok thanks, then just the three MSI things.
      My ComputersSystem Spec


  6. Posts : 2,692
    3-Win-7Prox64 2-Win10Prox64
       30 Nov 2017 #696

    Hi,
    As long as the msi stuff is default I wouldn't worry about it either
    You are using the same gpu aren't you ?
      My ComputersSystem Spec


  7. Posts : 2,692
    3-Win-7Prox64 2-Win10Prox64
       30 Nov 2017 #697

    Hi,
    Funny thing is on the same 10 install
    I went from a crappy acer board and Q9550 to a x299 tuf mark 2 and again to prime x299 deluxe lol
    10 hardly cared except for the activation bit
      My ComputersSystem Spec


  8. Posts : 18,876
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
    Thread Starter
       30 Nov 2017 #698

    ThrashZone said: View Post
    Hi,
    As long as the msi stuff is default I wouldn't worry about it either
    You are using the same gpu aren't you ?
    My new one is already setup and tried on my MSI board.
    all the new stuff I got I have installed on my MSI system already, so that software is already installed, my Zotac, my Thermaltake CLC, my 960EVO and so on. I wasn't sure how long it would be until I received my 8700K and wanted to try out everything
      My ComputersSystem Spec


  9. Posts : 2,692
    3-Win-7Prox64 2-Win10Prox64
       30 Nov 2017 #699

    Hi,
    Yeah just changing the cpu is nothing but a performance gain
    No issues with activation either since you already went through that with the board swap
      My ComputersSystem Spec


  10. Posts : 18,876
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
    Thread Starter
       30 Nov 2017 #700

    ThrashZone said: View Post
    Hi,
    Funny thing is on the same 10 install
    I went from a crappy acer board and Q9550 to a x299 tuf mark 2 and again to prime x299 deluxe lol
    10 hardly cared except for the activation bit
    Hopefully I will have that much luck

    One bad thing happened when I was installing al my new toys, is I forgot that I had a pretty high OC on my MSI GTX 1080, and didn't turn it off, and when I tried imaging to the new drive I couldn't boot into windows

    I thought it might have been a bad image, so tried another, no go, tried repairing the boot loader with Macrium, no go, with Windows recovery option No go. So I did a clean install.
    Then it dawned on me yesterday after the clean install, and everything installed and set up, it was probably the overclock +150 core, and +450 memory in Afterburner, that was giving me the BSOWTF(Black Screen of WTF)
      My ComputersSystem Spec


 
Page 70 of 107 FirstFirst ... 2060686970717280 ... LastLast

Related Threads
2017 Hardware Thread in PC Custom Builds and Overclocking
Well it's that time of year where we have some interesting new Hardware choices So Kaby-Lake has been released but honestly no need for it because Skylake performs pretty much the same or better at the same speed given Kaby-Lake can OC higher ...
Source: Watch Microsoft Edge Web Summit 2017 live on Channel 9 - Microsoft Edge Dev Blog
Read more: PlayStation at E3 2017 Game - PlayStation live.playstation.com PlayStation (@PlayStation) | Twitter See also: E3 2017 | Electronic Entertainment Expo - June 13-15, 2017 E3 Live Schedule
Read more: E3 2017: All The EA Press Conference News From EA Play See also: E3 2017 | Electronic Entertainment Expo - June 13-15, 2017 E3 Live Schedule Also Watch from E3 2017:
See: Microsoft Build 2017 Featured Program Guide Microsoft Build 2017 Session Catalog Build 2017 Channel 9 Windows Build 2017 - Windows app development
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:19.
Find Us