Windows 10: 1080 Classified and OpenCL issues ? Solved

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 3,459
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       24 Oct 2017 #11

    Hi,
    Got it going a little bit please don't ask me how
    Attachment 160051
      My ComputersSystem Spec

  2.    24 Oct 2017 #12

    How?????????????????
      My ComputerSystem Spec


  3. Posts : 3,459
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       24 Oct 2017 #13

    Hi,
    Yeah OpenCL goes down a little and the score goes up
    Attachment 160059
      My ComputersSystem Spec

  4.    24 Oct 2017 #14

    Turning resolution down helps with score also
      My ComputerSystem Spec


  5. Posts : 2,074
    Windows 7 Pro x64 Windows 10 Pro x64
       26 Oct 2017 #15

    Ya but you gotta run the bench at it`s extreme setting or the best it has to earn any respect around here, ah hell look who I`m talkin to
      My ComputersSystem Spec

  6.    26 Oct 2017 #16

    AddRAM said: View Post
    Ya but you gotta run the bench at it`s extreme setting or the best it has to earn any respect around here, ah hell look who I`m talkin to
    lol, there is no preset for realbench. Any little tricks to help score are good to go. W7 will get you a better score, turning off many unused services as well. There is a post in asus forum where someone has a script you can run to do all this for you. Kills all unneeded services.
      My ComputerSystem Spec


  7. Posts : 3,459
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       26 Oct 2017 #17

    doorules said: View Post
    lol, there is no preset for realbench. Any little tricks to help score are good to go. W7 will get you a better score, turning off many unused services as well. There is a post in asus forum where someone has a script you can run to do all this for you. Kills all unneeded services.
    Hi,
    My win-7 score was pathetic
      My ComputersSystem Spec

  8.    26 Oct 2017 #18

    I get better scores using W7, I just don't post them here as this is a W10 forum

    Keep an old ssd in the drawer with w7 on it, I use it very rarely these days. Most all of the newer benches do just as well with 10 so really no need anymore. Old habits die hard.
      My ComputerSystem Spec


  9. Posts : 3,459
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       26 Oct 2017 #19

    Hi,
    I use 7 primarily
    I'm just testing this new hardware now once I'm done 10 will be in my drawer where it already is

    Only real way to avoid the fall creators mess
      My ComputersSystem Spec


  10. Posts : 3,459
    3-Win-7Prox64 2-Win10Prox64
    Thread Starter
       26 Oct 2017 #20

    Hi,
    As far as the topic of my thread here
    OpenCL looks as though it is directly linked to memory and gpu memory clocks
    Increase both and OpenCL increases or at least is what I've seen happen
    Mostly gpu clocks I cranked it up to +150 and opencl increased a tad I would usually only have gpu core clock at +125 could be an anomaly who knows for sure
    Plus the gpu memory clock would only be at +595 instead of +650.
    No other bench test would run at those settings only realbench does :/
      My ComputersSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Repair opencl.dll in Performance & Maintenance
Ok so I was trying to open a Model_Source file in Unity with Blender and I was getting "The application was unable to start correctly (0xc000007b) and I spent hours trying all these different solutions and I think I have tracked it down to a...
Solved Opencl.dll on sfc /scannow in General Support
hey guys long time lurker here, usually i find solutions on my problem but this time around, i have no idea what to do! Short story: ran sfc /scannow and got the message "found corrupt files but cannot repair," specifically regarding Opencl.dll....
Solved Failed to Initialize OpenCL in Software and Apps
First error in a program after the Windows 10 Fall Upgrade... I'm using Adobe After Effects CC 2015. ...
Solved Missing OpenCL.dll in Drivers and Hardware
Hi All, So, I upgraded to Windows 10 a day back using the media creation tool, and the install went fine. After I restarted the PC for the first time, I got an error saying that OpenCL.dll is missing. I searched online forums and it said that it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:00.
Find Us