Page 28 of 358 FirstFirst ... 1826272829303878128 ... LastLast
  1.    28 Feb 2017 #271

    Quote Originally Posted by Cliff S View Post
    The CPU? The board? I need to experiment some more with the voltage now the OC has "settled", but at first when I was testing it, Cinebench would freeze the system up and I had to hard restart(I have a button for it) and a Catzilla would freeze when preparing to run the benchmark. Now it has settled, the temps are ok, but summer is coming and ambient temp is a lot warmer, so I either need to get the voltage down or run at a lower overclock.
    That question was actually for Mike you have a good reason to run 1.49 volts i can't say the same for him looks like his chip is not that good to need that much to maintain 4.7 or he could of just put too much and didn't change it i don't know just pointing it out lol
      My ComputerSystem Spec
  2.    28 Feb 2017 #272
    Join Date : Aug 2015
    Maine
    Posts : 36,445
    Windows10Pro 64Bit

    Ok finally got it figured out. Bottom line, just needed to increase the voltage a little more. Now all the tests run fine on PerformanceTest 9.0
      My ComputersSystem Spec
  3.    28 Feb 2017 #273
    Join Date : Aug 2015
    Maine
    Posts : 36,445
    Windows10Pro 64Bit

    Quote Originally Posted by solarstarshines View Post
    That question was actually for Mike you have a good reason to run 1.49 volts i can't say the same for him looks like his chip is not that good to need that much to maintain 4.7 or he could of just put too much and didn't change it i don't know just pointing it out lol
    Did you mean ME???
      My ComputersSystem Spec
  4.    28 Feb 2017 #274
    Join Date : Jul 2014
    Serbia
    Posts : 10,178
    W10 Insider + Linux

    Quote Originally Posted by OldMike65 View Post
    Did you mean ME???
    Or me ? I'm also Mike, old and run processor at that voltage.
      My ComputersSystem Spec
  5.    28 Feb 2017 #275
    Join Date : Aug 2015
    Maine
    Posts : 36,445
    Windows10Pro 64Bit

    Quote Originally Posted by CountMike View Post
    Or me ? I'm also Mike, old and run processor at that voltage.
    Yup.....lots of us Mikes around...LoL
      My ComputersSystem Spec
  6.    28 Feb 2017 #276
    Join Date : Aug 2015
    Maine
    Posts : 36,445
    Windows10Pro 64Bit

    Here is a screen shot......you figure out the voltage I'm running at...
    Click image for larger version. 

Name:	voltage1.png 
Views:	2 
Size:	42.3 KB 
ID:	123119
      My ComputersSystem Spec
  7.    28 Feb 2017 #277

    Quote Originally Posted by OldMike65 View Post
    Did you mean ME???
    OldMike yes you running 6700k 4.7 at 1.47 volts
      My ComputerSystem Spec
  8.    28 Feb 2017 #278

    Quote Originally Posted by CountMike View Post
    Or me ? I'm also Mike, old and run processor at that voltage.
    You run AMD that is a voltage Hog i was telling OldMike he is using some wild voltages

    Next time i'll make sure to use the name accordingly lol

    It's a early morning still trying to get motivated lol
      My ComputerSystem Spec
  9.    28 Feb 2017 #279
    Join Date : Aug 2015
    Maine
    Posts : 36,445
    Windows10Pro 64Bit

    Quote Originally Posted by solarstarshines View Post
    OldMike yes you running 6700k 4.7 at 1.47 volts
    Can't go lower thou.....don't know for sure IF I put the right amount in my spec's thou, as I have changed it so many times in the past month. That's why I posted that pic....which I just took. My temps stay pretty cool almost all the time thou.

    I'll take a screen shot of it in my bios....Running is Adaptive mode also.
      My ComputersSystem Spec
  10.    28 Feb 2017 #280
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 16,988
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Quote Originally Posted by OldMike65 View Post
    Here is a screen shot......you figure out the voltage I'm running at...
    Click image for larger version. 

Name:	voltage1.png 
Views:	2 
Size:	42.3 KB 
ID:	123119
    1.488 looks like. Mie is set to 1.45 but never touches it, it peaks at 1.449, and I can go as far as 1.52 on the board, although I never had too. The 1.45 also let me run 5.18986 MHz(soooooo close!) using 1 core @ 1 thread using 52x 99.8 MHz(had to drop base clock from default 100 because I was getting a horrifying BSOD loop, that I could only escape by clearing the CMOS, which put me back to my BIOS versions default settings, so couldn't make the 5.2).
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
CES 2017: G-SYNC HDR Monitors Just Got Better
Source: http://www.geforce.com/whats-new/articles/nvidia-g-sync-hdr-announced-at-ces-2017
Windows 10 News
Happy 2017
115478 We would like to take this opportunity to thank all our members, dedicated moderators and our admin team for all your continued support. We wish you all a Happy, Healthy and prosperous New Year! Best wishes Angie & John :party:...
Chillout Room
Storage in 2017: Big improvements are on the way
Read more: Storage in 2017: Big improvements are on the way | ZDNet
Windows 10 News
The Demand for GPU's 2016-2017
Hey guy's this post is to get information and thoughts about the current GPU market #1 I find it highly ridiculous the new GPU's released are so hard to get in retail it's making me wonder why it's so hard ? A: Are Vendors purposely messing...
PC Custom Builds and Overclocking
Bitdefender 2017 Beta
Bitdefender 2017 Beta is ready for feedback. Starting July28th you can use your great skills and join the bug hunt. You’ll have the opportunity to test Bitdefender's new security products for Windows, Mac OS, and Android, as well as our improved...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums