Windows 10: 2017 Hardware Thread

  1.    11 Aug 2017 #2611

    Slippery; what's your vcore set at for that 4.4 run?

    OK thanks dude. I'll try a small vcore bump at stock CPU clock. Don't get why this is needed. All other benches I've tried run fine.
      My ComputerSystem Spec


  2. Posts : 11,434
    Windows 10 Pro X64
       11 Aug 2017 #2612

    specialkone said: View Post
    Slippery; what's your vcore set at for that 4.4 run?

    OK thanks dude. I'll try a small vcore bump at stock CPU clock. Don't get why this is needed. All other benches I've tried run fine.
    Thats why it took me so long to get 7K
      My ComputerSystem Spec


  3. Posts : 171
    Windows 10 pro 64 bit/vs.1709/16299.248
       11 Aug 2017 #2613

    @specialkone
    4.4 at 1.220 + 0.040 offset for 1.260.
    4.6 at 1.280 + 0.060 offset for 1.340
    4.7 at 1.320 + 0.060 offset for 1.380
    4.8 at 1.360 + 0.080 offset for 1.440 too hot! I hate corsair fans, still looking for better.
      My ComputersSystem Spec


  4. Posts : 11,434
    Windows 10 Pro X64
       11 Aug 2017 #2614

    Slippery said: View Post
    @specialkone
    4.4 at 1.220 + 0.040 offset for 1.260.
    4.6 at 1.280 + 0.060 offset for 1.340
    4.7 at 1.320 + 0.060 offset for 1.380
    4.8 at 1.360 + 0.080 offset for 1.440 too hot! I hate corsair fans, still looking for better.
    Try Noctua fans
      My ComputerSystem Spec


  5. Posts : 171
    Windows 10 pro 64 bit/vs.1709/16299.248
       11 Aug 2017 #2615

    Dude said: View Post
    Try Noctua fans
    Thanks Dude. I have NZXT for case fans and the stock corsairs that came with the cooler. I looked at Noctua but didn't see anything that I think would improve the situation. The real problem for me is the way the fans run if I set CL to performance mode. I have to run the pump at performance and the fans at balanced or it keeps ramping the fans up and down with the temp. So, despite what I said, I think the corsair link is really my problem. I'm going to try uninstalling CL and setting up Q-Fan in the bios. I like it quiet when I'm in 2D using speakers and I use speakers and switch to phones when I need to be quiet for gaming. So there's my dilemma. LOL I want to have my cake and eat it too.
      My ComputersSystem Spec


  6. Posts : 11,434
    Windows 10 Pro X64
       11 Aug 2017 #2616

    Yeah, I I understand. My cooler, fans, and Pump speed are all controlled by my BIOS. Was strange at first, but once I tried it I like it.
      My ComputerSystem Spec

  7.    12 Aug 2017 #2617

    If anyone is interested New XOC released ....

    Click image for larger version. 

Name:	EvGA14.png 
Views:	1 
Size:	21.5 KB 
ID:	148518
      My ComputersSystem Spec


  8. Posts : 10,272
    Windows 10 Pro and Windows 10 Pro Insider
       12 Aug 2017 #2618

    Thanks Mike. Installed
      My ComputersSystem Spec

  9.    12 Aug 2017 #2619

    Slippery said: View Post


    Thanks Dude. I have NZXT for case fans and the stock corsairs that came with the cooler. I looked at Noctua but didn't see anything that I think would improve the situation. The real problem for me is the way the fans run if I set CL to performance mode. I have to run the pump at performance and the fans at balanced or it keeps ramping the fans up and down with the temp. So, despite what I said, I think the corsair link is really my problem. I'm going to try uninstalling CL and setting up Q-Fan in the bios. I like it quiet when I'm in 2D using speakers and I use speakers and switch to phones when I need to be quiet for gaming. So there's my dilemma. LOL I want to have my cake and eat it too.
    Have you tried fixed RPM or a custom curve based on H110 temp or CPU package where it's flat until temps are significantly higher?

    At fixed 1300RPM CPU temp is in the low 40's or less in gaming and never above low 50's in benchmarks when CPU is at stock. When flat lining a curve at 1300RPM and not increasing curve until temps are significant I hardly hear those cooler fans.
      My ComputerSystem Spec

  10.    12 Aug 2017 #2620

    Dude said: View Post
    Thats why it took me so long to get 7K
    I may have just retired from running 3DMark. I haven't tried the Vcore adjustment yet but like I said I get that message at 1.25 at stock or 1.37 when overclocked. Assuming that is a fix, not going to play with vcore every time just to run Time Spy or Firestrike.
      My ComputerSystem Spec


 

Related Threads
Source: http://www.geforce.com/whats-new/articles/nvidia-g-sync-hdr-announced-at-ces-2017
Happy 2017 in Chillout Room
115478 We would like to take this opportunity to thank all our members, dedicated moderators and our admin team for all your continued support. We wish you all a Happy, Healthy and prosperous New Year! Best wishes Angie & John :party:...
Read more: Storage in 2017: Big improvements are on the way | ZDNet
The Demand for GPU's 2016-2017 in PC Custom Builds and Overclocking
Hey guy's this post is to get information and thoughts about the current GPU market #1 I find it highly ridiculous the new GPU's released are so hard to get in retail it's making me wonder why it's so hard ? A: Are Vendors purposely messing...
Bitdefender 2017 Beta in AntiVirus, Firewalls and System Security
Bitdefender 2017 Beta is ready for feedback. Starting July28th you can use your great skills and join the bug hunt. You’ll have the opportunity to test Bitdefender's new security products for Windows, Mac OS, and Android, as well as our improved...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:15.
Find Us